AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 5th July, 2005, 01:29 PM
Member
 
Join Date: January 2005
Location: SWEDEN
Posts: 171
Send a message via ICQ to BarrySWE Send a message via MSN to BarrySWE

Nforce 3 drivers?

Are you guy using 5.03 WHQL from the motherboard cd , or 5.10 WHQL from nvidia?
__________________
| Antec PlusView 1000AMG | OCZ Modsteam 520W | Epox 9npa+ Ultra rev 1.1| AMD64 3800+ (venice) + TT Silent boost K8 | G.Skills 2*1024MB | Gainward 7800GT | 36GB WD Raptor S-ATA 8MB cache | 500GB Hitachi S-ATA II 16MB Cache NCQ | Creative SB X-Fi XtremeMusic | ND-3520A | | Logitech MX518 + UltraX Flat keyboard | LG L1915S 19" TFT 12ms |

Last edited by BarrySWE; 5th July, 2005 at 01:37 PM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 5th July, 2005, 03:19 PM
jimbobaggies's Avatar
Member
 
Join Date: April 2003
Location: Torbay, UK. The English Riviera!
Posts: 432
Send a message via ICQ to jimbobaggies Send a message via MSN to jimbobaggies Send a message via Yahoo to jimbobaggies

I'm using the 6.53 modified from the aoafiles section....http://files.aoaforums.com/code.php?file=2107
__________________

DFI LanpartyUT nF4 Ultra-D [BIOS N4LD406]
AMD Athlon 64 X2 4200+ Zalman CNPS8700 LED Cooler
OCZ (2 x 1GB) PC3200 Platinum Series EL-DDR [2-3-2-5]
XFX GeForce 7800GT Extreme LED Edition [480/1200]
Seagate Barracuda 250GB SATA II 16MB Cache
Seagate Barracuda 320GB SATA II 16MB Cache
Samsung CDDVDW SH-S203B
Antec Sonata - TruePower 2.0 550W
Samsung SyncMaster 172x


Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 5th July, 2005, 05:50 PM
Daniel ~'s Avatar
Chief BBS Administrator
 
Join Date: September 2001
Location: Seattle Wa.
Posts: 45,606

Go to AOA files, front page of AOA Files, scroll down to see the list of must have drivers dsio has posted there. They represent the drivers our users are having the best luck with.


Essential Downloads:
Nvidia TweaksRUs.com Xtreme-G Modified 80.40 Driver
Creative NGO performance Audigy / Audigy 2 / Live! drivers
ATI Catalyst 5.6 Drivers
VIA Hyperion Pro 5.00 Chipset Drivers
Nvidia nForce modified chipset drivers version 6.53
__________________
"Though all men live in ignorance before mystery,
they need not live in darkness...
Justice is foundation and Mercy ETERNAL
."
DKE

"All that we do is touched by Ocean
Yet we remain on the shore of what we know."
Richard Wilbur

[img]/forum/attachments/random-nonsense/16515-sigs-dan_drag.jpg[/img]
Subscribers! Ask Pitch about a Custom Sig Graphic

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 5th July, 2005, 07:11 PM
wild_andy_c's Avatar
Pixel Slave to Satan
 
Join Date: September 2001
Location: Back in the UUUK
Posts: 985

Quote:
Originally Posted by jimbobaggies
I'm using the 6.53 modified from the aoafiles section....http://files.aoaforums.com/code.php?file=2107
Those drivers are optimized for NForce 4 (PCIe)

5.1 is the best for AGP
__________________
Macbook 5,2 | GeForce 9400M | 4GB DDR2 667 | Core 2 Duo P7300 | 2.3TB storage | Vestax Spin
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 5th July, 2005, 07:13 PM
Member
 
Join Date: January 2005
Location: SWEDEN
Posts: 171
Send a message via ICQ to BarrySWE Send a message via MSN to BarrySWE

Quote:
Originally Posted by wild_andy_c
Those drivers are optimized for NForce 4 (PCIe)

5.1 is the best for AGP

I use them now, and they seems to work very well.
__________________
| Antec PlusView 1000AMG | OCZ Modsteam 520W | Epox 9npa+ Ultra rev 1.1| AMD64 3800+ (venice) + TT Silent boost K8 | G.Skills 2*1024MB | Gainward 7800GT | 36GB WD Raptor S-ATA 8MB cache | 500GB Hitachi S-ATA II 16MB Cache NCQ | Creative SB X-Fi XtremeMusic | ND-3520A | | Logitech MX518 + UltraX Flat keyboard | LG L1915S 19" TFT 12ms |
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 5th July, 2005, 08:19 PM
jimbobaggies's Avatar
Member
 
Join Date: April 2003
Location: Torbay, UK. The English Riviera!
Posts: 432
Send a message via ICQ to jimbobaggies Send a message via MSN to jimbobaggies Send a message via Yahoo to jimbobaggies

Quote:
Originally Posted by wild_andy_c
Those drivers are optimized for NForce 4 (PCIe)

5.1 is the best for AGP
Do I just install the 5.1 over the top then if you're saying they're better?

In the 6.53 readme it says:

Compatibile with nForce 1,2,3,4 (however, I didn't have chance to test it on nforce 1 and 4 chipset)
__________________

DFI LanpartyUT nF4 Ultra-D [BIOS N4LD406]
AMD Athlon 64 X2 4200+ Zalman CNPS8700 LED Cooler
OCZ (2 x 1GB) PC3200 Platinum Series EL-DDR [2-3-2-5]
XFX GeForce 7800GT Extreme LED Edition [480/1200]
Seagate Barracuda 250GB SATA II 16MB Cache
Seagate Barracuda 320GB SATA II 16MB Cache
Samsung CDDVDW SH-S203B
Antec Sonata - TruePower 2.0 550W
Samsung SyncMaster 172x


Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #7 (permalink)  
Old 5th July, 2005, 08:21 PM
wild_andy_c's Avatar
Pixel Slave to Satan
 
Join Date: September 2001
Location: Back in the UUUK
Posts: 985

For the time being the 5 series is best for the NForce 3 platform - just d/l and install over the top Mr James.
__________________
Macbook 5,2 | GeForce 9400M | 4GB DDR2 667 | Core 2 Duo P7300 | 2.3TB storage | Vestax Spin
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #8 (permalink)  
Old 5th July, 2005, 08:33 PM
jimbobaggies's Avatar
Member
 
Join Date: April 2003
Location: Torbay, UK. The English Riviera!
Posts: 432
Send a message via ICQ to jimbobaggies Send a message via MSN to jimbobaggies Send a message via Yahoo to jimbobaggies

How do I get the NVmixer to install, I prefer that to the Realtek Sound Manager!!
__________________

DFI LanpartyUT nF4 Ultra-D [BIOS N4LD406]
AMD Athlon 64 X2 4200+ Zalman CNPS8700 LED Cooler
OCZ (2 x 1GB) PC3200 Platinum Series EL-DDR [2-3-2-5]
XFX GeForce 7800GT Extreme LED Edition [480/1200]
Seagate Barracuda 250GB SATA II 16MB Cache
Seagate Barracuda 320GB SATA II 16MB Cache
Samsung CDDVDW SH-S203B
Antec Sonata - TruePower 2.0 550W
Samsung SyncMaster 172x


Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #9 (permalink)  
Old 5th July, 2005, 10:19 PM
wild_andy_c's Avatar
Pixel Slave to Satan
 
Join Date: September 2001
Location: Back in the UUUK
Posts: 985

Quote:
Originally Posted by jimbobaggies
How do I get the NVmixer to install, I prefer that to the Realtek Sound Manager!!

But doesn't offer the same sound quality.............
__________________
Macbook 5,2 | GeForce 9400M | 4GB DDR2 667 | Core 2 Duo P7300 | 2.3TB storage | Vestax Spin
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #10 (permalink)  
Old 8th July, 2005, 12:51 AM
Member
 
Join Date: July 2005
Posts: 6

I use the 5.10 with the 6.53 network drivers (Ethernet driver 4.75) otherwise i get problems with internet. Works fine for me
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #11 (permalink)  
Old 8th July, 2005, 08:46 AM
Member
 
Join Date: May 2005
Posts: 35

5.10, but skip the NV SW IDE driver.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #12 (permalink)  
Old 8th July, 2005, 09:40 AM
Member
 
Join Date: January 2005
Location: SWEDEN
Posts: 171
Send a message via ICQ to BarrySWE Send a message via MSN to BarrySWE

Quote:
Originally Posted by CX23882-19
5.10, but skip the NV SW IDE driver.

I hjave never insalled the IDE from nvidia package ever.
__________________
| Antec PlusView 1000AMG | OCZ Modsteam 520W | Epox 9npa+ Ultra rev 1.1| AMD64 3800+ (venice) + TT Silent boost K8 | G.Skills 2*1024MB | Gainward 7800GT | 36GB WD Raptor S-ATA 8MB cache | 500GB Hitachi S-ATA II 16MB Cache NCQ | Creative SB X-Fi XtremeMusic | ND-3520A | | Logitech MX518 + UltraX Flat keyboard | LG L1915S 19" TFT 12ms |
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #13 (permalink)  
Old 8th July, 2005, 09:51 AM
Lazgoat's Avatar
Member/Contributer
 
Join Date: October 2002
Location: UK
Posts: 1,868

Maybe Andy can clear this up, are the nVidia IDE SW drivers ok to use or should people use the MS ones?
__________________
DFI SLi-D, Opteron 144 @ 2.8Ghz, 4x512MB PDP XBLK, 160GB WD Caviar SE, Benq 1620DW DVD-RW, X1800XT 256MB,Custom WC.


AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #14 (permalink)  
Old 8th July, 2005, 09:54 AM
Member
 
Join Date: May 2005
Posts: 35

The SW IDE drivers that aren't from 5.10 (either newer or older) have always worked fine for me. The 5.10 drivers cause non-boot for me - the Windows XP loading screen just loops forever. There doesn't seem to be any pattern to it. Using a TrueImage'd drive, I can install them one time and they go OK, install another time (from the same original image) and it won't boot.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #15 (permalink)  
Old 8th July, 2005, 08:10 PM
swiharta's Avatar
Member
 
Join Date: February 2005
Posts: 70

The 6.53 remix drivers are supposed to be optimized for NF2/3 boards, some crap is put in, some taken out, so you get the best of both worlds. Thats the theory anyway.
__________________
9nda3+ rev2.1 (4/1/05 BIOS) // 3200+ Winchester (10x250=2500mhz, vcore +0.2v) // 2x512 Patriot +XBLK TCCD (DDR500 1t 2.5-3-3-6, vdimm 2.8v) // Antec Neopower 480 PSU // 9500 Pro // LynxOne soundcard // Chaintech AV-710 soundcard // WD3200JD // WD1600JD // NEC3500A DVDRW // LiteOn SOHR-5239 // Lian-Li PC60-USB midtower
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #16 (permalink)  
Old 8th July, 2005, 08:22 PM
jimbobaggies's Avatar
Member
 
Join Date: April 2003
Location: Torbay, UK. The English Riviera!
Posts: 432
Send a message via ICQ to jimbobaggies Send a message via MSN to jimbobaggies Send a message via Yahoo to jimbobaggies

Quote:
Originally Posted by swiharta
The 6.53 remix drivers are supposed to be optimized for NF2/3 boards, some crap is put in, some taken out, so you get the best of both worlds. Thats the theory anyway.
not according to EPoX tech (a.k.a wild_andy_c)

Quote:
Originally Posted by wild_andy_c
Those drivers are optimized for NForce 4 (PCIe)

5.1 is the best for AGP
__________________

DFI LanpartyUT nF4 Ultra-D [BIOS N4LD406]
AMD Athlon 64 X2 4200+ Zalman CNPS8700 LED Cooler
OCZ (2 x 1GB) PC3200 Platinum Series EL-DDR [2-3-2-5]
XFX GeForce 7800GT Extreme LED Edition [480/1200]
Seagate Barracuda 250GB SATA II 16MB Cache
Seagate Barracuda 320GB SATA II 16MB Cache
Samsung CDDVDW SH-S203B
Antec Sonata - TruePower 2.0 550W
Samsung SyncMaster 172x


Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #17 (permalink)  
Old 8th July, 2005, 08:26 PM
swiharta's Avatar
Member
 
Join Date: February 2005
Posts: 70

I don't know, I was on a forum with the guy that compiled the remix (actually not the file on AOAfiles), and he definitely said it was optimized specifically for the nf2/3, even though that driver version is originally intended for nf4. As I said some older files were inserted and some nf4 specific files taken out. I can't find any info on the 6.53 remix file here on AOAfiles, so maybe its a totally different "remix."
__________________
9nda3+ rev2.1 (4/1/05 BIOS) // 3200+ Winchester (10x250=2500mhz, vcore +0.2v) // 2x512 Patriot +XBLK TCCD (DDR500 1t 2.5-3-3-6, vdimm 2.8v) // Antec Neopower 480 PSU // 9500 Pro // LynxOne soundcard // Chaintech AV-710 soundcard // WD3200JD // WD1600JD // NEC3500A DVDRW // LiteOn SOHR-5239 // Lian-Li PC60-USB midtower
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #18 (permalink)  
Old 8th July, 2005, 11:50 PM
Member
 
Join Date: June 2005
Location: Philippines
Posts: 44

What real benefits can be gained?

Has anybody ever benched 5.10 vs modded remix 6.53?

Stability? or higher OC?
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #19 (permalink)  
Old 9th July, 2005, 09:56 PM
Daniel ~'s Avatar
Chief BBS Administrator
 
Join Date: September 2001
Location: Seattle Wa.
Posts: 45,606

dsio made me do it!!
__________________
"Though all men live in ignorance before mystery,
they need not live in darkness...
Justice is foundation and Mercy ETERNAL
."
DKE

"All that we do is touched by Ocean
Yet we remain on the shore of what we know."
Richard Wilbur

[img]/forum/attachments/random-nonsense/16515-sigs-dan_drag.jpg[/img]
Subscribers! Ask Pitch about a Custom Sig Graphic

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #20 (permalink)  
Old 10th July, 2005, 08:59 PM
Member
 
Join Date: February 2005
Posts: 63

I'm currently running the NVidia IDE drivers but would like to try the MS ones. Can anybody help me with info on how to switch? I tried "upgrade driver" and letting the driver wizard search but it reported it couldn't find any other suitable drivers.

Running XP Pro SP2 with all current updates. I'd like to try the MS IDE drivers as I'm seeing an issue with Roxio Easy CD basic V 6 with all updates with very slow DVD writes with very high CPU loading that I didn't have on my prior system. Pioneer 108 is in correct UDMA 4 mode (Ulta 66) and I don't see the same issue with DVDDecryptor writes as I can write up to 16x DVD with very low CPU loading. No ASPI installed BTW due to all the system issues I've read of it causing.

Thanks
Mike
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
nforce drivers nick16934 Graphics and Sound cards; Speakers and other Peripherals 7 7th April, 2007 06:24 PM
New Nforce drivers 17/9/04 Mr Dead AMD Motherboards & CPUs 8 18th September, 2004 10:37 AM
nForce 2 Drivers 2.78 Fr0sT AMD Motherboards & CPUs 8 15th June, 2003 07:04 AM
NForce Drivers 2.05 Dudee EPoX MotherBoards 9 14th June, 2003 09:36 AM
Nforce 2 v2.03 drivers out for 98/Me dan2097 EPoX MotherBoards 11 29th March, 2003 12:16 AM


All times are GMT +1. The time now is 01:04 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0