AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 3rd August, 2005, 12:09 AM
Member
 
Join Date: August 2005
Posts: 4

9NDA3+ Venice

I'm new on the forum i'm french dans i love overclocking

My config:
1*512 no-name Memtest86+ v1.60 stable on 230 @ 2.5-3-3-8-1T & 245 @ 2.5-4-4-10-1T
Not very stable on 2T ????? It’s very strange.
A64 Venice 3000+ aka
9NDA3+ rev 2 ( with Powertools bundle )
2*MAXLINE III 300GO RAID 0, yeaaahhhh baby

In The bios of the motherboard you can choose only the settings following for the DRAM
CAS LATENCY
RAS TO CAS DELAY
RAS PRECHARGE
CYCLE TIME TRAS
1T-2T TIMING.

With CPC off could I go to 300HTT 1:1? And how could I change it to off?

We couldn’t choose the divider for the memory!!!!!
We couldn’t choose the Tref :/
We couldn’t choose a lot of TIMINGS available on the A64 TWEAKER.

SUPER PI 32M STABLE ON 9*200 overvoltage off ( great !!! more happy )
SUPER PI 32M STABLE ON 8*300 overvoltage +0.1V ( great !!! )
SUPER PI 32M STABLE ON 9*300 overvoltage +0.35V ( overclock error from me ? )

The 01/04/05 bios ( the 04/01/05 for English people … ) is not very good for the rev E.
My last bios ( the first on the motherboard from February work better I think with desynchro … )
I’m looking for learn how to edit a bios from AWARD. I have downloaded cbrom215.exe, great to obtain ACPITBL.BIN, now need help to learn to mod the bios.

The motherboard is stable up to 360HTT but with the 100 MHz setting for memory. ( running @ 180 ). When you choose 133, no way it doesn’t boot.

I’m looking for use the maximum HTT with 245 @ 2.5-4-4-10-1T. ( and if I can go higher with other latency … this will be great. ( CAS 3 doesn’t boot. ) Vdimm always to 2.8V setting. On the clockgen for nf3 we could choose the 8.5 multiplier and 7.5 … but not in the bios, only integer multipliers :/. When you change it in clockgen the memory loose some MHz ( the divider of the memory change ).

Now I’m running @ 300HTT*9=2700 LDT 3X and memory at 245 @ 2.5-4-4-10-1T (divider 11).
Chipset voltage to max : 1.75V ( 35°C/95°F, no problem )
CPU iddel ( 35°C/95°F, no problem )
CPU load ( up to 45°C/100°F, no problem )

My last wish is to now why occt don’t work on my system? No way to make more one minute on the test. Same @ stock speeds, same @ underclock speeds. I run super pi 32M and juste 30 secondes of occt??? I’m thinking that the program no work. Soon I have to format. Maybe it will run after that.

If anybody have any suggestion to me to overclock better, without buy anything ( Now I’m keeping my money for my next PC on AMD FX, nf4, gskill, … )
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 3rd August, 2005, 03:48 PM
The_Joker's Avatar
Member
 
Join Date: May 2005
Posts: 11

February bios recognices Venice core ??.... are you sure february bios is better than april ( whit E support ) for a venice core .. ( i hace a venice too )
__________________
Athlon 64 Venice 3200+ @2600mhz (200x10) 1,65V
Epox 9NDA3+
Radeon 9800@9800XT
S.Blaster Audigy
Maxtor 80 Gb
Thermaltake Purepower 460W
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 4th August, 2005, 12:38 AM
Member
 
Join Date: August 2005
Posts: 4

my bios is the "ORIGINAL_02-02-2005.BIN".

I don't see any difference with windows ... just in oc, i think it's more stable.


this bios is a bit better than the last one. ( the only difference that i have seen is the Auto mode for HTT LDT witch no exist on the february.

strange isn't it ?
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 4th August, 2005, 12:51 AM
Member
 
Join Date: August 2005
Posts: 4

there it's 02AM.

....
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 4th August, 2005, 12:53 AM
The_Joker's Avatar
Member
 
Join Date: May 2005
Posts: 11

Quote:
Originally Posted by madcho
my bios is the "ORIGINAL_02-02-2005.BIN".

I don't see any difference with windows ... just in oc, i think it's more stable.


this bios is a bit better than the last one. ( the only difference that i have seen is the Auto mode for HTT LDT witch no exist on the february.

strange isn't it ?
Yeah..... strange...; i think i go back to february bios..... to prove Oc.
__________________
Athlon 64 Venice 3200+ @2600mhz (200x10) 1,65V
Epox 9NDA3+
Radeon 9800@9800XT
S.Blaster Audigy
Maxtor 80 Gb
Thermaltake Purepower 460W
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
9nda3+ will not POST w/ Venice Chris of Death EPoX MotherBoards 32 22nd June, 2008 10:39 AM
9nda3+ venice cpu volt????? (cpu-z) BarrySWE EPoX MotherBoards 10 27th July, 2005 09:04 AM
9NDA3+ BIOS / CPU-Z / Venice core.... jimbobaggies EPoX MotherBoards 18 27th June, 2005 09:46 AM
what psu for venice? thedonutman AMD Motherboards & CPUs 14 12th June, 2005 05:23 PM
9NDA3+ Venice support? BarrySWE EPoX MotherBoards 6 4th April, 2005 03:16 PM


All times are GMT +1. The time now is 11:41 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0