AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 17th October, 2005, 12:50 PM
EPoX Tech's Avatar
EPoX Tech
 
Join Date: October 2001
Location: Seems not to matter
Posts: 4,720

4pca3+ New Bios

Supporting Thunder Probe
Attached Files
File Type: zip 4PCA5A12.zip (407.6 KB, 594 views)
__________________
If you need EPoX BIOS eeproms in the UK, goto http://www.epox.org.....................
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 17th October, 2005, 07:18 PM
daMANiack's Avatar
Member
 
Join Date: February 2004
Posts: 39

Quote:
Originally Posted by EPoX Tech
Supporting Thunder Probe
Hi ET,

It's nice to see that Epox are still supporting this great motherboard.

What are the enclosed .ini files for, never seen them before?

Cheerz
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 17th October, 2005, 07:58 PM
EPoX Tech's Avatar
EPoX Tech
 
Join Date: October 2001
Location: Seems not to matter
Posts: 4,720

Those are ini files for Thunderprobe to go with this BIOS release so the board is fully recognized.
__________________
If you need EPoX BIOS eeproms in the UK, goto http://www.epox.org.....................
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 18th October, 2005, 04:12 AM
Member
 
Join Date: October 2004
Location: Singapore
Posts: 51

Thank to EPoX for still supporting this great board!
Will this bios support PAT above 202MB?
What is the HTP raid version?
Thank
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 18th October, 2005, 04:20 AM
SPQQKY's Avatar
Member
 
Join Date: January 2002
Location: Far From Reality
Posts: 747
Send a message via ICQ to SPQQKY Send a message via AIM to SPQQKY

Quote:
Originally Posted by T. N. Chua
Thank to EPoX for still supporting this great board!
Will this bios support PAT above 202MB?
What is the HTP raid version?
Thank
It should support it at any FSB, it's been a while since I had one, but they sure are a great board, I remember taking a 2.6c to 276MHz fsb stable which generally never happened with the 2.6c and I also took a 2.4C to 303MHz which of course was a 50% overclock........helluva board.
__________________
AMD Athlon64 X2 4200+ Windsor @ 2.8GHz
DFI Infinity NF UltraII-M2
2 x 1GB Corsair XMS2 pc6400C4
BFG GeForce 8800GTS OC
Soundblaster Audigy Gamer
ENERMAX EG565AX-VEFMA2.0-SLI ATX12V 535W
3 x Seagate Barracuda 300GB SATA150
160 Gig Seagate Barracuda
Asus Ageia PhysX graphics unit
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 18th October, 2005, 04:48 AM
Member
 
Join Date: October 2004
Location: Singapore
Posts: 51

Quote:
Originally Posted by EPoX Tech
Those are ini files for Thunderprobe to go with this BIOS release so the board is fully recognized.
I don't understand, how should I flash the bios this time?
Do I need to copy the two file (Eptp.ini and Type4-2.ini) to floppy together then flash the bios?
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #7 (permalink)  
Old 18th October, 2005, 11:11 AM
SPQQKY's Avatar
Member
 
Join Date: January 2002
Location: Far From Reality
Posts: 747
Send a message via ICQ to SPQQKY Send a message via AIM to SPQQKY

The .ini files are to be copied into the thunderprobe folder, not into the BIOS. You only want the .bin for the BIOS flash.
__________________
AMD Athlon64 X2 4200+ Windsor @ 2.8GHz
DFI Infinity NF UltraII-M2
2 x 1GB Corsair XMS2 pc6400C4
BFG GeForce 8800GTS OC
Soundblaster Audigy Gamer
ENERMAX EG565AX-VEFMA2.0-SLI ATX12V 535W
3 x Seagate Barracuda 300GB SATA150
160 Gig Seagate Barracuda
Asus Ageia PhysX graphics unit
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #8 (permalink)  
Old 18th October, 2005, 02:12 PM
Member
 
Join Date: October 2004
Location: Singapore
Posts: 51

Quote:
Originally Posted by SPQQKY
The .ini files are to be copied into the thunderprobe folder, not into the BIOS. You only want the .bin for the BIOS flash.
By the way, can you update me on what is the thunderprobe (folder) and what the use of it as I do not know about this.

Also, do you know what change on this bios? the HPT bios is still version 301 and not 304.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #9 (permalink)  
Old 19th October, 2005, 07:26 AM
EPoX Tech's Avatar
EPoX Tech
 
Join Date: October 2001
Location: Seems not to matter
Posts: 4,720

You have now found from Afa that you have pushed too far!
__________________
If you need EPoX BIOS eeproms in the UK, goto http://www.epox.org.....................
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #10 (permalink)  
Old 20th October, 2005, 03:49 AM
Member
 
Join Date: October 2004
Location: Singapore
Posts: 51

Quote:
Originally Posted by EPoX Tech
You have now found from Afa that you have pushed too far!
That is because I love EPox board.
Btw, do you have any ideal on where or how to connect the Thermo Stick for 4PCA3+?
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #11 (permalink)  
Old 13th October, 2006, 08:08 PM
Member
 
Join Date: March 2005
Posts: 2

Hi, i've got a 2.2 revision 4pca3+ board in the us. just installed in yesterday. equipped the board with a p4 3.0E 800fsb cpu, 2 gb of pc2700 ddr ram, and a pair of wd 250gb drives on the onboard hpt 374 in raid 0 config.

A few issues:

1. everytime i boot up, the bios shows " cpu has been reinstalled or reinserted please check in the bios to make sure everything is ok(something that effect anyway, don;t remember the exact words) please hit F1 or Del to enter bios" So then i had to hit F1 everytime i start the pc.

2. whenever i enter into bios and made changes, i can't save the changes to the bios at all. i tried hitting F10, going to save bios options and clicking "yes". but nothing works. it's like the screen just freezes because after a few times hitting the "y" key, the keyboard starts to beep.

3. i like to know how to flash to the newest bios ( i like the correct version of the awdflash, update, and restore files for the newest bios)

Thanks!!

Theo
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #12 (permalink)  
Old 13th October, 2006, 08:42 PM
Member
 
Join Date: March 2005
Posts: 2

OK, quick update:

1. i d/led the 11/04 bios on this website and the Alt-F2 method worked. After a reboot, the new cpu warning went away, and i can also save to the bios now. I even found that the hpt374 bios has been updated to 3.04. So, problem solved!

2. i like to know what this thunder probe is. Is it a mobo accessory that i have to purchase from Epox? Or is it just a driver that i need to install to enable a certain mobo feature?

Much Obliged!

Theo
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
4PCA3+ new bios 23/7/2004 leotonch EPoX MotherBoards 11 22nd August, 2004 04:36 PM
[New Bios] EP-4PCA3+ 10-Aug-04 daMANiack EPoX MotherBoards 2 15th August, 2004 03:09 AM
4PCA3+ New BIOS dated 12/16 Goat Fajitas EPoX MotherBoards 119 18th February, 2004 09:57 AM
4PCA3+ Bios Aggressive_Memory_Mode ? Goat Fajitas EPoX MotherBoards 3 19th October, 2003 07:53 AM
4PCA3+ rev 2 BIOS ? Goat Fajitas EPoX MotherBoards 0 13th October, 2003 04:44 PM


All times are GMT +1. The time now is 11:22 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0