AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 18th October, 2005, 02:40 PM
TJB TJB is offline
Member
 
Join Date: October 2005
Posts: 1

8RDA+ Problems...Please help!

Hello...First time poster, long time lurker....

I recently upgraded my computer, and wanted to give my old computer to my Mom which would be a considerable upgrade from her old 650mhz Athlon. I had it for around 3 years, and never one problem. However, after I gave it to her, within 2 weeks she was having all sort of issues.

I haven't had a chance to see the actual machine yet, but I was hoping you guys could give me some advice, so next time I'm home to visit, I'll have a gameplan to diagnose the problem.

All of a sudden, when she came back to the computer and made the screensaver go away, the system locked on her. So, she rebooted it, and thenlooked like it was going to be ok, but once Windows was starting up, an error message came up saying the additional power cable to the video card (ATI 9700) was not plugged in. So, I had her (my Dad actually) reseat the video card and unplug/plug back in the power cable to the video card. That didn't seem to help at all. They kept getting the same type of errors.

I have a tough time believing it's the video card, since it is only a few years old and never overclocked, etc... Although, the symptoms seem to point to this. I have also read about the numerous problems this board has had with Bad Capacitors. Could this be the culprit? I had my Dad check out the board, and he confirmed that some of the capacitors appeared to be "bulging" and there was some light brown crusty stuff on the tops of some. Could the capacitors be going on this board? It is 2-3 years old.

I have a spare video card, so that will be the first thing I try when I get home. But, wanted to get everyones "expert" opinions first. I really love this motherboard (in fact for my new system I bought the 9NPA+ Ultra...Epox is awesome...), so I don't really want to get a new one if it is the capacitors. I read Gizmo's guide to replacing caps, so this is what I'd like to do (since this board is well out of warranty)


The specs on the machine (if that helps)
Epox 8RDA+ rev 1.1
Athlon XP 1800+
2x256 PC2100 Crucial Memory
350w Antec PSU
FIC Radeon 9700 Non-Pro 128mb

Thanks in advance for your help! Sorry to have been so long winded...
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 18th October, 2005, 02:57 PM
Gizmo's Avatar
Chief BBS Administrator
BassTeroids Champion, Global Player Champion, Aim & Fire Champion, Puzzle Maniax Champion, Othello Champion, Canyon Glider Champion, Unicycle Challenge Champion, YetiSports 9: Final Spit Champion, Zed Champion
 
Join Date: May 2003
Location: Webb City, Mo
Posts: 16,178
Send a message via ICQ to Gizmo Send a message via AIM to Gizmo Send a message via MSN to Gizmo Send a message via Yahoo to Gizmo Send a message via Skype™ to Gizmo

First, welcome to the forums and thanks for posting!

Second, at this point in time, I think it is pretty fair to say that any 8RDA that had the 'bad caps' problem has long since puked its guts out. The failures we are seeing with the 8RDA these days related to capacitors are simply due to component wear-out.

Third, it definitely sounds like your 8RDA is in need of new capacitors. However, given the problem you describe, I'm wondering if your PSU might not also be about done?

In any case, replacing the caps on the mobo is definitely in order.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Some problems with 8RDA+ Rev. 2.1 adslegend EPoX MotherBoards 2 7th October, 2003 11:04 AM
8RDA+ Problems Problems Pogue EPoX MotherBoards 3 8th February, 2003 01:26 AM
problems with 8RDA pcworks EPoX MotherBoards 0 2nd February, 2003 04:26 PM
Some 8RDA+ problems nanopit EPoX MotherBoards 9 13th January, 2003 04:23 AM
8rda+ usb problems Madcoto EPoX MotherBoards 0 30th December, 2002 06:26 PM


All times are GMT +1. The time now is 11:57 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0