AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 8th October, 2006, 10:08 AM
Member
 
Join Date: January 2005
Location: Brighton
Posts: 4,856

9npa+ sli nVidia drivers

Can't find my CD and need to re-install the nVidia Firewall.
I cant figure out which file it is on this page:
http://www.epox.nl/downloads/drivers...product_id=297

If someone could point me to the correct file (theres so many ) that would be great.
Cheers.
__________________


Quote:
Originally Posted by Wolf2000me
Skinny people are not petite in every aspect of the body, let me tell you that
Quote:
Originally Posted by dsio
I was searching for a synonym for testicles that rhymed with hats


[/FONT]



Last edited by aghastpumpkin; 8th October, 2006 at 10:08 AM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 8th October, 2006, 10:42 AM
Member
 
Join Date: January 2005
Location: Brighton
Posts: 4,856

Ok found my CD - but the installation doesn't work. When it gets to the firewall bit, error messages appear and it exits the setup.
I'm just going to try the same setup file off the net - see if that works.
__________________


Quote:
Originally Posted by Wolf2000me
Skinny people are not petite in every aspect of the body, let me tell you that
Quote:
Originally Posted by dsio
I was searching for a synonym for testicles that rhymed with hats


[/FONT]


Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 8th October, 2006, 10:49 AM
Member
 
Join Date: January 2005
Location: Brighton
Posts: 4,856

Ok, it doesn't work. It doesn't matter which partition I run it from, which partition I install it to. The nVidia drivers are fine. But the firewall/forceware stuff refuses to install.
It basically says as the last error message Cannot load <some file name ending in .dll> Setup will now Close.
Great. No firewall for me then.
__________________


Quote:
Originally Posted by Wolf2000me
Skinny people are not petite in every aspect of the body, let me tell you that
Quote:
Originally Posted by dsio
I was searching for a synonym for testicles that rhymed with hats


[/FONT]


Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 9th October, 2006, 01:12 PM
jnansley's Avatar
Member
 
Join Date: May 2004
Posts: 888

I've never installed the firewall... have you tried downloading the files directly from nvidia.com?
__________________
I have a kit.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nvidia Monitor on 9NPA+ Ultra mikey1280 EPoX MotherBoards 6 23rd May, 2006 10:07 PM
Xg 84.20 V2 Nvidia Drivers! NarkotikBuzz Graphics and Sound cards; Speakers and other Peripherals 6 12th March, 2006 04:20 PM
Nvidia RAID bios for 9npa+ ultra segregator EPoX MotherBoards 3 9th December, 2005 12:31 PM
77.72 Nvidia Drivers Out dsio Graphics and Sound cards; Speakers and other Peripherals 9 30th June, 2005 02:49 AM
New Nvidia Drivers Logan OS, Software, Firmware, and BIOS 0 9th November, 2004 10:55 PM


All times are GMT +1. The time now is 09:13 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0