AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 21st October, 2006, 12:12 AM
Member
 
Join Date: October 2006
Posts: 2

Big problem with 8KRAI pro...

Hello everyone, I have only just started to figure out the inner workings of computers after the old motherboard and gfx card were damaged in a shipping incident, so I got a new card and an Epox 8KRAI pro motherboard. Just today I got a new processor in the mail that I'd ordered to speed things up, an AMD Athon 3200+, and I put it in the mb and everything worked except the cpu was only running at half speed, 1.1 ghz instead of 2.2. I read around online and it seems the problem was caused by incorrect FSB settings in the BIOS, so I tried fiddling with the BIOS settings but there was no FSB setting that I could find. Instead, there was a setting called "cpu clock", which was set to 100mhz. I thought it might be worth a shot to set that to its maximum value to see what happens (I'm a beginner, and a moron apparently) and as soon as I saved and exited the bios, the system went blank screen and a high pictched noise started coming from inside the case. I turned it off immediately and came online to ask- Is there any way to reset this cpu clock to a working level, and if so, where do I find the FSB settings in the BIOS anyway? I really hope I haven't done any permanent damage to the mb or th processor...
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 21st October, 2006, 12:46 AM
gedon's Avatar
Member
 
Join Date: November 2004
Posts: 446

first unplug the powerconnector and find the cmos-clear jumper
move jumper from position 1-2 to 2-3, wait some sec and move it back to 1-2
plug the powerconnector in
I think "CPU Clock" = FSB, set it to 200MHz
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 21st October, 2006, 01:06 AM
Member
 
Join Date: October 2006
Posts: 2

thank you thank you thank you! It is now running at 2.2 ghz and boots up perfectly, such a simple fix!
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 21st October, 2006, 01:12 AM
robbie's Avatar
AOA Staff
 
Join Date: November 2001
Location: Out in the desert of Ca.
Posts: 12,548
Send a message via AIM to robbie Send a message via MSN to robbie Send a message via Yahoo to robbie Send a message via Skype™ to robbie

AOA is here to help bud!!!
__________________
Taking each day as it comes
Grow, learn and OVERCLOCK. Need help?? Ask me.
Your Mommy!! (Aug/02) Welcome to the fold.
Buy it, Sell it, or Trade it in the AoA classifieds!!
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ep-8krai-x ? WinXP EPoX MotherBoards 4 8th June, 2005 04:22 PM
8KRAI multiplier Hanski EPoX MotherBoards 5 15th October, 2004 09:58 AM
voltage on 8krai lucize EPoX MotherBoards 7 25th May, 2004 09:42 PM
ep-8krai sound lucize EPoX MotherBoards 2 28th April, 2004 06:19 PM
8KRAI Multiplier digital EPoX MotherBoards 0 9th February, 2004 09:22 PM


All times are GMT +1. The time now is 08:17 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0