AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #61 (permalink)  
Old 24th February, 2007, 12:11 PM
Member
 
Join Date: January 2003
Posts: 66

nopes that about average ....... although i'd assume larger drives usually have better scores .... i've also got a slightly older drive but also a SATA 2 80gb Exelstor .... w/c runs averages around 49.9 also ..... i dunno how these Western Digitals do so well almost equalling 15k rpm drives benchmark ......

How sad ..... i bought another 160GB WD ... to try RAID again but this time with this Beta Bios ... you cannot even enter the RAID BIOS to setup RAID.

last week i emailed EPOX and the reply was this board does not support RAID ????? WTF .... this board was marketed with RAID capability and the BIOS also shows RAID mode .... and now they're saying this board does not support RAID ???
__________________
XP1700+ @ 2.2ghz JIUHB0302
EPOX 8K3A @ 200FSB
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #62 (permalink)  
Old 5th March, 2007, 08:15 PM
QNX's Avatar
QNX QNX is offline
Member
 
Join Date: August 2003
Location: Kiev, Ukraine
Posts: 115
Send a message via ICQ to QNX

we have new bios with fixes for timings, official version

too bad, that i've already sold my mobo
Attached Files
File Type: zip 59LC7227.zip (404.5 KB, 104 views)
__________________
Intel Core 2 Duo E6300, Epox EP-5P965+ GLI, 4x512 A-Data DDR2 1000+, Asus EN7900GT, 4x250gb Samsung SP2504C, Cooler Master Stacker RC-830

Last edited by QNX; 5th March, 2007 at 09:10 PM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #63 (permalink)  
Old 5th March, 2007, 09:02 PM
Daniel ~'s Avatar
Chief BBS Administrator
 
Join Date: September 2001
Location: Seattle Wa.
Posts: 45,606

Dude, I'd take QNX's advice, why borrow trouble? There's some good boards out there!
__________________
"Though all men live in ignorance before mystery,
they need not live in darkness...
Justice is foundation and Mercy ETERNAL
."
DKE

"All that we do is touched by Ocean
Yet we remain on the shore of what we know."
Richard Wilbur

[img]/forum/attachments/random-nonsense/16515-sigs-dan_drag.jpg[/img]
Subscribers! Ask Pitch about a Custom Sig Graphic

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #64 (permalink)  
Old 8th March, 2007, 09:49 PM
QNX's Avatar
QNX QNX is offline
Member
 
Join Date: August 2003
Location: Kiev, Ukraine
Posts: 115
Send a message via ICQ to QNX

update, looks like RAID issues solved

Quote:
** Solved can't installed O/S under RAID mode issue.
Attached Files
File Type: zip 59LC7303.zip (404.7 KB, 62 views)
__________________
Intel Core 2 Duo E6300, Epox EP-5P965+ GLI, 4x512 A-Data DDR2 1000+, Asus EN7900GT, 4x250gb Samsung SP2504C, Cooler Master Stacker RC-830
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #65 (permalink)  
Old 9th March, 2007, 04:09 AM
Member
 
Join Date: June 2003
Posts: 61

look how long it take they to fix the raid problem they had. i am real mad at epox for this. i am happen i sent it back when i had the time for a full refund
__________________
EVGA nForce 680i SLI
Intel Core 2 Duo E6400 Conroe
FSB 8x408 (1634) 3.2 and memoty is at 454
G.SKILL 2GB (2 x 1GB)DDR2 800 F2-6400CL4D-2GBHK 4-4-4-6
Evga 8800 GTS (600/1800)
2x WD Rapter 74gig SATA RAID-0
Thermaltake Purepower 750W
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #66 (permalink)  
Old 19th March, 2007, 05:00 AM
Member
 
Join Date: January 2003
Posts: 66

i'm just about ready to give up on this motherboard and never buy an EPOX mobo again .......

you can now go into the raid config and set-up a raid array but installing windows on it is another thing altogether. totally unstable.
__________________
XP1700+ @ 2.2ghz JIUHB0302
EPOX 8K3A @ 200FSB
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #67 (permalink)  
Old 20th March, 2007, 07:08 PM
Daniel ~'s Avatar
Chief BBS Administrator
 
Join Date: September 2001
Location: Seattle Wa.
Posts: 45,606

Once upon a time I had similar problems with Asus, swore never to use them again. Then I hard troubles with Sayo, Then with Abit....I started to run out of "Good" manufacturers!

Now I look for the good board, who cares who makes it. They ALL have lemons, they have all stood on top of the hill and laughed at their competition... Go with the flow dudes! ":O}
__________________
"Though all men live in ignorance before mystery,
they need not live in darkness...
Justice is foundation and Mercy ETERNAL
."
DKE

"All that we do is touched by Ocean
Yet we remain on the shore of what we know."
Richard Wilbur

[img]/forum/attachments/random-nonsense/16515-sigs-dan_drag.jpg[/img]
Subscribers! Ask Pitch about a Custom Sig Graphic

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT +1. The time now is 05:20 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0