AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 12th August, 2007, 12:34 AM
Member
 
Join Date: April 2005
Location: Wesley Chapel, FL
Posts: 315
Send a message via AIM to djXternal Send a message via MSN to djXternal Send a message via Yahoo to djXternal

Exclamation Ethernet not being recognized

Hey guys I have an EP-8rgm3i that I just converted back from linux to windows and since the windows install the onboard ethernet is not being recognized and I have no idea why this would happen
__________________
AOA Team fah

Last edited by djXternal; 12th August, 2007 at 12:34 AM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 12th August, 2007, 12:50 AM
robbie's Avatar
AOA Staff
 
Join Date: November 2001
Location: Out in the desert of Ca.
Posts: 12,548
Send a message via AIM to robbie Send a message via MSN to robbie Send a message via Yahoo to robbie Send a message via Skype™ to robbie

Can you just download the driver from Epox website and reinstall it?
__________________
Taking each day as it comes
Grow, learn and OVERCLOCK. Need help?? Ask me.
Your Mommy!! (Aug/02) Welcome to the fold.
Buy it, Sell it, or Trade it in the AoA classifieds!!
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 12th August, 2007, 12:56 AM
Member
 
Join Date: April 2005
Location: Wesley Chapel, FL
Posts: 315
Send a message via AIM to djXternal Send a message via MSN to djXternal Send a message via Yahoo to djXternal

I didnt see a driver for the ethernet although I could be wrong, would it be the NVIDIA nForce Unified Driver?
__________________
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 12th August, 2007, 01:53 AM
Member
 
Join Date: April 2005
Location: Wesley Chapel, FL
Posts: 315
Send a message via AIM to djXternal Send a message via MSN to djXternal Send a message via Yahoo to djXternal

problem solved.... tried downloading drivers from eox but they were too slow, but the drivers from the cd that came with an 8rda pro board worked
__________________
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 13th August, 2007, 12:29 PM
Samuknow's Avatar
Member
 
Join Date: September 2001
Location: Indianapolis, Indiana
Posts: 8,941
Send a message via MSN to Samuknow

Cool. Glad you got it sorted.
__________________
Quote:
Originally Posted by Daniel ~ View Post
It's OKAY WE accept you as you think you are here! ":O}
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 19th August, 2007, 09:03 PM
Wolf2000me's Avatar
Member
 
Join Date: September 2004
Location: Belgium
Posts: 1,238

Quote:
Originally Posted by djXternal View Post
problem solved.... tried downloading drivers from eox but they were too slow, but the drivers from the cd that came with an 8rda pro board worked
That works, although the unified driver on nvidia's site is probably newer.

http://www.nvidia.com/object/nforce_udp_winxp_5.10.html

It contains drivers for your complete chipset, this includes ethernet support.
__________________
Asus Maximus Formula (X38)
Intel Q6600 3720Mhz
TT Mozart Tx
2x WD Raptors 74gb R0
2x Maxtor 300gb
Asus Geforce EN8800GT
Windoors XP Pro sp2

Download here OcBible 1.55 & Guidemania v1.21
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
3DM05, 06, & PCM05 not recognized aztec61 Benchmarking 3 23rd June, 2007 01:11 PM
Why is my Venice not recognized? glObalist 64 Bit computing 10 23rd January, 2006 08:58 PM
9NDA3+ and MAxtor Sata HDD not recognized after reboot chriscc EPoX MotherBoards 9 5th January, 2005 05:27 PM
New cd isnt recognized when inserted into cdrom bmexline OS, Software, Firmware, and BIOS 9 29th August, 2003 09:40 PM
I knew I recognized that name..... Betty Random Nonsense! 29 1st December, 2001 12:44 PM


All times are GMT +1. The time now is 06:15 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0