AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 11th January, 2008, 05:20 PM
PorPorMe's Avatar
Member
 
Join Date: January 2008
Location: Spokane, Wa
Posts: 3,131

Unhappy 8k5a2+ CPU Upgrade problem

Mobo: Epox 8k5a2+ Newest official bios (2003) Will support up to XP2800+
Purchased XP2400+ ( AXDA2400DKV3C) It wouldn't boot.
I assumed the last CPU was bad because 1 pin was missing on a corner that wasn't a reference corner. RMA'd it back.
New CPU does the samething as the last.
On power up,CPU fan starts-post code goes to C1 (which I have no reference in my book) and then mobo speaker starts to beeb and CPU fan shuts down. Beeping continues for a few seconds even after all power is shut off.
1200 put back in and it boots right back up.
Any ideas would be helpful.
Yes cmos was cleared
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 12th January, 2008, 03:25 AM
PorPorMe's Avatar
Member
 
Join Date: January 2008
Location: Spokane, Wa
Posts: 3,131

Wanted some ideas

Don't bother responding-figured it out myself. It would have been nice to have some help from those that know more than me. Oh well
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 14th January, 2008, 09:03 PM
Daniel ~'s Avatar
Chief BBS Administrator
 
Join Date: September 2001
Location: Seattle Wa.
Posts: 45,605

Always is! ":O} But for that some times we have to wait. Glad you worked ths out sooner than we could.":O}
__________________
"Though all men live in ignorance before mystery,
they need not live in darkness...
Justice is foundation and Mercy ETERNAL
."
DKE

"All that we do is touched by Ocean
Yet we remain on the shore of what we know."
Richard Wilbur

[img]/forum/attachments/random-nonsense/16515-sigs-dan_drag.jpg[/img]
Subscribers! Ask Pitch about a Custom Sig Graphic

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 28th December, 2008, 06:41 AM
Member
 
Join Date: December 2005
Posts: 8

Quote:
Originally Posted by PorPorMe View Post
Don't bother responding-figured it out myself. It would have been nice to have some help from those that know more than me. Oh well
If you are still around and reading this thread, would you mind posting what the issue was? C1 POST code indicates detecting memory, and it is apparently not able to detect the memory. I am having a similar situation with POST code at C1 when trying out new Corsair 1024GB PC3200 DIMMs. My 8K5A2+ doesn't seem to like it, though it would seem that PC3200 should be backward compatible with PC2700 which the 8K5A2+ does support.

Was your issue related to memory, and if so how did you resolve it?
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Any insights into Barton upgrade on 8K5A2? TrevorS AMD Motherboards & CPUs 5 14th December, 2004 01:15 AM
debian dist-upgrade problem, please help! touser OS, Software, Firmware, and BIOS 2 17th August, 2004 04:07 PM
8K5A2+ upgrade gryphyn EPoX MotherBoards 1 6th April, 2003 03:46 AM
EP-8KTA3+pro BIOS upgrade problem donald OS, Software, Firmware, and BIOS 2 17th March, 2003 03:45 PM
EP-8KTA3+pro BIOS upgrade problem donald EPoX MotherBoards 1 17th March, 2003 12:54 PM


All times are GMT +1. The time now is 09:34 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0