AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #21 (permalink)  
Old 21st July, 2003, 02:07 PM
jcool
Guest
 
Posts: n/a

225 isn't bad is it
But if you're getting artifacts I'm afraid you won't be able to go higher, afaik there's no known mod for KT333 chipset voltage...
But it may be the NB overheating, you could try to to grind it (that got me 5 FSB at first "only" 235 was possible).
I also had a waterblock on the NB.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #22 (permalink)  
Old 21st July, 2003, 02:13 PM
kalonji's Avatar
Member
 
Join Date: July 2003
Posts: 27

i have a zalman copper heatsink on the NB @ this moment. lapped to the teeth i think i reached the limit of my great 8K3A+....
__________________
AMD Athlon XP-M 2500+ @ 2.4 GHz [1.675V]
Epox 8RDA3+ 2.0 @ 200 FSB [1.8 VDD]
Kingston Hyperx PC3500 512MB [2-2-2-11] [2.7V]
Chaintech G4 TI4200 64MB [Default]
3DMark 2001SE (b4 XP-M): 14101
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #23 (permalink)  
Old 21st July, 2003, 02:23 PM
jcool
Guest
 
Posts: n/a

well, great result anyways
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #24 (permalink)  
Old 24th July, 2003, 04:53 AM
Thesi's Avatar
Member
 
Join Date: June 2003
Posts: 5

3409 and 3414 seem to give same perf and fsb to me.
__________________
Go.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #25 (permalink)  
Old 29th July, 2003, 03:34 PM
Jethro's Avatar
Member
 
Join Date: July 2003
Posts: 51

been running 12x204 for a few days now rock solid, this board kicks a$$ doods.
__________________
Epox8k3a TB 1700+ @ 2.45 1.85vcore 1/2 MAze3 cooled ~2x256 Samsung DDR @ 204
Chieftec ALuminum 601 //Sparkle 350
Netgear cable router RP614/3com905cTX~lan//SB AUdigy mp3+
WD special 80's x2 and 1x 20 // Sony 48x24x48
Hitachi7515~19inch .22dp ~ BB ATI 9600pro 540/351
Thrustmaster Fox 2 pro usb// Nostromo n50// IBM opti mouse
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #26 (permalink)  
Old 29th July, 2003, 03:44 PM
Jethro's Avatar
Member
 
Join Date: July 2003
Posts: 51

also having figured out an AGP vmod im quite certain that is the chipset voltage on this board. if i raise the supposed AGP voltage with mod the chipset heats up noticably. maybe the 2 scale together or are one and the same. either way AGP vmod = over 200 for me.
__________________
Epox8k3a TB 1700+ @ 2.45 1.85vcore 1/2 MAze3 cooled ~2x256 Samsung DDR @ 204
Chieftec ALuminum 601 //Sparkle 350
Netgear cable router RP614/3com905cTX~lan//SB AUdigy mp3+
WD special 80's x2 and 1x 20 // Sony 48x24x48
Hitachi7515~19inch .22dp ~ BB ATI 9600pro 540/351
Thrustmaster Fox 2 pro usb// Nostromo n50// IBM opti mouse
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #27 (permalink)  
Old 29th July, 2003, 06:26 PM
BigDov's Avatar
Member
 
Join Date: December 2002
Location: Oregon
Posts: 41

did you do the pencil R486 mod for your agp?
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #28 (permalink)  
Old 29th July, 2003, 06:58 PM
Jethro's Avatar
Member
 
Join Date: July 2003
Posts: 51

i think its 468 =)
__________________
Epox8k3a TB 1700+ @ 2.45 1.85vcore 1/2 MAze3 cooled ~2x256 Samsung DDR @ 204
Chieftec ALuminum 601 //Sparkle 350
Netgear cable router RP614/3com905cTX~lan//SB AUdigy mp3+
WD special 80's x2 and 1x 20 // Sony 48x24x48
Hitachi7515~19inch .22dp ~ BB ATI 9600pro 540/351
Thrustmaster Fox 2 pro usb// Nostromo n50// IBM opti mouse
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #29 (permalink)  
Old 29th July, 2003, 10:34 PM
BigDov's Avatar
Member
 
Join Date: December 2002
Location: Oregon
Posts: 41

Yup, you're right Is that the mod you performed, or was it like the one Holst did a while back??
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #30 (permalink)  
Old 2nd August, 2003, 08:21 PM
Jethro's Avatar
Member
 
Join Date: July 2003
Posts: 51

i just penciled that resistor on either side a few times to get 1.6v thats all. I know it helped but ive done so much tweaking lately im not 100% sure if thats the main reason i broke 200FSB.

Ive done the L12 bridge mod, the agp vmod and got all my PSU rails to spec and now she just loves 204. Been cruising along at that speed without issue now for quite a few days.

really enjoying the perf of things @ these speeds
__________________
Epox8k3a TB 1700+ @ 2.45 1.85vcore 1/2 MAze3 cooled ~2x256 Samsung DDR @ 204
Chieftec ALuminum 601 //Sparkle 350
Netgear cable router RP614/3com905cTX~lan//SB AUdigy mp3+
WD special 80's x2 and 1x 20 // Sony 48x24x48
Hitachi7515~19inch .22dp ~ BB ATI 9600pro 540/351
Thrustmaster Fox 2 pro usb// Nostromo n50// IBM opti mouse
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #31 (permalink)  
Old 3rd August, 2003, 12:49 AM
Thesi's Avatar
Member
 
Join Date: June 2003
Posts: 5

Be carefull...

I thought I had 210 stable (a week with no reboots) and now all of a sudden im stuck at 191...

grr.
__________________
Go.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Asus EN8600GT overclocks great danrok Graphics and Sound cards; Speakers and other Peripherals 0 21st May, 2007 11:01 PM
A64 overclocks - what have you? dod 64 Bit computing 68 3rd February, 2007 11:12 PM
Is this the end of big overclocks! QSDT Cooling & Temperature Monitoring 34 14th January, 2006 06:59 AM
KT600 - ET overclocks - EP-8KRA2+ EPoX Tech EPoX MotherBoards 126 30th September, 2003 08:35 PM
overclocks to improve life. .:N2:. Random Nonsense! 23 12th June, 2002 05:38 PM


All times are GMT +1. The time now is 03:53 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0