AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 11th October, 2001, 05:22 AM
Member
 
Join Date: September 2001
Location: RSA
Posts: 227
Send a message via ICQ to proze

CD-Writer: Enabling UDMA over PIO

hey, hey.

how do i get bios to select the writer as a udma device and not a pio one? udma is enabled in bios and all, and you can't disable pio.

ta, me

ps. it's on the 8kha..
__________________
Athlon XP1700+@1540 (140*11), Gigabyte GA-7VAX, 256 Samsung PC2700 at 173Mhz, MTS Glaciator, Powercolor Radeon 8500 275/275, Delta 300W PSU.

Duron 600@1102 (105*10.5), Asus A7V, 256MB generic RAM at 140mhz 2-2-2, MTS Glaciator II, Creative GF Pro, Awesome no-name 300W PSU.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 11th October, 2001, 07:16 AM
EPoX Tech's Avatar
EPoX Tech
 
Join Date: October 2001
Location: Seems not to matter
Posts: 4,720

Due to the issues of Bus master drivers and CD-writing instability I would much prefer the CD-RW to be using a PIO mode rather than Direct Memory Access mode.

Are you using windows 2000 ?
__________________
If you need EPoX BIOS eeproms in the UK, goto http://www.epox.org.....................
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 11th October, 2001, 03:07 PM
Member
 
Join Date: September 2001
Location: RSA
Posts: 227
Send a message via ICQ to proze

nope. 98se.. but it's okay i spose.. i can still copy on the fly at 12x.. and that's all i want!
__________________
Athlon XP1700+@1540 (140*11), Gigabyte GA-7VAX, 256 Samsung PC2700 at 173Mhz, MTS Glaciator, Powercolor Radeon 8500 275/275, Delta 300W PSU.

Duron 600@1102 (105*10.5), Asus A7V, 256MB generic RAM at 140mhz 2-2-2, MTS Glaciator II, Creative GF Pro, Awesome no-name 300W PSU.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 11th October, 2001, 03:10 PM
Member
 
Join Date: September 2001
Location: RSA
Posts: 227
Send a message via ICQ to proze

i was just interested, cos the drive's udma33...
__________________
Athlon XP1700+@1540 (140*11), Gigabyte GA-7VAX, 256 Samsung PC2700 at 173Mhz, MTS Glaciator, Powercolor Radeon 8500 275/275, Delta 300W PSU.

Duron 600@1102 (105*10.5), Asus A7V, 256MB generic RAM at 140mhz 2-2-2, MTS Glaciator II, Creative GF Pro, Awesome no-name 300W PSU.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 11th October, 2001, 03:21 PM
EPoX Tech's Avatar
EPoX Tech
 
Join Date: October 2001
Location: Seems not to matter
Posts: 4,720

I am pleased that you still have this functionality. The only optical media we really see the need for ATA33 or 66 access on is sometimes double sided DVD application where 4x picture resolution is utliised and bandwidth is critical.

For CD writing upto 52x speed (forecast for end of 2002), PIO 4 will be more than sufficient.
__________________
If you need EPoX BIOS eeproms in the UK, goto http://www.epox.org.....................
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Enabling Dual Core dabaerman AMD Motherboards & CPUs 26 31st March, 2007 06:03 PM
Enabling AC97 onboard as well as Audigy Evil_Weasel EPoX MotherBoards 5 2nd December, 2003 12:53 AM
Enabling hlt on nforce2 MBs Lord Vetinari AMD Motherboards & CPUs 2 2nd April, 2003 01:40 PM
Enabling ACPI SteveI OS, Software, Firmware, and BIOS 1 1st January, 2003 10:49 PM
Enabling ACPI in XP without reinstalling supz OS, Software, Firmware, and BIOS 4 14th December, 2002 04:55 PM


All times are GMT +1. The time now is 05:56 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0