AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 19th June, 2002, 06:46 PM
Holst's Avatar
Member
 
Join Date: September 2001
Location: Leics UK
Posts: 4,528

Another 8k3a beta bios

On the 2612 bios the shutdown temperature was set to 70*c as its been a sunny few days this might cause problems for some aircoolers.

This bios 2619 sets the shutdown at 91*c, giving some extra headroom.

Thats the only change, so be nice and dont moan about less memory bandwith than 2312
Attached Files
File Type: zip 8k3a2619.zip (173.0 KB, 177 views)
__________________
No longer Epox Tech.

Best of luck in the future all my friends.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 19th June, 2002, 07:27 PM
K6-III's Avatar
Member
 
Join Date: January 2002
Location: Minneapolis, MN
Posts: 661

Cool....for not so cool weather...
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 19th June, 2002, 08:04 PM
EPoX Tech's Avatar
EPoX Tech
 
Join Date: October 2001
Location: Seems not to matter
Posts: 4,720

Quote:
Originally posted by K6-III
Cool....for not so cool weather...
You got it Chomper
__________________
If you need EPoX BIOS eeproms in the UK, goto http://www.epox.org.....................
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 19th June, 2002, 08:31 PM
nfrenay's Avatar
Member
 
Join Date: June 2002
Location: Brazil
Posts: 573
Send a message via ICQ to nfrenay

Isn't this setting choosable in BIOS ?
__________________
- EPoX 8K3A+ rev 1.2 (BIOS 3414)
- XP 1700+ "JIUGB" @ 1979MHz @ 1.65V
- Home-made WaterCooler
- 512Mb Kingston Hyper-X PC2700 @ 2-2-6-2-1 @ 198MHz @ 2.67V
- MSI GF4 Ti4400 VIVO
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 19th June, 2002, 09:00 PM
[N8]'s Avatar
Member
 
Join Date: May 2002
Location: PA, USA
Posts: 198

nfrenay,
reckon u got more choice then now, eh?
__________________
| AXP 1600+ AROIA "Y" @ 1950MHz, 10x195 | EPoX 8K3A KT333, 2815 BIOS | 256MB Samsung PC2700 @ 195MHz, Cas2 | 64MB Abit Siluro Geforce4 Ti4200 @ 335/641 | D-Tek Spir@l | Via Aqua 1300 | Chevette Heatercore & Dual 120MM 64CFM YL-Tech's w/ Shrouds in Push-Pull | No V-mods |
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 19th June, 2002, 09:05 PM
nfrenay's Avatar
Member
 
Join Date: June 2002
Location: Brazil
Posts: 573
Send a message via ICQ to nfrenay

Sorry I misunderstood the statement..
I thought it was fixed at 91C... .

Will try it later maybe...
__________________
- EPoX 8K3A+ rev 1.2 (BIOS 3414)
- XP 1700+ "JIUGB" @ 1979MHz @ 1.65V
- Home-made WaterCooler
- 512Mb Kingston Hyper-X PC2700 @ 2-2-6-2-1 @ 198MHz @ 2.67V
- MSI GF4 Ti4400 VIVO
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #7 (permalink)  
Old 19th June, 2002, 09:28 PM
[N8]'s Avatar
Member
 
Join Date: May 2002
Location: PA, USA
Posts: 198

mebbe i misunderstood

holst? care to clear this up?
__________________
| AXP 1600+ AROIA "Y" @ 1950MHz, 10x195 | EPoX 8K3A KT333, 2815 BIOS | 256MB Samsung PC2700 @ 195MHz, Cas2 | 64MB Abit Siluro Geforce4 Ti4200 @ 335/641 | D-Tek Spir@l | Via Aqua 1300 | Chevette Heatercore & Dual 120MM 64CFM YL-Tech's w/ Shrouds in Push-Pull | No V-mods |
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #8 (permalink)  
Old 19th June, 2002, 09:31 PM
Member
 
Join Date: June 2002
Location: Mexico
Posts: 19

hey n8

what via drivers is better for epox 8k3a+
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #9 (permalink)  
Old 19th June, 2002, 09:44 PM
[N8]'s Avatar
Member
 
Join Date: May 2002
Location: PA, USA
Posts: 198

4in1's? 4.37's perform best 4 me......
__________________
| AXP 1600+ AROIA "Y" @ 1950MHz, 10x195 | EPoX 8K3A KT333, 2815 BIOS | 256MB Samsung PC2700 @ 195MHz, Cas2 | 64MB Abit Siluro Geforce4 Ti4200 @ 335/641 | D-Tek Spir@l | Via Aqua 1300 | Chevette Heatercore & Dual 120MM 64CFM YL-Tech's w/ Shrouds in Push-Pull | No V-mods |
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #10 (permalink)  
Old 19th June, 2002, 09:52 PM
Member
 
Join Date: June 2002
Location: Mexico
Posts: 19

n8
you use 2312 normal
or modif
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #11 (permalink)  
Old 20th June, 2002, 02:27 AM
[N8]'s Avatar
Member
 
Join Date: May 2002
Location: PA, USA
Posts: 198

standard 2312 BIOS from epox.com
__________________
| AXP 1600+ AROIA "Y" @ 1950MHz, 10x195 | EPoX 8K3A KT333, 2815 BIOS | 256MB Samsung PC2700 @ 195MHz, Cas2 | 64MB Abit Siluro Geforce4 Ti4200 @ 335/641 | D-Tek Spir@l | Via Aqua 1300 | Chevette Heatercore & Dual 120MM 64CFM YL-Tech's w/ Shrouds in Push-Pull | No V-mods |
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #12 (permalink)  
Old 20th June, 2002, 03:47 PM
Member
 
Join Date: June 2002
Posts: 80

hopefully epox give us that magical bios they always pull out of there *** next month or so. Though, look how long it took for the 8KHA+
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #13 (permalink)  
Old 20th June, 2002, 03:48 PM
Member
 
Join Date: June 2002
Posts: 80

i use the 4.39 4in1's. They work fine
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #14 (permalink)  
Old 20th June, 2002, 07:53 PM
Member
 
Join Date: June 2002
Posts: 3

There is any solution to the APM power off problem in this version?
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #15 (permalink)  
Old 21st June, 2002, 12:08 AM
Chong345's Avatar
Member
 
Join Date: June 2002
Location: Arlington, TX
Posts: 54
Send a message via ICQ to Chong345 Send a message via AIM to Chong345 Send a message via Yahoo to Chong345

Quote:
Originally posted by [N8]
4in1's? 4.37's perform best 4 me......
as compared to what other ones?
__________________
www.extremeoverclocking.com
www.overclockersforum.com
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #16 (permalink)  
Old 21st June, 2002, 12:10 AM
[N8]'s Avatar
Member
 
Join Date: May 2002
Location: PA, USA
Posts: 198

4.38 & 4.39
__________________
| AXP 1600+ AROIA "Y" @ 1950MHz, 10x195 | EPoX 8K3A KT333, 2815 BIOS | 256MB Samsung PC2700 @ 195MHz, Cas2 | 64MB Abit Siluro Geforce4 Ti4200 @ 335/641 | D-Tek Spir@l | Via Aqua 1300 | Chevette Heatercore & Dual 120MM 64CFM YL-Tech's w/ Shrouds in Push-Pull | No V-mods |
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #17 (permalink)  
Old 21st June, 2002, 12:15 AM
Chong345's Avatar
Member
 
Join Date: June 2002
Location: Arlington, TX
Posts: 54
Send a message via ICQ to Chong345 Send a message via AIM to Chong345 Send a message via Yahoo to Chong345

point diff in 3dmarks?
__________________
www.extremeoverclocking.com
www.overclockersforum.com
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #18 (permalink)  
Old 21st June, 2002, 02:17 AM
Member
 
Join Date: December 2001
Location: Beech Island,SC
Posts: 222

This bios doesn't work for me with 8K3A+. When it boots it doesn't post the highpoint controller an when it loads it ask to insert system disk. It doesn't find raid setup ? Reset cmos after flashing an still no luck. Running the 2612 fine right now. Is this for the 8K3A+ mobo ?
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #19 (permalink)  
Old 21st June, 2002, 02:38 AM
Member
 
Join Date: June 2002
Posts: 3

Quote:
Originally posted by Wilt
There is any solution to the APM power off problem in this version?
Self answered:

Yes, it solves the APM issue. Also found it as official at http://www.epox.de/dl/techsupp/8k3a2619.bin
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #20 (permalink)  
Old 21st June, 2002, 02:47 AM
[N8]'s Avatar
Member
 
Join Date: May 2002
Location: PA, USA
Posts: 198

WinXP.....dun have a 8K3A+ to try, but it does work fine on my 8K3A....seems the same other than the shutdown temp selection....allows up to 90c now like Holst said.
__________________
| AXP 1600+ AROIA "Y" @ 1950MHz, 10x195 | EPoX 8K3A KT333, 2815 BIOS | 256MB Samsung PC2700 @ 195MHz, Cas2 | 64MB Abit Siluro Geforce4 Ti4200 @ 335/641 | D-Tek Spir@l | Via Aqua 1300 | Chevette Heatercore & Dual 120MM 64CFM YL-Tech's w/ Shrouds in Push-Pull | No V-mods |
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
New BETA BIOS for 8k3a+ nfrenay EPoX MotherBoards 26 11th April, 2003 09:23 PM
So, what's up with the beta bios (3117) for the 8K3A+ ? up2Tim EPoX MotherBoards 5 20th February, 2003 04:42 PM
ET posted new BETA BIOS for 8k3a+! nfrenay EPoX MotherBoards 35 1st February, 2003 11:42 PM
8K3A+ beta 3117 bios changes? Boss900 EPoX MotherBoards 12 28th January, 2003 10:41 PM
Beta bios for 8k3a Holst EPoX MotherBoards 61 30th July, 2002 09:16 PM


All times are GMT +1. The time now is 01:14 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0