AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 7th July, 2002, 02:56 PM
r0l0e's Avatar
Member
 
Join Date: March 2002
Location: South East Asia
Posts: 556

RAID0 performance on VIA Raid Performance Patch PFD105

i was over at amdmd forum reading some stuff about a patch the increased the raid performance on VIA chipset boards.

someone provided this link.

these are my bench before i allpied the patch.
Attached Thumbnails
RAID0 performance on VIA Raid Performance Patch PFD105-old-raid0.jpg  
__________________

Shuttle SB61G2 | PIV 2.8C @ 3.5GHz
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 7th July, 2002, 02:57 PM
r0l0e's Avatar
Member
 
Join Date: March 2002
Location: South East Asia
Posts: 556

this is my new bench after the patch. as you can see, it made an improvement.
Attached Thumbnails
RAID0 performance on VIA Raid Performance Patch PFD105-new-raid0.gif  
__________________

Shuttle SB61G2 | PIV 2.8C @ 3.5GHz
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 7th July, 2002, 03:36 PM
surlyjoe's Avatar
AOA Staff
 
Join Date: September 2001
Location: caliland
Posts: 2,723

is that the PCI latencey patch? it makes sound cards all wanky with the new 4in1's on my pals p4xb-se
__________________
"Many people die at twenty five and aren't buried until they are seventy five"
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 7th July, 2002, 03:48 PM
r0l0e's Avatar
Member
 
Join Date: March 2002
Location: South East Asia
Posts: 556

i beleive the "latency patch" was for the via kt133a or otherwise the "686b" bug.

i don't really know if the raid patch pertains to the PCI latency patch. as far as i know, my onboard sound still works fine with the VIA_4IN1 V440VA.
__________________

Shuttle SB61G2 | PIV 2.8C @ 3.5GHz
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 7th July, 2002, 04:17 PM
surlyjoe's Avatar
AOA Staff
 
Join Date: September 2001
Location: caliland
Posts: 2,723

got a link? :-D

DOH!!! gotta learn to look first
__________________
"Many people die at twenty five and aren't buried until they are seventy five"
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 7th July, 2002, 04:33 PM
r0l0e's Avatar
Member
 
Join Date: March 2002
Location: South East Asia
Posts: 556

to tell you the truth, if i had any problems with the on-board sound, i'd go buy a cmedia pci rather than 4 new sets of hdd.

but seriousely, no sound corruptions on my side.

btw, for some reason, i can't get my drives to bench the same way on my 8kha+. i know it's like comparing apples and oranges but i'd like to get the burst speed on the 8kha+ over 80mbps. i just don't know why it can't...
__________________

Shuttle SB61G2 | PIV 2.8C @ 3.5GHz
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
RAID Performance increase? skool h8r General Hardware Discussion 2 26th August, 2006 10:40 AM
SATA RAID performance? Lazgoat General Hardware Discussion 4 9th July, 2005 06:26 PM
Extremely Poor RAID0 Performance WooferWrecker EPoX MotherBoards 16 21st February, 2005 03:32 PM
RAID0 doesn't offer performance benefits! Áedán Benchmarking 13 10th August, 2004 04:03 AM
Confirm Barracudas IV low RAID performance? Grisu General Hardware Discussion 15 9th August, 2002 06:17 PM


All times are GMT +1. The time now is 04:42 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0