AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 11th July, 2002, 11:29 PM
Member
 
Join Date: July 2002
Location: Louisiana
Posts: 11

Question MBM settings?

This is first post here so I will start off with a question. I just got a 4g4+ and wanted to know what sensors do you select in MBM 5 . Now I am using winbond 3 for system and winbond 2 diode for CPU. Is this right? several of them work and give some bogus temps. Thanks
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 11th July, 2002, 11:53 PM
Lionfish's Avatar
Member
 
Join Date: September 2001
Location: So Cal, near Robbie
Posts: 2,767

Welcome.

Even though you mobo is not listed HERE you might try it.
__________________
Ep0x 8K3A, XP1700+ T-bred JIUHB-(310)XPMW,DLT3C,189x12.5=2.36
1 gig mb PC 3200 Corsair .
Swiftech H20 setup with MCW372 block.
eVGA 6800 GT.
350 w Sparkle PS.

XFIRE= rottys
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 11th July, 2002, 11:57 PM
The Spyder's Avatar
Member
 
Join Date: September 2001
Location: Oregon
Posts: 4,086
Send a message via AIM to The Spyder Send a message via MSN to The Spyder

Sweet! i never have seen that list before.... Oh BTW- have you tried USDM v3.10 avalible at www.aoafiles.com- works great for epox!
__________________
~The Spyder~
I7 965, 6gigs, ASUS, 4870 X2, WD640 AALS Lian Li PC65
Nikon D700, 24-70, 70-200 2.8, SB 800x2
1993 Mazda Rx7 R1 345whp. 2008 Mazda 3 Hatch
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 12th July, 2002, 12:24 AM
Member
 
Join Date: July 2002
Location: Louisiana
Posts: 11

Lionfish

I think that is the list from MBM home page and that is where i found that it does support the "W83627HF" so i tried differnt combos. the W83627HF is what Sandra tells me I got(4g4+)
Thanks for the post--I have 2 hardware monitors that will install, on the C.D. that came with my board but I don't believe what they say (ie) cpu=188 F and cpu fan @ 9777 (stock intel HS and fan) Bios says 107 F and fan 31xx. I look and did search on epox website for "temp monitoring" "heat " " heat monitoring"
and of course got nothing so I thought I would post here. If you epox guys don't use MBM, what do yall use? Thanks
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 12th July, 2002, 12:27 AM
Member
 
Join Date: July 2002
Location: Louisiana
Posts: 11

The Spyder


I tried your link and it doesn't seem to work. I see it was aoafiles.com so I will see if i can find it. thanks
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 12th July, 2002, 02:06 AM
Member
 
Join Date: July 2002
Location: Louisiana
Posts: 11

The Spyder

Thanks --i found it. The one on the CD is V3.0 (at least the one I installed) and the one I downloaded is 3.10beta and it works. At least it matches what the bios says. It also matches are really MBM matches what 3.10 beta says also. So if you want to run MBM -sys=winbond 3 and cpu = winbond 2 diode (sp. )
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
ram settings kingdomwinds AMD Motherboards & CPUs 3 23rd August, 2005 05:38 PM
AGP Settings - Help Oldjim EPoX MotherBoards 6 18th August, 2004 08:39 PM
help with settings jongeeone AMD Motherboards & CPUs 16 10th May, 2004 02:54 AM
CPU Settings cyberbobuk EPoX MotherBoards 1 11th July, 2003 12:45 PM
Need some settings :) mastah EPoX MotherBoards 2 11th February, 2003 09:02 AM


All times are GMT +1. The time now is 08:17 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0