AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 30th July, 2002, 04:50 PM
Member
 
Join Date: July 2002
Posts: 25

4G4A+ Memory copy speed low

http://www.xbitlabs.com/mainboards/p4-533-chipsets/ has an article comparing 533Mhz P4 chipsets. They use Cachemem to test memory performance. For their 845G board, they use a Gigabyte 8IGX running at 133FSB with DDR333. Here are the results for that board:

Read 2028.1
Write 847.9
Copy 1281.6

When I run the same test on the 4G4A+, I get these results:

Read 2135.7
Write 783.9
Copy 996.1

Notice the differences in write and especially copy speeds.

I'm using Corsair XMS CMX256A-3000C2 which is rated at DDR366. When I set the FSB to 147 to utilize that speed, I get these results:

Read 2342.6
Write 859.8
Copy 1092.7

Even at DDR366, the copy speed lags well behind what is achieved on the Gigabyte board. Can anyone offer an explanation?

System specs:
4G4A+ 06/17 bios
P4 1.6A @ 2.35
256 Corsair in slot 2
Memory timings: Turbo
__________________

Last edited by Folk; 30th July, 2002 at 05:09 PM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 30th July, 2002, 09:13 PM
BMM's Avatar
BMM BMM is offline
Member
 
Join Date: July 2002
Location: Denmark
Posts: 45
Send a message via ICQ to BMM

Hmm... - There is definately a conciderabel difference between GB and EPoX' bandwidth. Even though this is theoretical, I'd expect somewhat the same performance between 2 mb with the same chipset.
Have you disabled the onboard graphics as well as onboard sound etc. and are you running any unnecessary programs in the background?
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 30th July, 2002, 10:14 PM
Member
 
Join Date: July 2002
Posts: 25

Quote:
Originally posted by BMM
Hmm... - There is definately a conciderabel difference between GB and EPoX' bandwidth. Even though this is theoretical, I'd expect somewhat the same performance between 2 mb with the same chipset.
Have you disabled the onboard graphics as well as onboard sound etc. and are you running any unnecessary programs in the background?
I would also expect similar performance between these two boards. I can't find any reviews giving memory write/copy speeds on the 4g4a+, so all I have to go on are my own results.

Onboard graphics and sound are disabled. Cachemem runs under DOS, so background tasks aren't an issue. It would be interesting to see someone else's 4g4a+ results. Cachemem can be downloaded from here:
http://www.aceshardware.com/articles...n/Cachemem.zip

To run, simply boot to dos, navigate to the folder where cachemem is stored, and type "cachemem results.txt" without the quotes. The results are saved in the text file. If you omit the file name, the results are displayed on-screen.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 1st August, 2002, 02:53 AM
Member
 
Join Date: July 2002
Posts: 25

Any posted Cachemem scores from 4G4A+ would be greatly appreciated!!
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
GPU Memory speed vs GPU core speed Hoppster Graphics and Sound cards; Speakers and other Peripherals 1 10th July, 2004 05:00 AM
4G4A Memory Issue's wolboy EPoX MotherBoards 0 3rd April, 2003 06:50 PM
4g4a Memory Problems wolboy EPoX MotherBoards 10 29th October, 2002 03:08 PM
What memory to get with Epox 4G4A and 1.6A grumpycrab Intel Motherboards & CPUs 3 25th June, 2002 10:13 PM
4G4A+ - How to get 4:5 memory divider? charliee EPoX MotherBoards 3 4th June, 2002 02:18 AM


All times are GMT +1. The time now is 06:21 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0