AOA Forums

AOA Forums (http://www.aoaforums.com/forum/)
-   EPoX MotherBoards (http://www.aoaforums.com/forum/27-epox-motherboards/)
-   -   8k3a+ and freeze on XP boot (http://www.aoaforums.com/forum/epox-motherboards/11060-8k3a-and-freeze-on-xp-boot.html)

evil.jelly 14th November, 2002 03:13 AM

8k3a+ and freeze on XP boot
 
Hi,

I have a problem with my 8k3a+ board..

I have two sticks of Crucial 256mb pc2100 cl2.5 sdram.. when I install both sticks into slot1 and slot2 the board posts and goes to load up winXP.. as the white line begins to move across the screen as winXP boots up it freezes.. I have done this in safe mode and it always freezes right before it loads up the drivers, starting with the ACPI driver..

when I remove the memory stick from slot 2 it works fine... winXP boots no problem. I have another stick of the same memory which I have tried in all combinations with each stick in slot 1 and another stick in slot2.. all produce the same result, boots fine on 256mb and freezes with 512mb (and 756mb)..

I have a GF3 and have read about the known memory problem with the ti-200, similarly my system is unstable with 256mb at turbo settings and will only just load the OS before it crashes..

I've installed the latest bios that came out at the beginning of November, as with all other bios' leading up this and none work. I have tried using different detonator drivers also but none seem to cure the problem.

I have tried many possible things but all to no avail. The memory works fine in my 8k7a+ mobo and each strip works fine in Slot 1..

The board won't boot if the memory is in Slot 2 or Slot 3.. the power turns on but there are no beeps and just a black screen..

Interestingly when i install the two strips and the system posts.. it shows correctly 512mb.. the boot up code on the LEDs as it goes into winXP are FF which I assume to be normal..

If anyone has any suggestions or help it would be greatly appreciated as this is incredibly frustrating..

THanks in advance..

E.J.

mookydooky 14th November, 2002 03:38 AM

What speed are you running your FSB at? If you're running high FSB relative to the rating of the memory, you're probably hitting the limits of your memory's speed. IE, if you're running 166FSB, your Crucial 2100 will probably not be able to run the fastest timings unless you give it 3.0V or more. Running two sticks of memory makes pushing the memory more difficult. All the really high FSB Oc'ers always use one stick because of this.

bldegle2 14th November, 2002 07:24 AM

ram
 
when i use all three slots, i get probs too.

i use slots 1 and 3. two sticks of sammy PC2700 256 meg each. ut in a thrid stick of the same, posts and works for awhile, then memory dump errors, blue screens.

have you tried to up the vdimm voltage, just might make a difference.

sounds like your board is needing an exchange.

baldy:cool:

evil.jelly 14th November, 2002 01:55 PM

Thanks for your help..

I'm only running my FSB at 133.. i've reset the board to both optimized defaults and fail-safe defaults.. i have OCed nothing..

I have also tried to up the voltage and have tried booting off slot1 with the extra stick in slot3 and still it freezes..

any other suggestions?

thanks again

e.j.

mookydooky 14th November, 2002 02:04 PM

Quote:

Originally posted by evil.jelly
Thanks for your help..

I'm only running my FSB at 133.. i've reset the board to both optimized defaults and fail-safe defaults.. i have OCed nothing..

At what setting do you have your memory set for? I believe the default is to run the memory at async of 166Mhz. Try setting it to 133Mhz in the BIOS.


All times are GMT +1. The time now is 02:07 PM.


Copyright ©2001 - 2010, AOA Forums


Search Engine Friendly URLs by vBSEO 3.3.0