AOA Forums

AOA Forums (http://www.aoaforums.com/forum/)
-   EPoX MotherBoards (http://www.aoaforums.com/forum/27-epox-motherboards/)
-   -   Checksum error thread 8rda+ (http://www.aoaforums.com/forum/epox-motherboards/11820-checksum-error-thread-8rda.html)

stinger 7th December, 2002 11:23 AM

Checksum error thread 8rda+
 
I did what I always do raise the fsb until I reach max then lower it a couple of mhz but this board did not like that. When I lowered it and rebooted I got checksum error. Why?? And I'v seen on the forum that I'm not the first one that got it. Must I have a spare bios when I oc the board? Whats wrong with this bios? solutions? does any one know what these bioschips are called I need the info because I have to buy a spare bios.

spinner 7th December, 2002 12:34 PM

welcome to the club. we'll see how fast epox uk are at sending replacement bios chips.

stinger 7th December, 2002 05:46 PM

any1 else? as I said before I'll never oc this board again without a spare bioschip.

eliteone 7th December, 2002 05:55 PM

Maybe you just got a bad board

P-i-T-E-R 7th December, 2002 09:38 PM

Hey,

I have the same problems with overclocking like stinger, when i set fsb to high and then want to lower to fsb at which my computer normally operates it can't be done.

But today i have bad flashed my bios, and when i was trying to power on my computer the post code was 0d.

Then i went to my friend with graphic card, and memory to test it. It worked ok, so it was obviously bios.
When i came back home i turned my computer without graphic card. Computer started and siren was ringing, then the floppy has started to do something, then i had an idea: place in floppy a disk with bios, and awardflash utility, with msdos system. So i made a system disk with bios and award utility. I added to autoexec.bat line

awdflash.exe 8rdaxxx.bin -py -sn

And turned my computer on. The computer beeped, but the floppy was doing something. When it ended i inserted my graphic card and powered on my computer, and it worked !!!!!!

Now i love my epox board :)

I'm really sorry for my bad english.

eliteone 7th December, 2002 10:12 PM

Wow, I wouldnt have thought of that. I'll keep that in mind incase I need to do that as well.

MiGGinZ 8th December, 2002 12:37 PM

now my 8rda+ gave me a checksum error before the FF C0 problem I'm getting now, dont have a floppy drive but as soon as my mate gets up i'm going round to try this

MiGGinZ 8th December, 2002 03:42 PM

gah the bugger has gone to wales for two weeks, oh well PCworld is only an hours walk away!

Bondo 8th December, 2002 08:01 PM

I got the checksum error after flashing to the second beta bios.
No way can I reflash it. I tried everything even a hot flash.

Still waiting on a bios chip from Epox USA.

Aedan 8th December, 2002 10:13 PM

I posted a quick cheat's guide to recovering the bootblock in one of the threads that stinger posted. See here --> http://www.aoaforums.com/forum/showt...threadid=11855 <--

Unfortunately, it sounds like the CPU goes off and executes complete rubbish when you overclock too far, rather than just crashing. As anyone who knows much about flash memory will tell you, the most dangerous thing to Flash is a CPU executing rubbish!

Unfortunatly no manufacturers seem to include the flash write jumper any longer. This was a jumper that disabled writes to the FLASH bios, when removed. I suppose something similar could be done with the existing FLASH bios by masking the write access pin. I suspect this would void the warrenty though!

Áedán

MiGGinZ 8th December, 2002 10:42 PM

well after trying everything my board is well and truly fu***d

cobase 8th December, 2002 10:46 PM

Quote:

Originally posted by MiGGinZ
well after trying everything my board is well and truly fu***d
Even though my 8rda+ still runs (lets see for how long), I also think its ****ed. :rolling:

Aedan 8th December, 2002 10:47 PM

Quote:

Originally posted by MiGGinZ
well after trying everything my board is well and truly fu***d
I'm sorry to hear that. I hope you can get it sorted quickly!

Áedán

Caper 9th December, 2002 03:44 AM

I also experienced that checksum error today.
Was spinning rock stable 211 fsb sync 2.0-2-2-4 2.9 vdimm.
When lowering vdimm I noticed I couldnt even run at the memorys rated speed, using XMS3500C2
Tried 217 DDR 2.0-3-3-7 by running async.
2.5 vdimm hangs, no video.
2.63 vdimm Bios checksum error.

Cleared cmos jumper and was able to boot up default speed again.
My XMS3500C2 needs VOLTAGE to run on 8RDA+, as soon as I use 2.9 vdimm the memory runs good.

eliteone 9th December, 2002 04:03 AM

Same thing here, memory needs 2.9V to get to 211fsb. This really shouldnt be like this I would think as corsair tests the sticks at 217 and claims that most sticks dont need over 2.6V (which to me sounds impossible, but who am i to say).

stinger 9th December, 2002 07:56 AM

Wtf happens here guys I never had a Checksum error before bacause I had clocked to much it usually just locks up and then I can clear bios and lower the fsb

stinger 9th December, 2002 08:18 AM

The bootblock flash thing does not work, the bootdisk stops loading after 5-10 sek and there is nothing wrong with it I tried it on 2 different computers ant it works on them I tried 4 different bootdisks so far. And I'v done exactly the right procedure. Tips are welcome. Have any1 had this Checksum error problem with the orginal bios?

Smultron 9th December, 2002 09:41 AM

Stinger: your bios is so scruwed that it cannot manage the basic bootblock flash ..this was also the case with my bios.. exept mine didn´t even try to acces the floppy drive. Just the FF-code nuthin´ else.

You have to program you chip wit eprom-device or hotflash it wit another board. I was lucky to find a guy wit same board from the same city ..he was so great to allow me to do the hot flash.

First i very carefully removed the "good" chip ..then i put it back to the "mouth" of the slot and applied little pressure to it wit my thump. Then we booted to Windoze... changed the "bad" chip to the slot(not all the way again) ..and flashed it wit Winflasher.

I´m not sure but you might have to choose "flash all" from the options.. so if the bootblock is also hosed it will be overwritten too.

So my board works now just fine.. allthough i´ll have to be very careful when OC´ing it.

stinger 9th December, 2002 09:49 AM

this was not what I was hoping for when I bought this board, one xp2700 dead and now a corrupted bios. Hope my luck change

Smultron 9th December, 2002 09:50 AM

I can propably do the hot flash to you chip if you sent it to me in a letter...


All times are GMT +1. The time now is 05:04 AM.


Copyright ©2001 - 2010, AOA Forums


Search Engine Friendly URLs by vBSEO 3.3.0