AOA Forums

AOA Forums (http://www.aoaforums.com/forum/)
-   EPoX MotherBoards (http://www.aoaforums.com/forum/27-epox-motherboards/)
-   -   USDM Reliable? (http://www.aoaforums.com/forum/epox-motherboards/12595-usdm-reliable.html)

jwizun 23rd December, 2002 12:44 AM

USDM Reliable?
 
Can anyone vouch for the readings the USDM gives for this board (8RDA+)? I get 6C system 32C cpu all day which seems low to me. Running a 1700+ TBredA @ 1.8 Ghz (150 x 12) @ 1.75V.

Also temps only seem to vary a couple degrees between idle and full load.

jwizun 23rd December, 2002 08:46 PM

Anyone got any thoughts on this? Noticed there's a new beta version of MBM5 that supports the 8RDA+ but the temps are the same as the USDM. Maybe faulty sensors? Also my 3.3V line reads a constand 2.5V in MBM. What about you?

mookydooky 23rd December, 2002 08:51 PM

The MBM is measuring the wrong sensors. Actually, it's labeling them wrong. The 2.5V reading you're getting is the VDimm.

jmichna 24th December, 2002 12:46 AM

You know, I recall several months ago reading "somewhere" that the TMD fans caused some sort of mis-reading of certain sensors, fan speed was one, perhaps the temp sensors are also affected. Can you pull the TMD and replace it with a standard design 80mm fan, then see what you read.

Just a thought...
jmichna

jwizun 24th December, 2002 05:05 AM

That's true about the fan, just like my last board, this board also reads my 5600rpm fan at twice its speed. But I doubt that has anything to do with the temp sensor's. Right now MBM 5 says I'm at 25 sys 29 cpu, usdm 19, 29. I'm at 1.82 vcore, I think the sensor's are just a bit low.

jmichna 24th December, 2002 06:09 AM

If you're in an experimental mode, pull the TMD and try a "standard" see what you get... just for grins and giggles... why not :clown:


All times are GMT +1. The time now is 11:05 AM.


Copyright ©2001 - 2010, AOA Forums


Search Engine Friendly URLs by vBSEO 3.3.0