AOA Forums

AOA Forums (http://www.aoaforums.com/forum/)
-   EPoX MotherBoards (http://www.aoaforums.com/forum/27-epox-motherboards/)
-   -   Help epox 8rda+ and 2400xp not posting (http://www.aoaforums.com/forum/epox-motherboards/12610-help-epox-8rda-2400xp-not-posting.html)

silversurfer512 23rd December, 2002 02:19 PM

Help epox 8rda+ and 2400xp not posting
 
Hello!

Just bought this mobo and when i started up for first time i got to the bios and all seemed ok, then restarted and nothing posted. had the clear the cmos and now my xp2400 will only post at 1800 speeds! 100 * 15. If i set fsb to 133 then my system wont post! oh would do a bios update using magic bios but it doesn't seem to work but i dont have a floppy drive, is their any way to update the bios without a floppy?

thanks for any help guys:D

RacerX1 23rd December, 2002 02:38 PM

Yeah the bios update would more likely fix your cpu issue. I also had problems with magic bios not detecting a newer bios.

I believe there's a way to flash your bios via cd but forgot where I saw the link. Hold tight someone will have the answer or the link that I'm talking about.

silversurfer512 23rd December, 2002 03:10 PM

will do racer, also my cpu temp has gone up from what it was in my previous board, do you think that is a bios problem also? the same thing happened on my old board and a bios update reduced temps by 10C, well may have adjusted the sensor or something
cheers

muzz 23rd December, 2002 04:27 PM

I've used the winflash utility that is on the cd that came with the board.... I have flashed about 15x using it without a hitch. If you can't uuse the floppy you can use winflash from windows, or the Magic bios from win/internet. Winflash allows you to flash to any bios you have on your local drive, while Magic bios only lets you flash what is on the website.
I flash with all voltages at stock, and all mem timings/cpu timings at moderate timings ( cpu default/ mem at 5222) default speeds. I would make sure that it is stable b4 you flash, and that there is no chance for a power outage or anything stupid like that b4 hand( obviously what YOU can control ).
Flash any bios at your own risk!!!!!:D

silversurfer512 23rd December, 2002 04:48 PM

right i have winflash, i have downloaded bios from epox website, do i just click file, update bios then update?
cheers

muzz 23rd December, 2002 05:09 PM

I have copied the winflash and the winflash system file to my hard drive( feels safer to me than a cd rom read error ), and put it in a folder that I made that holds all my UNZIPPED bios files. All I do is open Winflash, go to file/open- point to the bios I want to use ( I only update the boot block myself ), and there is a little blue thing up top that is the update.... I click to open that and it doesn't seem to do much and it says that it is already open.... I open it again then update... It goes off no problem for me.

silversurfer512 23rd December, 2002 10:43 PM

right i tried winflash and it updated the boot sector and main body and again i got the same problem, had to clear the cmos to get it to boot. Dont know if it updated the bios, how can i check the version i have?
thanks

silversurfer512 23rd December, 2002 11:17 PM

right i have the bios version c16 and its still not working!! what could be the problem? thinking of rma'in my board as this is being very stressful! anyone please help

RacerX1 23rd December, 2002 11:21 PM

check JCLK jumper on your board. Its good chance it might not be there, that would most definitely cause your problems.

Page 3-5 on your manual.

silversurfer512 23rd December, 2002 11:25 PM

no it is there, good try though, anyone else got any ideas?

RacerX1 23rd December, 2002 11:29 PM

Sorry about that. Can you list your complete specs and which vdimm slots you using. Thanks

silversurfer512 23rd December, 2002 11:32 PM

xp2400
256mb 2700 in dimm 1
gainward gf4ti4400
dvd
cd writer
40gb ibm deskstar
350w power supply
volcano 7+

CPU temp idle at 41C at 1800 speeds which seems alot to me, do you think my heatsink might be on wrong and its overheating at 2400 speeds and not starting up?

RacerX1 23rd December, 2002 11:35 PM

one, check make sure your heatsink is seeded properly and flat on the cpu.

Try different PS if you can. Normally a 350ps should handle your specs but I've seen where it did make a difference.

silversurfer512 23rd December, 2002 11:37 PM

right will try re applying artic silver 3 and post back, have not got access to another power supply but will try and get one tomorrow. Just out of interest what temps do you get with your processor at stock speeds?

silversurfer512 24th December, 2002 01:27 AM

right i have had some success. I have got fsb at 166 with 11.5 multi running at 1920ghz. At 12 multi i get blue screens and with 133 14 multi works fine but 15 requires a cmos clear! do you think it is my processor? it worked fine in my other board.
oh yeah temps went down a tad after reapplying hs and as3.
Help please:D


All times are GMT +1. The time now is 06:13 PM.


Copyright ©2001 - 2010, AOA Forums


Search Engine Friendly URLs by vBSEO 3.3.0