AOA Forums

AOA Forums (http://www.aoaforums.com/forum/)
-   EPoX MotherBoards (http://www.aoaforums.com/forum/27-epox-motherboards/)
-   -   HELP ! "WARNING! Cpu has changed or overclock fail" (http://www.aoaforums.com/forum/epox-motherboards/12952-help-warning-central-processing-unit-has.html)

wrx1 2nd January, 2003 05:28 PM

HELP ! "WARNING! Cpu has changed or overclock fail"
 
HELP !
What does this mean?
My system was fine for a week and thwn suddenly this happened on booting up.
I can't get around it.
Suddenly I have no access to multipliers between 6.5 and 11.
The cpu in a fully unlocked xp 1700 .
Works fine in other pc's .

The system either gives my the above message or shuts down as soon as I hit "sabe and exit" from bios setup , When I select a multiplier lower than 11(default).

Thanks for looking

Holst 2nd January, 2003 05:45 PM

Sounds like your unlocked CPU has locked iself.

You will probably have to re-doo your unlocking..

wrx1 2nd January, 2003 06:23 PM

If it locked itself, why can I use 5.5 and 6 and 12 multipliers?

mookydooky 2nd January, 2003 06:25 PM

Quote:

Originally posted by wrx1
If it locked itself, why can I use 5.5 and 6 and 12 multipliers?
There are some issues with the 12.5, 13, and 13.5 multipliers. If you can avoid using them, you should be ok.

SteveI 2nd January, 2003 06:57 PM

I've noticed that 'questionable' unlocks cause different mobos to behave differently... On my 8kha+, I thought I had a perfectly unlocked AGOIA... When I moved the cpu to my current Abit AT7, some of the multipliers caused the system to not boot up. My mobo just couldn't recognise the unlock completely, only a few multipliers worked.. It wasn't the mobo's fault, because I now have a factory unlocked CPU in there and it works fine.

My conclusion is that the unlock job I did was not perfect. Your best best is to try unlocking it again. What method did you use, and what CPU are you using exactly (palimino or tbred)?

good luck. :)

wrx1 2nd January, 2003 11:49 PM

Which cpu ? palimino xp1700 - Agoia
Method was to fill the pits with whiteout and use the Liquid Silver to connect all L1 bridges

Holst 3rd January, 2003 01:52 AM

Sounds 100% like a bad unlock to me.

SteveI 3rd January, 2003 02:36 AM

Seems like a lot of work... but I agree with Holst... If you have time time, try unlocking it again.

wrx1 3rd January, 2003 06:44 AM

What else is good for filling the pits?
Please dont say candle fax- to messy and slow

timbob2469 3rd January, 2003 07:02 AM

Super Glue is usually recommended ,Although I read where silicone caulk will work and allow the bridgework to be removed.
bob


All times are GMT +1. The time now is 08:58 PM.


Copyright ©2001 - 2010, AOA Forums


Search Engine Friendly URLs by vBSEO 3.3.0