AOA Forums

AOA Forums (http://www.aoaforums.com/forum/)
-   EPoX MotherBoards (http://www.aoaforums.com/forum/27-epox-motherboards/)
-   -   Umm no USB mouse support or 8RDA+, help quick plz! (http://www.aoaforums.com/forum/epox-motherboards/13295-umm-no-usb-mouse-support-8rda.html)

eliteone 12th January, 2003 12:46 AM

Umm no USB mouse support or 8RDA+, help quick plz!
 
There is no USB mouse support in my bios, I have tried the newest one and the one that comes with the board, anyone know why? :(

Jasonx5213 12th January, 2003 02:51 AM

I use a USB Microsoft Explorer 3.0 and no problems!!!!!...


what do you mean by no mouse support?

myamdstockisup 12th January, 2003 02:58 AM

The 8RDA+ supports upto 6 usb 2.0 devices

Vially 12th January, 2003 03:42 AM

He\'s right, with the C31 BIOS there\'s no USB Mouse support option, only USB keyboard support ! I have some problems with my mouse & keyboard as well HERE

eliteone 12th January, 2003 03:43 AM

ya it seems its not in the bios...but see my actual problem was i was pluggin my keyboard in with my GAMEPAD instead of mouse :P. Duh me lol.

Jasonx5213 12th January, 2003 05:34 AM

I have read the thread listed above, and correct me if I'am wrong, but the problem is when both a usb keyboard and mouse are used?

Or just a usb keyboard and and doesn't matter if a ps/2 or usb mouse is used. ( and not usb mouse with a ps/2 adapter and vise-versa)?

Or when trying to use usb or ps/2 keyboard or mouse with a adapter going from usb to ps/2 or vise-versa?

Vially 12th January, 2003 02:41 PM

He solved his problem but I have one, when I plug in a USB keyboard and a PS/2 mouse :( , the mouse doesn't work ! If I put the USB keyboard through an adapter in the PS/2 port it works !


All times are GMT +1. The time now is 11:21 AM.


Copyright ©2001 - 2010, AOA Forums


Search Engine Friendly URLs by vBSEO 3.3.0