AOA Forums

AOA Forums (http://www.aoaforums.com/forum/)
-   EPoX MotherBoards (http://www.aoaforums.com/forum/27-epox-motherboards/)
-   -   8RDA+ isnt posting, PLEASE help. (http://www.aoaforums.com/forum/epox-motherboards/14466-8rda-isnt-posting-please-help.html)

Mariah 8th February, 2003 12:20 PM

8RDA+ isnt posting, PLEASE help.
 
Hi

Couple hours ago I picked up a new 8RDA+. After installing Windows and everything, I started Overclocking.

Immediately set it to 13x166 at default volts, and it worked fine. Booted into Windows, 3D Marked, but failed Prime.

So anyways, I got back into the BIOS, and upped the FSB a little more. Only thing i changed is the FSB to 180, and VCore to 1.7v.

Then when it reset, It hasnt posted since.

When I turn it on, LED immediately shows C1, and I get a long single beep for about a sec, then after another second, I get another long beep for a sec, which is then followed by the PC speakers going crazy with some Police type emergency beeps (weee orr weee orr). C1 is displayed on the LED at all times.

* I reset her, didn't work.
* I turned her off completely, held Insert, turned her back on, changed nothing. Still went spaz and failed to POST.
* I then tried clearing the jumper. I shut her down, unplgged the Power Cord, then changed the jumper to 2-3 and let it sit for about 3 minutes. Changed the Jumper back to 1-2 and it still didn't work. Doing exact same as above.

Ive tried everything, please help me. This board is only a couple hours old, and I neeed to use it :(

There is absolutely no physical way that the board can be dead, or BIOS corruped, considering all I did was change the FSB and little increment on VCore. Now I think back, maybe I should have iven it more vcore and also more vdimm.

Two questions, what is the cause of the error?
How do I fix it?


TBred 2100B
8RDA+ rev. 1.1 (stock bios)
1 x 512MB XMS3200 C2 Plat.

Mariah 8th February, 2003 01:04 PM

OK, I unplugged the power cords and poped the Battery out.

I'm going to leave it overnight, if this doesnt work, I will be very very VERY pissed.

WTF doesnt Insert or the JCMOS jumper do anything?

What is the PROPER documented way to use the JCMOS jumper to clear the CMOS? (EXACTLY, step by step).

Pogue 8th February, 2003 01:10 PM

If it failed prime why did you INCREASE the fsb, surely lowering the fsb or increasing the vcore would have made more sense ?

Anyway, it sounds like you've corrupted the Bios, I've done this twice and eventually it's come back to life. Try leaving it with disconnected power, battery out and cmos set to clear, I had to leave mine overnight. If that doesn't work try leaving it somewhere cold (sounds strange but it worked for me) for an hour or so.

If none of this works you're going to need a new chip or get someone to flash yours.

P.S. Mine will not run 166 fsb with 2 Corsair pc3500's, drop one of the sticks out or put them both in the 2 slots nearest the cpu.

I have exactly the same setup as you. and managed to corrupt the Bios twice in one day.

Uncle Bob 8th February, 2003 01:40 PM

Quote:

* I turned her off completely, held Insert, turned her back on, changed nothing. Still went spaz and failed to POST.
With the PC running [even with C1 error showing] you should be able to press reset button on case and hold insert key down and it will boot with default settings so you can get in BIOS to change settings.
Hope this helps, post back how you get along.

toXicbluE 8th February, 2003 01:40 PM

hold down the INSert Key and power on your system, this helped me.

sirtoby 8th February, 2003 02:56 PM

I'd belive that the correct way of using the CMOS jumper is to move it, hit the power button, then move it back, and hit the power button again.

Mariah 9th February, 2003 03:51 AM

I left it overnight (over 12 hours) with the Battery out, and All Power Cords Unplugged.

Turned her on this mourning, still C1 and the same beeps as before.

Then I took out my single stick of XMS3200, and put it back into the same DIMM1, still C1 and the same beeps as before.

Then I changed it from DIMM1 to DIMM3, still C1 and the same beeps as before.

I also took out the JCLK Jumper, in the hope it would boot it at 100fsb, still C1 and the same beeps as before.

Alot of people seem to think its RAM, how can the BIOS kill the RAM, I didn't touch it at all between overclocking (case was closed) to short it.

osoz 9th February, 2003 04:01 AM

I had the same prob the past 2 days...I flashed the new bios, but it didn't cure the C1 error...as it was suppose too. I cud boot at 166FSB (by10.5) with no prob, but cudn't OC it 1Mhz with C1 showing up. I moved my ram outta dimm1 into dimm2 (closest to the cpu...think it's dimm2?)...anyway, bam I'm back in business. Up to 175by10.5 with toast running now. So...maybe try that???
Hope that helps...osoz

Mariah 9th February, 2003 04:16 AM

Maybe someone can interpret this as good as or bad news.

I basically swapped the RAM modules on both my systems. I put my XMS3200C2Plat stick into my spare system (xp1800, 8k3a) and it booted fine and Im typing this.

I then put the Generic PC2100 POS 256Mb stick into my system, and it posted.

So like.....in the words of Pauline..."Please Explain".

I'm going to try swapping them back around now.

Mariah 9th February, 2003 04:39 AM

OK, Back to normal.

I'm back on my main system with my stick and everything seems to be fine. (13x133, high aggressive RAM timings).

WTF just happened?

I am not overclocking this thing until I know the cause of this problem. I suppose its time the BIOS, which one?


All times are GMT +1. The time now is 04:37 PM.


Copyright ©2001 - 2010, AOA Forums


Search Engine Friendly URLs by vBSEO 3.3.0