AOA Forums

AOA Forums (http://www.aoaforums.com/forum/)
-   EPoX MotherBoards (http://www.aoaforums.com/forum/27-epox-motherboards/)
-   -   8RDA+ sound&memory problems? (http://www.aoaforums.com/forum/epox-motherboards/15887-8rda-sound-and-memory-problems.html)

chrisbard 17th March, 2003 02:18 PM

8RDA+ sound&memory problems?
 
Hi,

1. I have a 4 speaker config. right now and beside 3d Mark 2003 sound test I cannot make any difference between front or rear speakers. For ex. I installed IGI2 and I chosed 4 speaker and also EAX but there is no difference, what I hear in front speakers I hear the same in rear. Please Help!
2. I have MT pc 2700 modules 2x256 and when the memory bus is 166 the pc crashes. I solved this problem using the auto setting and I could see that the memory bus was lowered at 133. Why is this happening?





EPOX 8RDA+, 2X256 MT PC2700, GF4 TI 4200, 40GB MAXTOR ATA133, 3DMON TV TUNER....10500 IN 3DMARK 2001:-D

Aedan 25th March, 2003 12:28 AM

Re: 8RDA+ sound&memory problems?
 
Quote:

Originally posted by chrisbard
I have a 4 speaker config. right now and beside 3d Mark 2003 sound test I cannot make any difference between front or rear speakers. For ex. I installed IGI2 and I chosed 4 speaker and also EAX but there is no difference, what I hear in front speakers I hear the same in rear. Please Help!
I'm finding it hard to think of anything much to suggest here!

I presume you went through the speaker setup wizard?

You can also try the Nvidia "test tone", If you open up the nForce Control Panel by double clicking on the "nForce Tray Options" icon in the tray. Choose the "Speaker Setup" tab, and then "Test Tone" button. This will use a voice to verify each channel is indeed correct.

I'm also presuming that you haven't enabled Dolby Surrond encoding - this is only for 4 channel systems that only have a single stereo jack.

Áedán

timbob2469 25th March, 2003 03:33 AM

chrisbard ,I got it to work by opening the Windows volume control--go into control panel and click "sounds and audio devices" , on the Volume tab page , put a checkmark in the box to show volume control on the taskbar , click apply.click ok.
double click the windows volume control icon now on your taskbar. click options , click advanced, now you should have an advanced button on that page , click IT and put a checkmark in the "other controls" 1. rear.. then close that out. when you check that box you should hear the speakers pop a little. Then open the nforce icon on the taskbar , and run the wizard.
bob


All times are GMT +1. The time now is 06:53 PM.


Copyright ©2001 - 2010, AOA Forums


Search Engine Friendly URLs by vBSEO 3.3.0