AOA Forums

AOA Forums (http://www.aoaforums.com/forum/)
-   EPoX MotherBoards (http://www.aoaforums.com/forum/27-epox-motherboards/)
-   -   Which 1700+ Is Faster?? (http://www.aoaforums.com/forum/epox-motherboards/16239-which-1700-is-faster.html)

FlyingHamster 28th March, 2003 02:12 AM

Which 1700+ Is Faster??
 
I already ordered my 1700+ (JIUHB:0307VPMW) cpu (1.5v default) from eXcaliburpc.com, and it be here tomorrow.

My question is, I just recevied an email from them, showing me that they got new steppings of the 1700+. Here is the link . Which one is the best 1700+ now, and is mine a lot slower than those new ones? Or is it one of the newer ones lol?

Thanks in advance..

OzRuglar 28th March, 2003 02:26 AM

AMD Athlon XP1700+ 1.47GHZ 384K 266 Tbred (TRAY)(JIUHB:0302XPMW)

I have this one, though i have know idea what the difference is between the codes. I think thats AMD little secret. But i could be wrong. Maybe someone else will have more imput than i can give.

mixx666 28th March, 2003 03:02 AM

http://www.xbitlabs.com/news/cpu/dis...322034857.html

golfer49 28th March, 2003 03:27 AM

Read this

http://lowyat.isentral.com/guides/athlonxp/

baller02 28th March, 2003 08:04 AM

i would take the dlt3c jiuhb 0310 upmw.
the dlt3c jiuhb 0309 upmw are the best until now so i would take the upmw.

WannaGoFast 28th March, 2003 02:12 PM

FlyingHamster
I just got 2 of the cpu's u ordered. 1700+ (JIUHB:0307VPMW)'s
Both of them will do 2400mhz @ 1.75 vcore on air cooling easy.
Cooling used is an slk-800 on one, and a pal-8045 on the other.
I can push mine almost to 2500mhz (slk-800) but it starts to get to hot for me.

I think u will be most pleased with yours :)

peace

WannaGoFast

FYI
the 2815 imho is the best bios for the 8k3a for lower fsb performance.
if u want to try to hit higher fsb's (and u may need to, to run this new cpu of yours up to its peak)check out the 2b01 bios.

Also u may want to try to hook up on a better power supply, as 300 watts may not be enough to get a good o/c goin.

FlyingHamster 29th March, 2003 12:37 AM

well I just got the 1700+ tbred b cpu, installed it, but something seems to be weird. the temp after applying the Arctic Silver it about 120 degrees F. Is this normal? wut should the normal temp be? On my 1800+ palomino it was about 85 degrees.

Ive tried re-applying the AS three times, and everytime I get the same results? Am I doing something wrong?

*I still havent got the 512mb pc3200 if your wondering..

Caper 29th March, 2003 03:16 AM

I think 8K3A+ has "problems" reporting T-Bred B temperatures, atleast that was the case when I had my XP2400+ running on 8K3A+.

Someone correct me if I am wrong

FlyingHamster 29th March, 2003 03:55 AM

hmmm, Ive never heard of that... anyone else have?

o well, Im gonna try putting my hs/f on again lol.. see what happens then..

SteveI 29th March, 2003 04:49 AM

Quote:

Originally posted by Caper
I think 8K3A+ has "problems" reporting T-Bred B temperatures, atleast that was the case when I had my XP2400+ running on 8K3A+.

Someone correct me if I am wrong

All three of my 8K3A's show very high temps. Ranging from 70-84c. :eek: :eek: :eek: ... but all three are rock stable... and using 2815 & 2b01 bios's.

Liquid3D 29th March, 2003 07:03 PM

I want to thank you Mix666 and Golfer49,  for posting what (I missed in my usual reading) has proven to be the most indepth, valuable article's on TBred's to date. I'm grateful you shared them!!!

Caper 29th March, 2003 09:31 PM

Quote:

Originally posted by SteveI


All three of my 8K3A's show very high temps. Ranging from 70-84c. :eek: :eek: :eek: ... but all three are rock stable... and using 2815 & 2b01 bios's.

Back when I was using 8K3A+ and my XP2400+ I got as high readings as 95 celsius under load when doing heavy OC :)
Even though the CPU was stable and sink was not hot, pretty warm though.
Edit: Take a look at this thread:
http://www.aoaforums.com/forum/showt...threadid=10892


All times are GMT +1. The time now is 02:54 PM.


Copyright ©2001 - 2010, AOA Forums


Search Engine Friendly URLs by vBSEO 3.3.0