AOA Forums

AOA Forums (http://www.aoaforums.com/forum/)
-   EPoX MotherBoards (http://www.aoaforums.com/forum/27-epox-motherboards/)
-   -   EP-8K5A2+ RAID problem (http://www.aoaforums.com/forum/epox-motherboards/16527-ep-8k5a2-raid-problem.html)

noelek 4th April, 2003 05:53 PM

EP-8K5A2+ RAID problem
 
I have 3 disks. On red IDE (4) have got 2 disks primary 200gb (ATA 100) and secondary 80 gb (ATA 100). On next raid IDE (3) have got 1 disk 60gb but it go only ATA 33 :( . I try another disk but it is same. I have right cable. Raid version v2.34 and bios version 11/01/2002. Please help
PS. sorry for my english

BigusMikus 4th April, 2003 06:05 PM

RAID
 
The way I read and use RAID is the drives have to be identical. I tried for days to get my Quantum to RAID with the two WD's already on UDE1/2 and it just flat out wouldn’t RAID. Was talking to an IT buddy from the defunct WorldCom IT department and he advised me about Raiding and not using identical drives. Anybody else heard this? IE: the Quantum would not RAID with the WD. But as soon as I put the two WD’s (Western Digital) together, the RAID setup worked like a dream. I tried everything I could think of in 26 years of doing component level electronics repair had taught me to figure this out. The only thing that worked is identical drives. Actually they are both WD 10 giggers but model number varies slightly. Long-winded cuss ain't I? Anyone else seen this or am I setting to close to the Toluene?


All times are GMT +1. The time now is 02:58 AM.


Copyright ©2001 - 2010, AOA Forums


Search Engine Friendly URLs by vBSEO 3.3.0