AOA Forums

AOA Forums (http://www.aoaforums.com/forum/)
-   EPoX MotherBoards (http://www.aoaforums.com/forum/27-epox-motherboards/)
-   -   8rda+ problem? or cpu problem? (http://www.aoaforums.com/forum/epox-motherboards/17718-8rda-problem-central-processing-unit-problem.html)

m1ke101 15th May, 2003 06:32 AM

8rda+ problem? or cpu problem?
 
Alright I just got a new cpu, and I was testing it out to see how high it would oc, and I had it at 2.5ghz and 2v. I left it prime95ing and I came back, and the computer turned itself off. I tried restarting it, and nothing happened. I unplugged the ps and plugged it back in, and then I tried powering it on again. When I press and hold the power button, everything including my lights power on and then off. I have a baybus so it looks like my lights just keep on flashing. No boot or anything. Any ideas on what happened?

m1ke101 15th May, 2003 06:37 AM

alright....I switched out cpus and its the same thing. Did something happen to the motherboard?

garikfox 15th May, 2003 06:38 AM

FLAME suit on ok cool :

MAN dude READ POST etc first ant determ ur situation.

garikfox 15th May, 2003 06:39 AM

NO off. BUT might be a comon prob :)

SgtBudde 15th May, 2003 09:58 AM

ClearCMOS-jumper helped Me with those "no-boot"-problems.


All times are GMT +1. The time now is 11:45 PM.


Copyright ©2001 - 2010, AOA Forums


Search Engine Friendly URLs by vBSEO 3.3.0