AOA Forums

AOA Forums (http://www.aoaforums.com/forum/)
-   EPoX MotherBoards (http://www.aoaforums.com/forum/27-epox-motherboards/)
-   -   UT irc freeze ups (since switch to 8kha+) (http://www.aoaforums.com/forum/epox-motherboards/2095-ut-irc-freeze-ups-since-switch.html)

Warmart 31st December, 2001 04:07 PM

UT irc freeze ups (since switch to 8kha+)
 
Well I know this isn't an overclocking issue *directly* but it is holding me back from overclocking, and I am hoping to find others that may have fixed a similar issue.

Since I've switched to my 8hka+ (also changed to Athlon XP-1600+, 512Mb Samsung PC-2100) I've had one nagging problem that I cannot fix. When using UT irc (or any of ut's "online windows" like "favorites" (don't use UT server browser much)) I get periodic lock-ups. Have to press reset or do a 3 finger salute to reboot.

Problem seems to occur most often when I'm just sitting there in UT irc (not as often when actively typing or switching btwn "favs" and irc channels).

Happens in both D3D and OpenGL.

I'm not overclocking anything (until I fix this problem) and have tried very conservative bios settings (8khal00) along with changes of most bios options (back/forth) in attempts to fix this.

If playing UT (regardless of in UT irc at same time) I NEVER lock up. I can run all the Radeon 8500 Demos and 3dMark2001 for eons without lockups (and other games). This has occurred with every version of the 8500 drivers and I don't think it's video related in anyway. Used the 8500 on my old P-3 system without this problem.

Sure, I can use Mirc and forego UT irc, but it makes it much more difficult to follow my buds and for them to follow me online.

I'm using DirectX 8.1 on WinME with UT 436 patch. I've done complete uninstall/reinstall of UT also.

The problem is extremely annoying and I would appreciate feedback from others that may have had this issue.

Thanks!

cpu-uk 1st January, 2002 11:54 PM

hmm
 
Did you keep the same o/s setup, or did you do a clean install of winMe when you changed m/b? Suggest you make sure you are running the via drivers that came on the disk.

I've had other problems with UT, and it's always been down to too many driver changes clogging up the reg. A clean install should be as follows-

format hd
install OS
install OS sp
install VIA 4-1 and RAID software
install DirectX
install video drivers
install sound card drivers
re-install DirectX again
install any other hardware drivers
re-install DirectX again
re-install OS sp
install games

Mr Swede 2nd January, 2002 12:17 AM

Hey Warmart.
I have also an EPoX 8kha+ with a AMD 1600+ and running Win ME.
I don't have those problems you have. But I know other people had problem with the UT Browser and we found out it was spyware giving them problems.
This could cause the trouble you have.
Download Ad-aware to get rid of it.

Warmart 2nd January, 2002 02:49 AM

Yes, I did an fdisk/format and clean install of WinME. I didn't use the 4in1's from my cd (429) but instead used the latest at the time (4.35). I did pretty much follow your recommended install "order", including multiple directx installs.

The thing that frustrates me is that the game itself runs clean, fast, and flawless otherwise. Very hard problem to track down.

And I have ad-aware laying around here somewhere, definitely worth a shot.


Thanks for the suggestions.

cpu-uk 2nd January, 2002 02:38 PM

what you got running
 
What other programs you got running in background?

Warmart 2nd January, 2002 10:59 PM

Just the bare minimum:

Explorer
Em_exec
Systray

Did the system check with "ad-aware" and it just found a couple cookies, which I removed, but I still have the problem. Redid the 436 UT patch and then locked again next time I went into UT irc (after a few minutes).

Thanks!

cpu-uk 3rd January, 2002 10:11 PM

well..
 
Maybe the fault is modem related, try a different modem?

Warmart 3rd January, 2002 11:22 PM

I did switch my NIC for another brand/model, but it didn't fix it.

I'm just thinking it's one of those problems that isn't gonna get fixed. Bugs me to no end, as it's absolutley the only problem I have with this system.

I do appreciate your efforts.

cpu-uk 4th January, 2002 02:31 PM

I had a look
 
I had a look through Google NG, but no one had your exact problem :-( Some people had other lockup problems that got fixed by changing OS (win2k)! One guy tried tweaking his pci latency, but if your pc is on default setting, I can't see that helping.

I think you have a combination of devices that just screws UT irc up :-( I got the same situation with MM2, can't get that to run.

Warmart 4th January, 2002 05:45 PM

Yeah I'd have to say you're probably right.

Anyways, I think I'm going to completely wipe UT out tonight, including in the registry. And reinstall. And before I do any UT.ini/User.ini changes, I'm going to load up at default and see if it crashes. Shot in the dark, but worth a try I suppose.

I did find one thing odd last night. There is a memory address being shared by my Radeon 8500 and my Nic. Don't know what I can do to remedy it, however. And again, I don't have any prob PLAYING UT online so I doubt it's the problem.

Thanks!

Warmart 7th January, 2002 06:29 PM

Well redoing UT didn't fix it. I then made a new partition, hid my WinME partition, and installed W2K Pro. Still had the same issues.

Started playing around more in my Bios. Found that if I enable "Memory Hole at 15-16M" and reduce my HD UDMA from 66 to 33, my problem is solved. I think they were the last couple of settings for me to try, and they *both* were required at the same time. Just one of them only *reduced* the frequency of my freeze ups.

Go figure. It was the toughest problem I've had to fix in awhile.

I did find that UT runs great in W2K! Like "WOWEE" great!

Thanks for your help bud!

Warmart

cpu-uk 8th January, 2002 12:48 AM

good, but
 
What other pci cards you got in there? What h/d?

Warmart 8th January, 2002 02:33 AM

I have an OEM Aureal Vortex 2 in PCI-2 and a D-Link Nic in PCI-5.

No IRQ conflicts this way.

HD is a Maxtor 30g, 7200rpm ATA-66 model with 2M cache.

Mr Swede 8th January, 2002 07:58 PM

Which irc-server do you connect to?
Also, do you use a nick with any special chatacters? I know the UT irc-client don't like some of those special characters.

Warmart 8th January, 2002 09:47 PM

I use "EnterTheGame".

I generally have two "|" in my name, but I've tried without.

Generally, in UT irc, if your name is hosed it won't let you join at all.

Thanks


All times are GMT +1. The time now is 11:17 AM.


Copyright ©2001 - 2010, AOA Forums


Search Engine Friendly URLs by vBSEO 3.3.0