AOA Forums

AOA Forums (http://www.aoaforums.com/forum/)
-   EPoX MotherBoards (http://www.aoaforums.com/forum/27-epox-motherboards/)
-   -   Epox 8kha+ Boot problem Epox tech please help (http://www.aoaforums.com/forum/epox-motherboards/21903-epox-8kha-boot-problem-epox-tech.html)

csonkaa 25th November, 2003 02:29 PM

Epox 8kha+ Boot problem Epox tech please help
 
Hi!

I have recently bought a PC2700 512 MB (333 MHz) RAM module.
I know that this motherboard not supports PC2700 RAM, but I suppose it must work on 266MHZ.
Previously I have PC2100 (266MHz) module in my EPOX 8kha+ motherboard.
When I inserted the new module my system did not boot up. Then I removed the new memory from it, and the system is still not booted. The HHD works, but my monitor's led stays yellow. (The motherboard Post displays the code C1 (h), which refers to memory problem)

I have tried to press the [insert] key, but it did not reset the CMOS.
I also tried the CMOS reset jumper at the motherboard, but nothing happend, I still cannot boot up the system.
What else should I try to boot up the system? Are there any other way to reset the CMOS?


Thx

LongRed 26th November, 2003 09:32 AM

....
 
C1 - i love it. :crazy:
Reset CMOS by jumper should work - try it more than once - of course with the old working RAM module. ;)


All times are GMT +1. The time now is 03:13 AM.


Copyright ©2001 - 2010, AOA Forums


Search Engine Friendly URLs by vBSEO 3.3.0