AOA Forums

AOA Forums (http://www.aoaforums.com/forum/)
-   EPoX MotherBoards (http://www.aoaforums.com/forum/27-epox-motherboards/)
-   -   8RGMI boot problem (http://www.aoaforums.com/forum/epox-motherboards/22172-8rgmi-boot-problem.html)

TonyHeath 16th December, 2003 11:27 AM

8RGMI boot problem
 
I have just built a PC around an 8RGMI board. All seems fine except that it won't boot from hard disk.

It detects the disk correctly in POST, and will boot from floppy or CD. Once booted, everything works OK.

I have formatted/reformatted the disk, installed/reinstalled Windows XP, installed/reinstalled RedHat, tried the windows "fixmbr" command, nothing seems to work.

I have tried lots of different variations of the Boot Device 1/2/3 in the BIOS. Is there something else in the BIOS that I am missing ?

All suggestions gratefully received as this is driving me nuts ....

Thanks
Tony

TonyHeath 23rd December, 2003 11:03 AM

Just in case anyone is still following this I think I might be making progress ....

Forgetting the second IDE channel for a moment, my original setup was hard-disk as master, CDROM as slave on a single IDE channel. I know this isn't ideal, but I have my reasons.

With this setup, installation of Windows XP or RedHat Linux 9 goes without problems, until you try to reboot, at which point you get "SYSTEM DISK NOT FOUND".

Simply disconnecting the CDROM drive makes it all spring into life. Well XP now boots (without reinstallation or modifications of any kind). Haven't tried RedHat yet.

Although delighted to have got this far I find it extremely disconcerting that an apparently valid hardware setup should behave in this manner.

Does anyone have any ideas why ? My next step is to try Cable Select.

Tony

TonyHeath 2nd January, 2004 02:53 PM

I'm now using cable select and everything is fine. Still don't understand why master/slave didn't work in the first place ........

One remaining curiousity. RedHat 9 still can't install the GRUB boot loader to hard disk, but Fedora can without problems .....

Hey Ho. I've got a working system so I'm happy.

Tony


All times are GMT +1. The time now is 03:35 PM.


Copyright ©2001 - 2010, AOA Forums


Search Engine Friendly URLs by vBSEO 3.3.0