AOA Forums

AOA Forums (http://www.aoaforums.com/forum/)
-   EPoX MotherBoards (http://www.aoaforums.com/forum/27-epox-motherboards/)
-   -   EP-8RDA+ and ps/2 mouse problems (http://www.aoaforums.com/forum/epox-motherboards/24089-ep-8rda-ps-2-mouse-problems.html)

kromsh 18th April, 2004 12:07 PM

EP-8RDA+ and ps/2 mouse problems
 
Hi,

I'm having some very wierd mouse problems with a ps2 port on my EP-8RDA+ (rev 2.1) motherboard. Actually i'm not totally sure, if it is the motherboard (no specific error codes, just FF), but i have read some similar reports about it.

Anyways the thing is that lately my mouse has totally stopped working. One day it just died in my hands, i tried to restart (that has happened before a very few times and it did work earlier), but no luck this time...

So basically the mouse wasn't working at all anymore, after the restart, bios said "CMOS updated" or something, so no recognization at all. I tried a different mouse and the same thing, and the mice work on other pc's. I tried removing the power led connectors and everything else, didn't work.

So i guessed the ps2 port was faulty. I sent it back to the store and the people there said that the mouse port was working fine.

I brought the motherboard back home and tried all kinds of things (leaving only necessary), nothing. Then i put some new thermal grease on my cpu. Now the computer recognized the mouse, but while working in windows (2000), the mouse wasn't acting totally correct and was kind of janky. After a few minutes it just died again. So for while the mouse did work some how.

With the new thermal grease the CPU temperature went down alot (it was about 50C, now it's about 40C with side case open). Right now the connection with the mouse is lost again. I also thought that it might have something to do with the voltages provided by my psu, but i believe my psu is fine (300W Component Pro, AOpen case, +5 is stable at 4.95V, -5 is about 5.12). Everything seems to be okay to me.

Oh... and the weather has been a lot warmer lately (i put the new pc together in winter, now the summer is coming).

I'm quite lost right now and ran out of ideas. All kind of ideas, similar experiences etc. are welcome. :)

danrok 18th April, 2004 03:28 PM

Have you tried another mouse or tried your existing mouse on another PC?

It could be a loose wire in the mouse, which would explain why the problem is intermitant.

kromsh 18th April, 2004 04:25 PM

Yes, i have tried the same mouse with a different computer.

Gizmo 18th April, 2004 05:33 PM

At the risk of sounding stupid..........which PS/2 port do you have your mouse plugged in to? The reason I ask is because I have seen some computers where the keyboard would work just fine in either port, but the mouse would only work correctly in one of the ports.

Keyboard almost always goes in the bottom PS/2 connector.

BTW, welcome to the Forums!

kromsh 18th April, 2004 05:43 PM

Thanks.
The mouse is connected in mouse ps2 port (the green one). Everything seems to be absolutely fine and correct, atleast i have no idea what could be wrong.

danrok 18th April, 2004 05:46 PM

reinstalled drivers?

kromsh 18th April, 2004 06:10 PM

Uumm... drivers? The mouse is not recognized by my computer bios at all (the led in my mouse is lit, and that's about it).

danrok 18th April, 2004 06:21 PM

Are there any PCI cards installed which could be conflicting?

Lazgoat 18th April, 2004 11:23 PM

Many moons ago I bought an 8RDA+ and I could not get the keyboard to work. It was intermittent too, someitmes I could get into the BIOS and other times the kyeboard was dead from the moment I hit power. I tried several different power supplies (ET didn't think much of my 550W Q-Tec powah!) and 3 different keyboards but no go.
Installing Windows was impossible as the keyboard would die, lights would go out, right at the Win Setup screen. Dont know about the mouse functionality!
I had to send it back and I got whats in my sig now.

Laz.

kromsh 19th April, 2004 01:18 PM

Hello.
I must be some sort of a special kind of idiot. It seems that the mouse was disfunctional. I just lent my mouse to my friend and it quit working after a while. And the non-optical mouse he gave me is working quite fine. Probrably the problem of wires in the mouse.

So i guess this case is closed. :crazy: :D

Thanks for everyone for their help.

danrok 19th April, 2004 02:16 PM

Loose connections and wires are always a good source of confusion!

timbob2469 20th April, 2004 03:07 AM

Quote:

Originally Posted by kromsh
Hello.
I must be some sort of a special kind of idiot. It seems that the mouse was disfunctional.....

Whoa! Take it easy on yourself, the damn mouse was messed up, that's all.
Bob


All times are GMT +1. The time now is 06:26 AM.


Copyright ©2001 - 2010, AOA Forums


Search Engine Friendly URLs by vBSEO 3.3.0