AOA Forums

AOA Forums (http://www.aoaforums.com/forum/)
-   EPoX MotherBoards (http://www.aoaforums.com/forum/27-epox-motherboards/)
-   -   9NDA3+ and MAxtor Sata HDD not recognized after reboot (http://www.aoaforums.com/forum/epox-motherboards/28675-9nda3-maxtor-sata-hdd-not-recognized.html)

chriscc 31st December, 2004 11:41 AM

9NDA3+ and MAxtor Sata HDD not recognized after reboot
 
Hi,

I just set a new epox 9nda3+ with two SATA hardrive on SATA1 and SATA2
the first one is a WD raptor 74Go
and the second is a maxtor Diamondmax 10 250Go

When i lauchn the PC the both drive are recognize without problem. but if i reboot, the maxtor aren't detected and the board block at the step 77.
i need to shut down the computer to be able to have the HDD recognized.

i tried with all the SATA port, and i got the same issue.

After looking at the maxtor website a found this issue on a gigabyte board
http://maxtor.custhelp.com/cgi-bin/m...Z2FieXRl&p_li=

Quote:

Problem:

SATA drive is not detected when connected to the onboard SATA controller of a Gigabyte motherboard.
Cause:

Certain Gigabyte motherboards that have a built in SATA controller have a problem with detecting SATA drives when the system is restarted.
Solution:

Please visit Gigabyte's website, http://www.giga-byte.com/, to determine if your motherboard has a BIOS fix.
And i wonder if the problem come from my hard drive (as the raptor isn't affected) or from the motherboard.

do you have experimented error like that with two SATA drive?

Gizmo 31st December, 2004 05:03 PM

I haven't had this problem myself (I don't have any SATA drives), but given that Gigabyte is able to fix it with a BIOS I suspect it's a combination of the Maxtor being a little slow to come out of reset and the mobo trying to initialize the drive too early.

namanut 2nd January, 2005 02:06 AM

I had a detecting array issue using my SATA drives in RAID0...but i switched to SATA ports 1&2 and have no problems anymore...You said you tried all 4. Has it EVER booted?Have you checked the bios and tried only enabling the SATA ports you are using? Set boot order divices properly? Checked poower plug ins? Checked drives on another pc?
Sry just going thru what some of my mental checklist would be....maybe it will help

chriscc 2nd January, 2005 02:29 AM

Thanks for your help,

After looking about this problme with the HDD.
it seems that this problem came from the hardrive itself.

In particulary the firmware, wich is BANC1980 on mine. as a user explain on this post : http://www.techsupportforum.com/show...4&postcount=12

So i will RMA the disk and see.

i will keep you inform, but it don't seem to be epox fault on that one :D

bETAbILLY 2nd January, 2005 03:25 AM

Might help: unlike a normal ide drive, the sata hd needs partitioned in order to be detected by OS. Yet bios will recognize the sata drive.

Winterwind 2nd January, 2005 10:37 AM

i also have problem with my WD sata hdd
before epox i was running MSI NEO 2 Platinum
and my 2 x 120 WD were in RAID0 so after mobo switch
i can use only 1 drive
because mobo thinks that other is still in RAID0 :confused:
one drive is formatted but i cant format the other one
because it still thinks that it is 2 x 120gb in raid0(230gb)

what the hell is wrong with it? how can i format the other drive?
should i take working drive out and try to format not working?

any ideas?

also sorry for my bad english :D

~* InSoM *~ 2nd January, 2005 11:22 AM

Just out of interest, when you reboot the machine, and the BIOS does not recognise ur SATA HDD? does Windows see it? I had a similar problem b4 i RMA'd my mobo but on an IDE HDD not recognising on reboot in the BIOS, but Windows still managed to see it and cud use it... (figure that 1 out boys/gals)...

Also when you reboot, try going into the BIOS and save/exit does that make any difference?

chriscc 3rd January, 2005 01:34 PM

The problem with this drive it's the epox Hang at the boot to detect the drive. and i can leave it for ten minutes, and it will wait or try to find it.

It's like it saw that an hard drive is connected but it can't find it. so it probably loop on something.
and when it does that i can't even enter into the bios option and even less in windows.

The pc is just stock at boot (step 77 on the LED) looking for a SATA drive.
I shut the pc and restart and the HDD is recognized immediatly. :confused:

cadaveca 3rd January, 2005 10:21 PM

could be possible that the drvie that is not working requires the 3.3v connection of an ATX12v 2.01 psu. would explain alot, and requires that you buy a new psu. Gotta love the ever-changing nature of hardware! :thumbsup:

chriscc 5th January, 2005 05:27 PM

I already have a Brand new PSU, LC-Power Super giant 550W
and it got two SATA connector


All times are GMT +1. The time now is 03:31 AM.


Copyright ©2001 - 2010, AOA Forums


Search Engine Friendly URLs by vBSEO 3.3.0