AOA Forums

AOA Forums (http://www.aoaforums.com/forum/)
-   EPoX MotherBoards (http://www.aoaforums.com/forum/27-epox-motherboards/)
-   -   Epox 9NDA3J problem (http://www.aoaforums.com/forum/epox-motherboards/33175-epox-9nda3j-problem.html)

strenkp 28th September, 2005 12:02 AM

Epox 9NDA3J problem
 
i got Venice 3500+ and board is revision 2.0, da3j5401.bin bios version

EVERY time i start or restart pc .... i got an error message after cpu/ram/drives test:

CPU has been changed!
pls visit bios, set correct values and save settings on exit!

OMG what the hell is that? how can i turn off that thing? every time I need press F1 to contintue :( (ALL settings are remembered)

another problem: i cannot change cpu voltage - 1,4v all the way. in bios i can change from +0,05 to +0.2v (i cant set +0.0v or OFF) but in reality it is allways 1,4 (with bios settings on +0.2v)

anyone can help me?

Rocketman6800 29th September, 2005 12:39 AM

It is normal to get that message when you install a new CPU. Even if you just remove and place back your CPU you will still get this message. You should press F2 and then save your BIOS settings. Better would be to select "Load optimized Default" and then save & exit the BIOS.

If you have done this already then try resetting your CMOS (motherboard jumper). Maybe it will clear this problem.

I don't know about your voltage problem. Hopefully the above suggestion will help too.

Good luck!

strenkp 30th September, 2005 05:00 PM

i used all tricks i readed but none of them helped me
(even tried that with psu)

problem remains

Rocketman6800 30th September, 2005 10:41 PM

Does the BIOS still hold the values you saved last time or does everthing goes back to default settings?

You could try removing and putting back in your processor. Maybe there is a bad pin contact somewhere. Otherwise you might have to send your board back for a replacement (RMA).

Also, what power supply do you have?

Chozo4 1st October, 2005 02:47 AM

For soem reason, it seems as if your bios just isn't holding the changes. Perhaps try seeing if the disc battery on the board needs to be changed?]

Erm, reread and noticed you said settings are remembered. -.-; Perhaps it could be your PSU. Only other thing as suggested before could be causing it.

strenkp 2nd October, 2005 02:16 PM

bios IS holding its settings (for example i set cpu ratio from 200 to 225 and after restart it is 225)

my problem is i get every restart that CPU has been changed error
i changed battery for another one - no difference.
and i cannot change cpu core voltage
thats it

and i got 350w eurocase psu with 12cm ventilator


All times are GMT +1. The time now is 07:44 AM.


Copyright ©2001 - 2010, AOA Forums


Search Engine Friendly URLs by vBSEO 3.3.0