AOA Forums

AOA Forums (http://www.aoaforums.com/forum/)
-   EPoX MotherBoards (http://www.aoaforums.com/forum/27-epox-motherboards/)
-   -   Weird, 8KHA+, vid card related problem, HELP (http://www.aoaforums.com/forum/epox-motherboards/9955-weird-8kha-vid-card-related-problem.html)

JayJay 5th October, 2002 02:50 PM

Weird, 8KHA+, vid card related problem, HELP
 
Ok here's the deal.

My 8KHA+ board has been working fine for a couple of months with my GeForce 2 Pro in it. So, I decided to overclock the GF 2 Pro. After a couple of weeks my PC would boot up normally then all of a sudden lose video!! As in the screen goes blank. So I say to myself, maybe I overclocked the card too much and busted something.

So I decided to test the system with an old TNT 2 card. It worked fine and all. At this point I had to home to the province so my PC was left untoched/never powered up for 2 months. WHen I came back, I try to boot up, with the TNT 2 card in, I get 3 short burst beeps and can't boot into windows. I understand that those 3 short beeps mean a vid card error of some sort. I say to myself, But how can it happen to a perfectly working card??? So I reboot and reboot again and get the same 3 beeps until I finally got no beeps at all and a POST CODE of 25. Vid card related right.

So I was thinking maybe its just bad luck or it may be that the card is really old. Just bought a brand new GeForce 2 Ti (Saving up for a brand new RADEON 9700 or the upcoming Nvidia card) :)a few mins ago. Installed it..........everything is running fine for now.

In what I think is an unrelated incident: Everynow and then I leave my PC off for a long time and try to reboot, I get those 3 short beeps. This was when I had the GeForce 2 Pro installed.

I was thinking: Can a mobo destroy a vid card in any way??

EDIT: Any of you guys have any ideas on what the problem is??? :confused:

Orbit 5th October, 2002 05:01 PM

"Award states that they now only use one beep from there BIOS. This beep is one long beep and then two short beeps. This indicates a graphics card problem. Any other beeps should be treated as a RAM problem first and then the board sent in to be inspected."

What does your LED readout give you?

How high is your fsb running?

How high did you o/c the vid card?

Does it run, even after you get the beeps?

JayJay 6th October, 2002 01:21 PM

Thats the beep i get. one long and 2 short ones.............

FSB has always been 133 only.....

Forgot how high I overclocked my GF2 Pro, but it was pretty high, mem was close to GF2 Ultra speeds, anyway I got a brand new GF2 Ti card to try now......

Sometimes it would run (GF2 Pro) after the 3 beeps.....

BTW my PC wont boot now!! Im getting a 7F error code, before getting this code, keyboard and mouse stopped working.....

Whhhhhhyyyyyyyyyy?????????

:(

Thanks Orbit in advanced :)

EDIT: Im getting a CMOS checksum error now....but since the keyboard and board seems to have lost contact with each other, I cant get into the bios.....

Orbit 6th October, 2002 05:20 PM

Ah, after doing a little searching...
Another user experienced the same problem with both the 7F and the Checksum error - he tracked it to a bad USB Keyboard.

By any chance, are you using one?

As for the o/c the vid card... I don't do that anymore, personally, after toasting an older TNT card that was working fine until I decided I needed the 'perception' that I was going faster.
I figure my XP2000 cpu at a FSB of 145 pretty much does what I need it to do.

If you have the $$, I'd suggest getting at least into the GF3 range. I run a GF3 Ti200, my son runs a GF4 Ti4200, and even though the 3DMarks difference is about 2500 points difference, I couldn't really tell while I was gaming. A 'little' faster, but not worth the $135 I'd have to spend to upgrade my GF3.

Let us know if the USB K/B is the issue, eh?

JayJay 6th October, 2002 06:24 PM

Npe, m using a standard logitech PS/2 keyboard and mouse.

Checksum error is now gone for some reason. Im now able to boot up until the log on screen. Problem is that I cant log on because the keyboard (PS/2) doesnt work/lost communication with the board. THe mouse aint working too. Seems like both PS/2 ports have suddenly stopped working......

Funny thing: So I tried booting up with an USB keyboard and USB mouse I have here. I am able to get into the bios and enable USB keyboard and mouse support. Hence the keyboard is working at this point. But as soon as I get into the logon screen again, the USB keyboard stops working. But now the USB mouse works. Is that funny or what???

JayJay 6th October, 2002 06:45 PM

What Im also trying to figure out now is: "WHAT CAN CAUSE BOTH PS/2 PORTS TO STOP WORKING????"

Orbit 6th October, 2002 07:42 PM

That's becoming a good question.

If I were t/s this on mine, I'd probably check the following.

1: the obvious, are they plugged into the correct ports?

2: I'd clear the cmos with the mobo jumpers, and immediately go into the BIOS at boot, and choose Optimal Settings and reboot.

3: Then I'd go into the BIOS again, and very carefully check each screen. I wouldn't raise the fsb, and the mem timings would be moderate.
Under the Advanced screen, I'd make sure the Primary Initial display was AGP.
Under that I believe, (doing this from foggy memory now) is the USB Mouse and K/B boxes. I use a USB mouse but a PS/2 K/B, so I do NOT have a check in the Enable USB Keyboard support.

Another thing I would do is try to find a Microsoft brand mouse and K/B and try them. I used to use Logitech but found, oddly enough, that the MS branded stuff worked better with Windows, that there were always drivers, they worked in Safe Mode, etc... go figure. ;)

If none of that worked, I'd take the board, k/b, and mouse into a local shop and have them test it.

THEN, I think I'd be seeing if I could RMA the board.... and good luck on that one. I don't think overclocking is supported if it kills a board, but that's between you and the supplier.

Maybe someone else has a good suggestion at this point, I'm fresh outta ideas.

JayJay 6th October, 2002 08:43 PM

Thanks Orbit :)

Yep maybe I shud give that clear CMOS another try but not via the jumper but via REMOVING THE CMOS BATT AND PLACING IT BACK AGAIN......hmmmmm

MiGGinZ 7th October, 2002 07:49 PM

I have just been having this problem with my GF4ti4400 and Epox 8k3a+ cept I got a 26/27 error code then 7f, I took out the GF4 and put an old 4mb trident card in (blllaahh) and its fine, I was gonna RMA the GF4 but hopefully this can be sorted, Funny thing is though its worked fine for 4 months but I thought it could be a power issue as my 300w PSU has been straining for a while and putting out alot of warmth.


All times are GMT +1. The time now is 12:18 AM.


Copyright ©2001 - 2010, AOA Forums


Search Engine Friendly URLs by vBSEO 3.3.0