AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Software > GAMES! OH YEAH!


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 11th October, 2005, 11:10 PM
z3speed4me's Avatar
Member
 
Join Date: March 2005
Location: Union, NJ
Posts: 458

B&W 2 ERROR!!!! WTF

Ahhhhh I Cant Play!!!!!!!!!! Wat Does This Mean!!!!!
Attached Images
 
__________________
-Antec 900 case
-Asus p5w dh deluxe 2206 bios
-2x1 gb GSKILL 6400 @ with 4-4-4-12 760mhz
-Intel E6400 2.13 @ 3.044ghz 380fsb w/ zalman cnps9500-led L626A472
-EVGA 8800gtx
-2 WD caviar se16 250gb raid 0
-OCZ GameXStream 700
-Creative x-fi xtrememusic
-Samsung 226bw "S"
-all on Vista Ultimate...

my 2006 m roadster is still faster though
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 12th October, 2005, 02:55 AM
robbie's Avatar
AOA Staff
 
Join Date: November 2001
Location: Out in the desert of Ca.
Posts: 12,548
Send a message via AIM to robbie Send a message via MSN to robbie Send a message via Yahoo to robbie Send a message via Skype™ to robbie

Is your winXP up to date?
__________________
Taking each day as it comes
Grow, learn and OVERCLOCK. Need help?? Ask me.
Your Mommy!! (Aug/02) Welcome to the fold.
Buy it, Sell it, or Trade it in the AoA classifieds!!
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 12th October, 2005, 04:18 AM
z3speed4me's Avatar
Member
 
Join Date: March 2005
Location: Union, NJ
Posts: 458

yah it is...
__________________
-Antec 900 case
-Asus p5w dh deluxe 2206 bios
-2x1 gb GSKILL 6400 @ with 4-4-4-12 760mhz
-Intel E6400 2.13 @ 3.044ghz 380fsb w/ zalman cnps9500-led L626A472
-EVGA 8800gtx
-2 WD caviar se16 250gb raid 0
-OCZ GameXStream 700
-Creative x-fi xtrememusic
-Samsung 226bw "S"
-all on Vista Ultimate...

my 2006 m roadster is still faster though
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 12th October, 2005, 12:22 PM
Toro's Avatar
Member / Master of Toiletries
 
Join Date: May 2004
Location: On the lamb!!
Posts: 3,340
Send a message via MSN to Toro Send a message via Skype™ to Toro

do you have admin rights?
__________________

"Check the Forum Rules Announcement, listed there."

AOA Team fah


Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 12th October, 2005, 12:49 PM
danrok's Avatar
AOA Staff
 
Join Date: March 2003
Location: Great Britain
Posts: 18,917

Didn't run for me directly after install. Had to reboot. I didn't get any kind of message though.
__________________
Desktop PC: AMD FX-8370E / Asus M5A99X Evo R2.0 Motherboard / 16GB DDR3 RAM / GeForce GTX 970
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 12th October, 2005, 03:43 PM
Toro's Avatar
Member / Master of Toiletries
 
Join Date: May 2004
Location: On the lamb!!
Posts: 3,340
Send a message via MSN to Toro Send a message via Skype™ to Toro

sounds like lack of rights to me. had that a couple of times (not with BNWII mind you), but logging in on an admin account solved issue
__________________

"Check the Forum Rules Announcement, listed there."

AOA Team fah


Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #7 (permalink)  
Old 13th October, 2005, 06:46 AM
z3speed4me's Avatar
Member
 
Join Date: March 2005
Location: Union, NJ
Posts: 458

well i tried AGAIN like the 5th time and it randomly worked...watever
__________________
-Antec 900 case
-Asus p5w dh deluxe 2206 bios
-2x1 gb GSKILL 6400 @ with 4-4-4-12 760mhz
-Intel E6400 2.13 @ 3.044ghz 380fsb w/ zalman cnps9500-led L626A472
-EVGA 8800gtx
-2 WD caviar se16 250gb raid 0
-OCZ GameXStream 700
-Creative x-fi xtrememusic
-Samsung 226bw "S"
-all on Vista Ultimate...

my 2006 m roadster is still faster though
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #8 (permalink)  
Old 13th October, 2005, 11:37 AM
Toro's Avatar
Member / Master of Toiletries
 
Join Date: May 2004
Location: On the lamb!!
Posts: 3,340
Send a message via MSN to Toro Send a message via Skype™ to Toro

so long as it works, dont question it
__________________

"Check the Forum Rules Announcement, listed there."

AOA Team fah


Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
A Error... Microgers87 OS, Software, Firmware, and BIOS 11 22nd December, 2005 01:58 PM
C1 Error! brunobm CRASHED! 21 19th January, 2005 11:39 PM
A Error Microgers87 CRASHED! 4 4th December, 2003 09:39 PM
FF error JP! CRASHED! 3 12th February, 2003 02:58 PM
AOA error eobard Forum Feedback and Suggestion Box 3 29th May, 2002 08:17 PM


All times are GMT +1. The time now is 05:10 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0