AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Software > GAMES! OH YEAH!


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 8th August, 2002, 08:03 PM
Member
 
Join Date: December 2001
Location: STL MO
Posts: 137
Send a message via ICQ to thehandler

Games crashing

55 PM
Games crashing



I am running Half Life and Max Payne currently and I am having a strange problem. For no reason during the game, it will dump the game and return the the desktop. In some cases it will freeze the game but most of the time it is the case of the game just closing. Both games do the exact same thing.
I am running Win98SE and have no idea how ot fix it.
Here are a few of my specs: thanks Mike

Epox 8K3A mobo, 2619 bios.
XP-1700+, ARKGA-Y, 133mhz/1.75v.
Vantec CCK-6035D w/ Delta 60mm 50cfm fan (DELTA38).
Samsung PC-2700 512 Megs, (TCB3).
Radeon 8500 retail card 300/300
Omega 2.4.31a driver.
IBM 46gig, UDMA-100, 7,200 rpm HD.
Maxtor 40gig UDMA-133,7200rpm HD
Turtle Beach Santa Cruz sound card.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 8th August, 2002, 10:39 PM
Allan's Avatar
Member/Contributer
 
Join Date: September 2001
Location: Denmark
Posts: 7,914

First, is the CPU and/or video card overclocked?

Have you tried different drivers for the video card?

How powerful is your PSU? (But I doubt thats it, if it doesn't reboot)

Other drivers, VIA 4in1 etc., need upgrades?
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 8th August, 2002, 10:54 PM
Member
 
Join Date: December 2001
Location: STL MO
Posts: 137
Send a message via ICQ to thehandler

I am not running the vid card or the CPU overclocked at this moment. I am using the most current Omega drivers for the Radeon. I have the most current mobo bios, I have the most current 4in1 drivers and most current Direct-X 8.1. I have all software updates and patches for the Win 98Se os as well as both the games.
MY PSU is a horse and worked well all along.
I am suspecting a configuration problem with my display adapter or an improper setting in my cache settings in windows??? Who knows. MIke
__________________
ABIT NF7-S r.2.0
XP-2600 Mobil Barton AXMG2600FQQ4C
Thermalright AX-7/ TT Smartfan 2.
PC-3200 2 gig. G.SKILL cas 2 with Heatspreaders.
HIS Radeon XP1650GT/512 GDDAN-R ICEQ RTL.
WD SATA Raptor 150GIG
Turtle Beach Santa Cruz sound card.
PSU 700W GameXStream RT OCZ700GXSSLI.
Thermaltake Xaser III V1000A Case.
21” Samsung LCD monitor.
LOGITECH THX Z-5300 5.1 surround.
XP-PRO OS.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Audigy 2 ZS crashing games, I think? Deadman93723 Graphics and Sound cards; Speakers and other Peripherals 3 20th August, 2006 04:25 AM
RDA+..Games are crashing the rest ok. T()()L EPoX MotherBoards 3 16th January, 2003 07:38 PM
Mark3D crashing but games ok? thehandler Benchmarking 3 12th September, 2002 09:02 PM
Games locking and crashing trick CRASHED! 21 11th September, 2002 05:00 AM
games crashing thehandler CRASHED! 17 27th August, 2002 04:35 AM


All times are GMT +1. The time now is 07:48 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0