AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > General Hardware Discussion

General Hardware Discussion Hard drives, CD, DVD Monitors, All hardware questions not better served by our other Topics


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 17th January, 2003, 02:25 AM
SadisticWarrior's Avatar
Member
 
Join Date: June 2002
Location: USA Fl. & Sober since 4-15-98
Posts: 467

No 3D :(

I had to RMA my 4200 so I borrowed a GeForce 4MX440 Now it's showing the same problem as the 4200. I have no 3D support. When I go to DirectX Diag. Tool and run "testing Direct3D" I get this message; Direct3D Test Results: Failure at step 5 [GetDeviceCaps]:   This is the same reason I RMA'ed my 4200. The only thing I have found that might be a problem  (not sure) is I have the following all sharing the same IRQ; VIA Tech 3038 PCI to USB Universal Host Controller ACPI IRQ Holder for PCI IRQ Steering Video Card My video card is a AGP slot, I have nothen installed in the top or bottom PCI slots. Anyone got ant ideas? I spent a hour or better on the phone with Gainward Tech support over the 4200 now I don't thinkthere was anything wrong with the card.     I'm running DirectX 8.1
__________________
My Rig, Antec 1040 being Modded,MSI K7N2 Delta2, XP-3200 Barton,Volcano 11 w/SmartFan, 3x512mb PC-3200, 9600 XT,
Creative Labs Inspire 5.1 (5300),Win XP Pro w/sp2

2nd Rig, MSI K7N2 Delta 2, XP-3200 Barton, Global Win CK-38 w/60mm Delta, 9600XT, XP Pro

99% of all computer problems are sitting in front of the monitor But.... so is the Solution!
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 17th January, 2003, 02:43 AM
robbie's Avatar
AOA Staff
 
Join Date: November 2001
Location: Out in the desert of Ca.
Posts: 12,548
Send a message via AIM to robbie Send a message via MSN to robbie Send a message via Yahoo to robbie Send a message via Skype™ to robbie

errrr ummmmmm hummmm........ good one?!?!?!

Maybe play with some of the settings in teh BIOS?!?!?!? (reaching)
Rob
__________________
Taking each day as it comes
Grow, learn and OVERCLOCK. Need help?? Ask me.
Your Mommy!! (Aug/02) Welcome to the fold.
Buy it, Sell it, or Trade it in the AoA classifieds!!
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT +1. The time now is 08:08 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0