AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > General Hardware Discussion

General Hardware Discussion Hard drives, CD, DVD Monitors, All hardware questions not better served by our other Topics


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 1st April, 2003, 08:17 PM
Chief Systems Administrator
 
Join Date: September 2001
Location: Europe
Posts: 13,075

Problems with second machine.

Recently, I knocked up a second machine. I've been having problems with it though. For some reason it's running rather slowly when starting a graphical session (it's running Linux). It doesn't exactly boot fast either, but I can forgive that. :

I've posted the setup below - has anyone got any ideas (sorry 'bout the colours)?

Áedán
Attached Thumbnails
Problems with second machine.-captured2.gif  
__________________
Any views, thoughts and opinions are entirely my own. They don't necessarily represent those of my employer (BlackBerry).
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 1st April, 2003, 09:26 PM
Daniel ~'s Avatar
Chief BBS Administrator
 
Join Date: September 2001
Location: Seattle Wa.
Posts: 45,606

Maybe it would help us if you listed your CPU and Motherboard... oh I see you did, never mind.
__________________
"Though all men live in ignorance before mystery,
they need not live in darkness...
Justice is foundation and Mercy ETERNAL
."
DKE

"All that we do is touched by Ocean
Yet we remain on the shore of what we know."
Richard Wilbur

[img]/forum/attachments/random-nonsense/16515-sigs-dan_drag.jpg[/img]
Subscribers! Ask Pitch about a Custom Sig Graphic

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 1st April, 2003, 10:43 PM
Chief Systems Administrator
 
Join Date: September 2001
Location: Europe
Posts: 13,075

Have you any idea just how long it took me to get that CPU and chipset working together! That was a bit of a nightmare, but it's all running now.

Áedán
__________________
Any views, thoughts and opinions are entirely my own. They don't necessarily represent those of my employer (BlackBerry).
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 1st April, 2003, 10:49 PM
RandyB's Avatar
Member
 
Join Date: September 2002
Location: Sedro Woolley Wa
Posts: 344

An April fools joke perhaps? I have never seen an AMD CPU on an intel 440BX MB before Your pretty exceptional Áedán
__________________
Xp2400+@ 215 X 11 P95 stable Epox 8RDA+, 512 (2x256) megs Corsair XMS 3200 mem sync DC, ASUS Geforce 4 Ti 4200 300 core 575 mem. Maxtor Diamond max plus ATA133, Innovatek H2O system,
Modded generic case.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 2nd April, 2003, 03:10 PM
Holst's Avatar
Member
 
Join Date: September 2001
Location: Leics UK
Posts: 4,528

LOL, thats a nice try.

had me wondering for all of 15 seconds there.

Id love to see a pic
__________________
No longer Epox Tech.

Best of luck in the future all my friends.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can anyone help with my P4 2.40A Ghz machine ? limkhongleng Random Nonsense! 11 30th November, 2006 04:49 AM
8RGA+ problems... Machine Won't BOOT nurzibup CRASHED! 5 29th April, 2003 11:09 PM
new machine up! William ThunderRd's AOA FOLDING@HOME Team 7 3rd February, 2002 12:03 PM
3rd machine SteveI ThunderRd's AOA FOLDING@HOME Team 2 18th October, 2001 08:52 PM
E-Machine Ha, Ha, Ha!!! Nix AMD Motherboards & CPUs 17 6th October, 2001 06:50 PM


All times are GMT +1. The time now is 09:39 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0