AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > General Hardware Discussion

General Hardware Discussion Hard drives, CD, DVD Monitors, All hardware questions not better served by our other Topics


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 30th October, 2003, 05:57 AM
dolanenwindrift's Avatar
Member
 
Join Date: February 2003
Posts: 499

Realtek AC '97 in Win98

I recently swapped motherboards on a Win98 machine, and even after loading the new drivers I get no sound. I can't select the audio device in multimedia either - any ideas? Reloading the OS is a last resort here.

DL
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 30th October, 2003, 11:19 AM
Chief Systems Administrator
 
Join Date: September 2001
Location: Europe
Posts: 13,075

What's the motherboard in question?
__________________
Any views, thoughts and opinions are entirely my own. They don't necessarily represent those of my employer (BlackBerry).
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 30th October, 2003, 04:47 PM
dolanenwindrift's Avatar
Member
 
Join Date: February 2003
Posts: 499

Mobo is a gigabyte 7VKMLS, Duron 1ghz.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 3rd November, 2003, 10:52 AM
BigRed's Avatar
Member
 
Join Date: September 2002
Location: Seattle, WA
Posts: 1,356
Send a message via ICQ to BigRed Send a message via AIM to BigRed Send a message via Yahoo to BigRed

One of the ways to cause windows to self-destruct is a major change of hardware. If you changed motherboards and kept the same installation of windows you are doomed to a reinstall of the OS.

Do you mean that a mobo died and you swaped it out for the same one? If so then try uninstalling the sound drivers, delete the registry entries and reinstall the drivers.

Did you make sure that the onboard sound was enabled in bios and/or by jumper?

If you do indeed have it enabled and reinstalling windows doesnt help then the sound on the motherobard might be defunct.
__________________
"Get busy living or get busy dying, Thats god damn right." -Red
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 9th November, 2003, 01:37 AM
dolanenwindrift's Avatar
Member
 
Join Date: February 2003
Posts: 499

The Gigagbyte board sound was working previously under WinXP, so it's a problem with 98. I guess I will have to reinstall - just a royal pain in this case. ANy comments about reloading over the top?


DW
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 9th November, 2003, 02:49 AM
danrok's Avatar
AOA Staff
 
Join Date: March 2003
Location: Great Britain
Posts: 18,917

You should be ok to reinstall 'over the top'.

It is always best to reinstall after a change of mobo.
__________________
Desktop PC: AMD FX-8370E / Asus M5A99X Evo R2.0 Motherboard / 16GB DDR3 RAM / GeForce GTX 970
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
RealTek HD audio drivers R1.69 - download danrok OS, Software, Firmware, and BIOS 0 20th June, 2007 09:59 PM
RealTek AC'97 audio drivers A4.00 for VISTA danrok OS, Software, Firmware, and BIOS 0 20th May, 2007 10:00 PM
Download: Vista Realtek HD Audio drivers 1.56 danrok OS, Software, Firmware, and BIOS 1 1st February, 2007 07:10 PM
realtek problem zyclonb 64 Bit computing 7 8th August, 2004 07:31 PM
Soundstorm / Realtek ALC650E Genius EPoX MotherBoards 4 13th March, 2003 09:52 PM


All times are GMT +1. The time now is 11:12 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0