AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > General Hardware Discussion

General Hardware Discussion Hard drives, CD, DVD Monitors, All hardware questions not better served by our other Topics


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 3rd March, 2005, 04:01 PM
woodeirl's Avatar
Member
 
Join Date: September 2004
Location: Planet Earth
Posts: 316

Keyboard stopped responding in XP os

hi there guys ive just noticed that my keyboard in the
windows platform has stopped responding !!!!

But when i boot into my linux it works fine!

when i look in the device manager i can see there the
exclaimation marks beside the keyboard,
so i then went into the properties of this device and
it tells me that the keyboard drivers are installed
but it cant find the device it self. (code 41)
now i know the keyboard is working because im typing this from linux right now

Ok these are the diags ive done so far,

disabled and renabled

restarted the pc and still notthing.

uninstalled and restarted and still notthing.

reset the Bios to defaults and still same thing

uninstalled and reinstalled my saitek drivers for the
x45 and still nothing.

restarted the PC with all basic config still doesnt work.............

booted into safe mode and the keyboard is not working there either......

so at the moment im kinda scratching my head wondering what the hell is up with it.

does any body know the full command for when i goto the run in the start menu ....

it starts off with ........... SFC ???????somthing goes after that..

the command is for checking the windows file integerty system32 etc....

thanks for you time gentlemen and ladies
__________________
++++++++++++++++++++++++++++++++++++++++++
Thermaltake VA8003BWS Armour Super Tower
Belinea 22" Widescreen LCD Monitor
Abit IN9 32X-MAX WiFi nForce 680i
Intel Core 2 DUO E6600 2.4ghz
CellShock 2GB DDR2 PC2-6400C4 800MHz
2 x BFG GeForce 8800 GTX OC 768MB GDDR3 SLi
Western Digital Raptor X 150GB
Western Digital Caviar SE16 320GB 3200KS
Tagan 1.1kw Turbojet Quad SLi
Creative X-Fi Xtreme Gamer Fatal1ty Pro
Saitek X-52 Pro edition
++++++++++++++++++++++++++++++++++++++++++
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 3rd March, 2005, 04:16 PM
dolanenwindrift's Avatar
Member
 
Join Date: February 2003
Posts: 499

boot into Windows Safe mode, and using your mouse work your way into the device manage, uninstall the keyboard decivce and reboot - maybe that will clearit up.
__________________
Dolanen

AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 3rd March, 2005, 04:25 PM
woodeirl's Avatar
Member
 
Join Date: September 2004
Location: Planet Earth
Posts: 316

yeh i done that already buddy thanks anyways

....................

anyways dont bother with this post anybody as i have sorted the problem......

thanks for yer time and effort....

it was those 75.90 geforce drivers i installed

__________________
++++++++++++++++++++++++++++++++++++++++++
Thermaltake VA8003BWS Armour Super Tower
Belinea 22" Widescreen LCD Monitor
Abit IN9 32X-MAX WiFi nForce 680i
Intel Core 2 DUO E6600 2.4ghz
CellShock 2GB DDR2 PC2-6400C4 800MHz
2 x BFG GeForce 8800 GTX OC 768MB GDDR3 SLi
Western Digital Raptor X 150GB
Western Digital Caviar SE16 320GB 3200KS
Tagan 1.1kw Turbojet Quad SLi
Creative X-Fi Xtreme Gamer Fatal1ty Pro
Saitek X-52 Pro edition
++++++++++++++++++++++++++++++++++++++++++

Last edited by woodeirl; 3rd March, 2005 at 10:29 PM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
joystick not responding - services.msc to blame? ;) Novis_cz General Hardware Discussion 6 27th July, 2006 11:19 AM
TV Tuner Stops Responding Everlasting CRASHED! 7 20th October, 2005 05:20 PM
Keyboard Stops Responding During Games Angstromm EPoX MotherBoards 1 21st January, 2004 12:52 AM
Monitor not responding jamesbrown EPoX MotherBoards 0 13th April, 2003 10:55 PM
P4 Gaming Rig and Overclocking... Prize for responding! zer0point Intel Motherboards & CPUs 12 22nd September, 2002 01:43 AM


All times are GMT +1. The time now is 08:17 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0