AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > General Hardware Discussion

General Hardware Discussion Hard drives, CD, DVD Monitors, All hardware questions not better served by our other Topics


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 20th December, 2005, 07:45 PM
Member
 
Join Date: August 2005
Posts: 23

Surrender

I tried to build my machine and failed. I know when to say when, so I'm giving the the parts to the pros for them to put togather (100$). I thought I was ready but aperantly I was not. I'm not going to give up , one day (my next build in the spring) I will be the victor. I shall read and study till my eyes pop out, but I will successfully build my next upgrade. No gentelemen, don't cry for me, I shall return with a vengence. I have to go now , my mommy is calling me.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 20th December, 2005, 08:07 PM
WonderBread's Avatar
Member
 
Join Date: December 2004
Location: Mesa, AZ
Posts: 1,657
Send a message via MSN to WonderBread Send a message via Yahoo to WonderBread

well, good luck on your next build, and remember if you any questions you can always come to us to answer them.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 20th December, 2005, 10:01 PM
madcatmk3's Avatar
Member
 
Join Date: August 2005
Location: New York, United States of America
Posts: 2,213

sorry it didn't work make suer all the connections are tight on the old one before giving up.
__________________
Alienware
3.2 Ghz
1 GB ram
4-4-4-12
160GB
256 MB 6800GT 413/1102
Main Rig
AMD 4000+ 2772 MHz w/ DFI SLI DR
2GB Corsair XMS (with LED's of course)@ 2.5-3-2-11 @ 240MHz
250GB HDD SATA2
Xfi-64MB X-Ram
WMCE
7800GTX OC-516(+40Mhz Delta clock)/1300
AOA Team fah
"The motherboard installation section essentially said "refer to motherboard manual for installation instructions". My motherboard manual of course said "refer to case manual for further installation instructions"."
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 21st December, 2005, 12:05 AM
Daniel ~'s Avatar
Chief BBS Administrator
 
Join Date: September 2001
Location: Seattle Wa.
Posts: 45,606

One step at a time. You've got the lay of the land now. You know the face of your enemy. In spring your victory is assured.
__________________
"Though all men live in ignorance before mystery,
they need not live in darkness...
Justice is foundation and Mercy ETERNAL
."
DKE

"All that we do is touched by Ocean
Yet we remain on the shore of what we know."
Richard Wilbur

[img]/forum/attachments/random-nonsense/16515-sigs-dan_drag.jpg[/img]
Subscribers! Ask Pitch about a Custom Sig Graphic

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 21st December, 2005, 12:15 AM
Member
 
Join Date: August 2005
Posts: 23

Made sure everything was tight a million times. I think the mobo or the power supply was bad ,but I could'nt be sure. If I sent something back and it worked I am going to be charged a restocking fee. I figured for the money, it would have been better to have it put togather by a pro , then I would know for sure and have it working at the same time. I won't get it back for a while if the mobo or psu is bad (I'll have to RMA it) but at least I'll have it. I thought Abit NV8 was a good mobo, (hell maybe it is) it kicked my ass. I could'nt find a damned thing on the Thermaltake W0093RU 500W psu, the little I could find said put unwinde a paper clip, put one end in the green hole a the other in the black hole , turn it on and if the fan and such comes on it works.The fan did come on but I'm not sure it works, it won't start the case fans or light up the case led. I used an old 350w psu I knew worked and it started the case fans.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 21st December, 2005, 12:18 AM
madcatmk3's Avatar
Member
 
Join Date: August 2005
Location: New York, United States of America
Posts: 2,213

did you make sure you attached the CPU clip?
__________________
Alienware
3.2 Ghz
1 GB ram
4-4-4-12
160GB
256 MB 6800GT 413/1102
Main Rig
AMD 4000+ 2772 MHz w/ DFI SLI DR
2GB Corsair XMS (with LED's of course)@ 2.5-3-2-11 @ 240MHz
250GB HDD SATA2
Xfi-64MB X-Ram
WMCE
7800GTX OC-516(+40Mhz Delta clock)/1300
AOA Team fah
"The motherboard installation section essentially said "refer to motherboard manual for installation instructions". My motherboard manual of course said "refer to case manual for further installation instructions"."
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #7 (permalink)  
Old 21st December, 2005, 12:45 AM
Member
 
Join Date: August 2005
Posts: 23

I watched the AMD video while I was putting it togather, and checked for mistakes when I took it apart, I put the cpu togather flawlessly. I still don't understand why the chipset fan on the mobo or the cpu fan would'nt run, atleast.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Take pledge to Never Surrender? Daniel ~ Random Nonsense! 52 2nd December, 2004 02:46 AM


All times are GMT +1. The time now is 08:29 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0