AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > General Hardware Discussion

General Hardware Discussion Hard drives, CD, DVD Monitors, All hardware questions not better served by our other Topics


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 29th January, 2006, 04:36 PM
Rhodesy@uk's Avatar
Member
 
Join Date: August 2005
Location: DEWSBURY WEST YORKSHIRE
Posts: 54

help black screen

this as happend about 5 times now since i got this new pc it only happens rarley but my screen goes blank(lcd gnr 1280x1024@75 hz) and it says out of frequency . but i can still hear the pc running ie fans so i have to hold the power button for 5 secs for it to shut down soon as i boot it back up theres no problem . its nothing to do with temps i think as nothing on the mobo runs above 47c(cpu) any ideas
its's not a bother really its more buggin me than anything else
__________________
P4 3.2 prescott@3.472.. EPOX EP-4PLMI intel i848p..1 gig DDR400..pny gf6600 256mb471/600..maxtor 120 gig hd..sb audigy4 24 bit hd..100w 5.1ss
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 29th January, 2006, 04:49 PM
Rhodesy@uk's Avatar
Member
 
Join Date: August 2005
Location: DEWSBURY WEST YORKSHIRE
Posts: 54

i think i know whats the problem . I have read a few forums with same thing its lcd monitors "aghh" and i have my gf6600 overclocked and it could be that aswell but if anyone else nows anything different that can cause this please let me know


sighs thought my monitor was done for
__________________
P4 3.2 prescott@3.472.. EPOX EP-4PLMI intel i848p..1 gig DDR400..pny gf6600 256mb471/600..maxtor 120 gig hd..sb audigy4 24 bit hd..100w 5.1ss
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 8th February, 2006, 02:54 AM
madcatmk3's Avatar
Member
 
Join Date: August 2005
Location: New York, United States of America
Posts: 2,213

try lowering your refresh rate to 65Hrz. Also what moniter do you have?
__________________
Alienware
3.2 Ghz
1 GB ram
4-4-4-12
160GB
256 MB 6800GT 413/1102
Main Rig
AMD 4000+ 2772 MHz w/ DFI SLI DR
2GB Corsair XMS (with LED's of course)@ 2.5-3-2-11 @ 240MHz
250GB HDD SATA2
Xfi-64MB X-Ram
WMCE
7800GTX OC-516(+40Mhz Delta clock)/1300
AOA Team fah
"The motherboard installation section essentially said "refer to motherboard manual for installation instructions". My motherboard manual of course said "refer to case manual for further installation instructions"."
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Black Screen of Death? glObalist Graphics and Sound cards; Speakers and other Peripherals 16 22nd November, 2005 03:44 PM
New PC - black screen on TFT on bootup? RickBaker CRASHED! 7 24th January, 2005 02:38 PM
HELP, Black screen and no boot. Chewie EPoX MotherBoards 5 4th October, 2003 03:38 PM
Screen flashes Black jutboy General Hardware Discussion 12 2nd October, 2003 05:56 AM
black screen crash soleman69 EPoX MotherBoards 4 24th February, 2003 03:29 PM


All times are GMT +1. The time now is 08:58 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0