AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > General Hardware Discussion

General Hardware Discussion Hard drives, CD, DVD Monitors, All hardware questions not better served by our other Topics


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 13th August, 2006, 10:25 PM
z3speed4me's Avatar
Member
 
Join Date: March 2005
Location: Union, NJ
Posts: 458

Mem mhz question...

ok my memory in my bios is at 5-6-6-12 and 800mhz...

when i go into cpuz it says 5-6-6-12 butttt its @ 426 mhz

WHY!!! thats like HALF of what it should be right?

or am i confused on something here, i feel something is wrong

see what i mean, isnt this not how its supposed to be?


its this memory

http://www.newegg.com/Product/Produc...82E16820145590
Attached Images
File Type: bmp 1.bmp (1.37 MB, 54 views)
File Type: bmp 2.bmp (1.37 MB, 55 views)
__________________
-Antec 900 case
-Asus p5w dh deluxe 2206 bios
-2x1 gb GSKILL 6400 @ with 4-4-4-12 760mhz
-Intel E6400 2.13 @ 3.044ghz 380fsb w/ zalman cnps9500-led L626A472
-EVGA 8800gtx
-2 WD caviar se16 250gb raid 0
-OCZ GameXStream 700
-Creative x-fi xtrememusic
-Samsung 226bw "S"
-all on Vista Ultimate...

my 2006 m roadster is still faster though

Last edited by z3speed4me; 13th August, 2006 at 10:33 PM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 13th August, 2006, 10:43 PM
Favu's Avatar
AOA's resident barman
 
Join Date: October 2005
Location: /Wales/Abergavenny
Posts: 4,004
Send a message via ICQ to Favu Send a message via AIM to Favu Send a message via MSN to Favu

DDR = Double Data Rate,

hence, the memory runs at a "real" 400Mhz but is as fast as if it where 800Mhz, due to some super high techy wizardry involving leading edge wave signals and things I don't really know too much about.

I would say your RAM is working exactly as it should be
__________________
AOA Team fah
 

Custom 8-bit Sharp Z80 @ 4.194304 MHz
Reflective LCD @ 160 × 144
8 kByte S-RAM






Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 13th August, 2006, 10:54 PM
z3speed4me's Avatar
Member
 
Join Date: March 2005
Location: Union, NJ
Posts: 458

ahhhhhh i see now, i guess i never really understood it, ok i guess im ok, worrying is over thank you haha
__________________
-Antec 900 case
-Asus p5w dh deluxe 2206 bios
-2x1 gb GSKILL 6400 @ with 4-4-4-12 760mhz
-Intel E6400 2.13 @ 3.044ghz 380fsb w/ zalman cnps9500-led L626A472
-EVGA 8800gtx
-2 WD caviar se16 250gb raid 0
-OCZ GameXStream 700
-Creative x-fi xtrememusic
-Samsung 226bw "S"
-all on Vista Ultimate...

my 2006 m roadster is still faster though
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 13th August, 2006, 11:15 PM
Favu's Avatar
AOA's resident barman
 
Join Date: October 2005
Location: /Wales/Abergavenny
Posts: 4,004
Send a message via ICQ to Favu Send a message via AIM to Favu Send a message via MSN to Favu

Quote:
Originally Posted by z3speed4me
i guess i never really understood it
Nor me mate, the trick is to make it look like you do

Glad to be of help!
__________________
AOA Team fah
 

Custom 8-bit Sharp Z80 @ 4.194304 MHz
Reflective LCD @ 160 × 144
8 kByte S-RAM






Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Peliter Question and PS2 Mod Question Rondog Hardware Hacking 13 9th June, 2006 01:34 AM
1 bios question and 1 ram question espetado EPoX MotherBoards 7 18th March, 2003 06:16 PM
8K5A2+ RAID 0 Question(no Problems, just a question) ronin1967 EPoX MotherBoards 5 3rd November, 2002 05:56 PM


All times are GMT +1. The time now is 04:15 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0