AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > General Hardware Discussion

General Hardware Discussion Hard drives, CD, DVD Monitors, All hardware questions not better served by our other Topics


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 8th April, 2002, 05:19 AM
The Spyder's Avatar
Member
 
Join Date: September 2001
Location: Oregon
Posts: 4,086
Send a message via AIM to The Spyder Send a message via MSN to The Spyder

Antec 300W ps running whole SYSTEM!!!

I have a antec 300w PS running an:
Amp Xp 1800 @ 1714
512ddr
Gigibyte MB
GF3 TI-200
80 AND 30GIG HD
Audigy
Burner/CDROM/FLOPPY
Modem/ NIC
Glowwire &15inch NEON
Should i use a STRONGER powersupply- this works fine- but in getting worried cause half my glow wire went out........
Spyder
__________________
~The Spyder~
I7 965, 6gigs, ASUS, 4870 X2, WD640 AALS Lian Li PC65
Nikon D700, 24-70, 70-200 2.8, SB 800x2
1993 Mazda Rx7 R1 345whp. 2008 Mazda 3 Hatch
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 8th April, 2002, 06:00 AM
mrpcman's Avatar
Member
 
Join Date: September 2001
Location: Anchorage, AK
Posts: 2,689
Send a message via AIM to mrpcman

you may be able to overclock farther wih a more powerful psu, but i'm also running my whole amd system off a sparkle 300W psu and it works pretty darn well. as soon as i get more money i'll get a better one though.
__________________
Alex Worthen
Director Of Web Design for the Allied Sites Support Team
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 8th April, 2002, 10:50 AM
BongWater
Guest
 
Posts: n/a

What are your 5v and 12v readings when running 100% utilization?

BongWater
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 8th April, 2002, 10:56 PM
mrpcman's Avatar
Member
 
Join Date: September 2001
Location: Anchorage, AK
Posts: 2,689
Send a message via AIM to mrpcman

well at this point since it's running stable it's all good...it's just if he wants to puch it further.
__________________
Alex Worthen
Director Of Web Design for the Allied Sites Support Team
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 9th April, 2002, 04:56 AM
dimmreaper's Avatar
Member
 
Join Date: September 2001
Location: road to insanity
Posts: 5,347
Send a message via ICQ to dimmreaper Send a message via AIM to dimmreaper

If it works use it . . . but it might burn out some day, in which case I suggest you consider upgrading to a Sparkle 350 or 400 . . . .
__________________
¤ Jeffery ¤

Wishing you were someone else is a waste of the person you are. - Kurt Cobain

AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 10th April, 2002, 05:30 AM
The Spyder's Avatar
Member
 
Join Date: September 2001
Location: Oregon
Posts: 4,086
Send a message via AIM to The Spyder Send a message via MSN to The Spyder

Well........ whats a good one then other then sparkle- (nothing against them- ive just fried 3-) i dont want enermax 350 cause im getting a epox-
Spyder
__________________
~The Spyder~
I7 965, 6gigs, ASUS, 4870 X2, WD640 AALS Lian Li PC65
Nikon D700, 24-70, 70-200 2.8, SB 800x2
1993 Mazda Rx7 R1 345whp. 2008 Mazda 3 Hatch
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
New System up and running PCIe BobyJo AMD Motherboards & CPUs 6 10th November, 2006 01:40 AM
new system running cool !!!!!! sasrob Cooling & Temperature Monitoring 11 17th April, 2005 02:57 PM
System was running stable, now the same crash keeps comming Wolf2000me CRASHED! 16 17th January, 2005 10:27 PM
Trying to get new system up & running. Mindfields CRASHED! 20 31st December, 2002 05:17 PM
Antec PP-412X vs Antec PP-403X on the 8KHA+ 5150Joker EPoX MotherBoards 23 26th February, 2002 06:26 PM


All times are GMT +1. The time now is 10:07 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0