AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > General Hardware Discussion

General Hardware Discussion Hard drives, CD, DVD Monitors, All hardware questions not better served by our other Topics


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 12th April, 2008, 06:14 PM
Member
 
Join Date: January 2005
Location: Hillsboro, Oregon
Posts: 157

Recently I had Atifacting and BSOD's

on my main rig. MSI K9A2 Platinum, 6400+ Black, 2 X 2 Gig AData PC6400, MSI HD3870 Video card, 500 Gig Seagate (IDE) an optical (SATA) and floppy. I am using Vista Ultimate 64.

It would post fine with good graphics, but when booting or soon after it would give some thin and unreadable horizontal artifacts. Could not recognize a thing.

I thought it was the video card so I swapped it out with a great X1800 XT, but same old same old. I wrote in the various forums and the Vista haters claimed it to be the root of all evil.

One of the BSOD's mentioned the NFTS, so I had suspicions of the hard drive and bought a new Seagate Sata 500 Gig HDD, but have yet to install it.

Some other BSOD's mentioned the Memory and I wanted to use Memtest 86+ but it would not recognize the floppy. Finally I downloaded the ISO on another computer and made a Memtest 86+ CD (Ver 2.01)

well with both sticks in I made a full pass and logged 3,229,696 errors

I pulled one stick and got an error free full pass. I put the "Good" stick in the same slot the "bad" one had been in and got another full pass error free.

I re-installed the 3870 and it works fine. I just put The "Bad" stick in and it did post and Memtest again claimed over 3,000,000 errors

I will use the one stick till my new Ram arrives and then try to RMA the AData
__________________
Rig 1 MSI K9A2 Platinum, 6400+, 4 gig PC6400, 3870; and then MSI K9A2 CF, 5000+; Abit Fatal1ty AN8, Opteron 185; ASRock 939Dual VSTA, 4400+; EPoX 9NPA+ Ultra, 148 Opteron; Abit KN9 SLI, 5000+;Abit UL8, 3800+; Gigabyte 754 3200+; ASUS A8N-VM CSM, 3500+, ASRock Dual Sata-2, 3200+, Abit NF7-S; DFI NFII; EPoX 8RDA6+Pro.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 13th April, 2008, 07:25 PM
cloasters's Avatar
Asst. BBS Administrator
 
Join Date: September 2001
Location: Location, Location
Posts: 21,956

Wow, 4 Gb for $80. Amazing! I hope this new RAM will banish these millions of errors!
__________________
When the world will be better.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 14th April, 2008, 01:40 AM
Member
 
Join Date: January 2005
Location: Hillsboro, Oregon
Posts: 157

Yes, the moral of the story is don't be to quick blame your poor innocent Video Card.
__________________
Rig 1 MSI K9A2 Platinum, 6400+, 4 gig PC6400, 3870; and then MSI K9A2 CF, 5000+; Abit Fatal1ty AN8, Opteron 185; ASRock 939Dual VSTA, 4400+; EPoX 9NPA+ Ultra, 148 Opteron; Abit KN9 SLI, 5000+;Abit UL8, 3800+; Gigabyte 754 3200+; ASUS A8N-VM CSM, 3500+, ASRock Dual Sata-2, 3200+, Abit NF7-S; DFI NFII; EPoX 8RDA6+Pro.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 14th April, 2008, 08:40 PM
cloasters's Avatar
Asst. BBS Administrator
 
Join Date: September 2001
Location: Location, Location
Posts: 21,956

Do you have a happy mosheen now? Hope so.
__________________
When the world will be better.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 15th April, 2008, 01:23 AM
Member
 
Join Date: January 2005
Location: Hillsboro, Oregon
Posts: 157

I am Happy anyway, I won't have the new Ram in till this weekend (It comes Thursday and I will be gone for two days) and then I'll put the Sata 2 drive in also (I don't expect it to make a big difference but I can use the IDE elsewhere)
__________________
Rig 1 MSI K9A2 Platinum, 6400+, 4 gig PC6400, 3870; and then MSI K9A2 CF, 5000+; Abit Fatal1ty AN8, Opteron 185; ASRock 939Dual VSTA, 4400+; EPoX 9NPA+ Ultra, 148 Opteron; Abit KN9 SLI, 5000+;Abit UL8, 3800+; Gigabyte 754 3200+; ASUS A8N-VM CSM, 3500+, ASRock Dual Sata-2, 3200+, Abit NF7-S; DFI NFII; EPoX 8RDA6+Pro.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Repeated, repeatable BSOD's in 3D apps Electric Wizard CRASHED! 8 2nd September, 2005 02:16 PM
While I was in Sweden recently... 56K Warning! Lazgoat Digital Image, Photo, Video and Audio Editing. 13 15th February, 2005 11:30 PM
Some shots I took recently dod Digital Image, Photo, Video and Audio Editing. 20 4th November, 2004 05:33 PM
Recently Reformatted nab572 OS, Software, Firmware, and BIOS 3 31st May, 2002 09:00 PM
Anyone Seen Kat Recently ? Southern Man ThunderRd's AOA FOLDING@HOME Team 18 20th November, 2001 07:28 AM


All times are GMT +1. The time now is 05:57 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0