AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > General Hardware Discussion

General Hardware Discussion Hard drives, CD, DVD Monitors, All hardware questions not better served by our other Topics


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 5th April, 2009, 10:47 PM
PorPorMe's Avatar
Member
 
Join Date: January 2008
Location: Othello, Wa
Posts: 3,207

Windows view of HD placement.

I have 3 drives. A 160GB 5400 rpm pata as master, coupled with a DVD-burner as slave. then there is a 500GB 7400rpm sata. No mater what I do, the 500Gb is the second HD. I can make it C:\ drive and the first in the boot order but there is always small problems that start to devolepe when C:\ is the boot drive.
Is there a way to make the Sata drive both C:\ drive and #1 drive? The sata is connected to the 1st sata conector.
__________________
AOA Team fah


1ST * Asus M5A99FX Pro r 2.0 *AMD FX 8350 Black Edition *Cooler Master MasterLiquid 240 CPU Cooler * Crucial 16g DDR3 * MSI Geforce GTX 1050 * Antec 650w* Thermaltake V9 Case
2nd Asus M5A99fx Pro R2.0 Mainboard *AMD FX 4300 Black edition * l6g Crutial DDR3 * Evga Geforce Gt 730 * Coolermaster Dual fan HSF * 500w Thermaltake PSU * 320g western digital HDD


Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 5th April, 2009, 11:44 PM
MUff1N's Avatar
Member
 
Join Date: October 2007
Location: Payson/AZ
Posts: 1,905

Arrow

What I would do is install Windows with only the 500GB 7400rpm sata connected & it will be defaulted as C drive.
Then attach the other & go from there.
Just a suggestion on how I'd go about it to solve that problem.

Now, if you are talking about Vista I don't know what to do about that because
Vista for some reason automatically switches my C drive to #2 drive no matter what
I do. So I just let it be & lived with it because it didn't really change anything operationally.
__________________



EVGA GTX 470 SC 37% OC (855/1710/2004) 160.5Gbs
3DMark Vantage: P24352
3DMark 11: P5119

Last edited by MUff1N; 5th April, 2009 at 11:56 PM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 6th April, 2009, 02:18 AM
PorPorMe's Avatar
Member
 
Join Date: January 2008
Location: Othello, Wa
Posts: 3,207

Yea, I've played that game. I don't know about you but I can :feel: at times that my OS, and I think it bothers both XP and Vista. I've installed a program or a driver and on reboot-it won't! Most of the time it stops just before I can boot from the DVD. I used to go in to bios and make a bunch of changes and then Boot back in. I've learned it;s a lot easier to disconnect the 160GB 5400 and reboot. Once windows boots it's happy so power off-connect the !160GB drive and everything is good.
That doesn't happen very often, but at least once every time I do a clean install. And there have been a lot of those since that cra**y Win 7 came out! Ben Laden works for Gates! and Gizmo was in on it too!
__________________
AOA Team fah


1ST * Asus M5A99FX Pro r 2.0 *AMD FX 8350 Black Edition *Cooler Master MasterLiquid 240 CPU Cooler * Crucial 16g DDR3 * MSI Geforce GTX 1050 * Antec 650w* Thermaltake V9 Case
2nd Asus M5A99fx Pro R2.0 Mainboard *AMD FX 4300 Black edition * l6g Crutial DDR3 * Evga Geforce Gt 730 * Coolermaster Dual fan HSF * 500w Thermaltake PSU * 320g western digital HDD


Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
RAM Placement KrayZeeZ EPoX MotherBoards 12 9th June, 2006 07:54 AM
The view Toro Digital Image, Photo, Video and Audio Editing. 2 30th August, 2004 11:46 PM
Awesome Idea For Rad Placement CooledByWater Cooling & Temperature Monitoring 3 6th December, 2002 08:05 AM
Can still view Resellerratings.com Pinky Random Nonsense! 4 23rd February, 2002 05:52 AM


All times are GMT +1. The time now is 06:10 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0