AOA Forums

AOA Forums (http://www.aoaforums.com/forum/)
-   General Hardware Discussion (http://www.aoaforums.com/forum/7-general-hardware-discussion/)
-   -   Flash Drive (http://www.aoaforums.com/forum/general-hardware-discussion/50140-flash-drive.html)

Strongwolf 3rd November, 2011 06:22 PM

Flash Drive
 
Hi guys, long time no see. Got this flash drive that I want to reclaim. I use it for the ready boost option and now I can't reformatted. Got two errors messages; "This drive is in use. Another program or process is using this drive" etc, etc.
" Windows cannot format this drive. Quick any disk utilities or other programs that are using this drive and make sure that no windows is displaying the contents of the drive. Then try formatting again".
Try deleting the files, disabling and uninstalling the drive but is a no go :banghead: Any suggestions?

Happy to be here again!!!:D

booman 3rd November, 2011 10:12 PM

I'm assuming you tried to format it from the Disk Management....
When i have seen this, it usually means the flash is dead.... but there's hope...
Flash drives are extremely cheap!

ThunderRd 4th November, 2011 04:47 AM

Maybe it can't be reformatted because windows is accessing it as a readyboost drive. Try turning off the readyboost option. I don't recall where it's done, but it's most likely in the properties for the drive. You'll probably have to reboot. Then try to format it again.

Strongwolf 6th November, 2011 12:58 PM

Flash Drive
 
Problem solve. Can't recall how I do it, but I did.:thumbsup:

booman 14th November, 2011 08:15 PM

really? Awwww... I wanted to know how your fixed it

cloasters 6th January, 2012 11:23 PM

We're all ears. Maybe not all ears, but we try.


All times are GMT +1. The time now is 02:34 AM.


Copyright ©2001 - 2010, AOA Forums


Search Engine Friendly URLs by vBSEO 3.3.0