AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > Graphics and Sound cards; Speakers and other Peripherals


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 16th November, 2002, 01:48 PM
SteveI's Avatar
AOA Staff
Tetris Champion
 
Join Date: September 2001
Location: NJ
Posts: 6,971

Sapphire 8500LE -locked?

I just received my new vid card from newegg yesterday. I tried overclocking with rage3D Tweak, and it seems this card will not overclock even 2mhz on the gpu or mem.

I'm getting over 8900 3dmarks so I shouldn't complain, but it seems odd to me that this card is completely non-overclockable. No matter how little the change, my screen blanks out to colored columns. I tried updating to v3.0 beta3 for the Tweak, and no difference.

Specs on the vid card:
I ordered a Sapphire OEM (not on invoice or card or even CD)
250/250 (from rage3D Tweak)
I think the memory is 4ns (EtronTech, EM658160TS-4)
DRIVERS: 6200 (both ATI and partner)

The only thing that makes sense is if the BIOS somehow locks the mhz. The bios number is 7.008 9/30/2002.

Any ideas?
__________________
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 16th November, 2002, 07:03 PM
Allan's Avatar
Member/Contributer
 
Join Date: September 2001
Location: Denmark
Posts: 7,914

Try another tweak program? There should be a few available.

Maybe Radeontweaker can help
http://www.aoaforums.com/files/code.php?file=984

Have you flashed the bios?

As you know I have never had a Radeon card, so I'm just making suggestions...
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 17th November, 2002, 08:42 PM
whatever's Avatar
Member
 
Join Date: January 2002
Location: moon
Posts: 1,132

SteveI,
hummmmmm...that is so strange Have u tried different ATI drivers yet?.. maybe some registry problem? i donno... sorry
obviouzly something is not right...when u said about the core OC virtually not working at all.. it has to OC at descent level..

the worst case senario would be C:/ format.. but i know that's too much to ask... too much work.. but if I were u i would probably try that too.
__________________
sig
HTPC
Conroe E6600 + stock cooler @ 3.2ghz
ATi X1950XTX 512 CrossFire
Triple WD Raptor 10k HDDs@ raid 0
50" Panasonic Plasma TH50PHD7UY
50" Panasonic Plasma TH50PH9UK
BetterCable SilverSerpent SVGA & DVI-D
Sony BWU-100A Blu-Ray PC Drive

p4 - superPi - 31 sec.
pM - superPi - 28 sec.
conroe - superPi - 14 sec.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 17th November, 2002, 08:49 PM
SteveI's Avatar
AOA Staff
Tetris Champion
 
Join Date: September 2001
Location: NJ
Posts: 6,971

I have to admit, from a performance point of view, I have absolutely no good reason to try.

As a result, I'm not going to try anything... at least for a few days.
I have too many things to take care of.
__________________
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 18th November, 2002, 01:58 AM
SteveI's Avatar
AOA Staff
Tetris Champion
 
Join Date: September 2001
Location: NJ
Posts: 6,971


ok..ok.. I admit it, I'm a compulsive overclocker.
I tried a different program to oc, and , I got it to go sweet @ 276/276. Not too shabby for a $75 video card. (Chaulk one up for the radeonator!)
Attached Thumbnails
Sapphire 8500LE -locked?-9367-oc-277-277.jpg  
__________________
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 18th November, 2002, 04:07 AM
whatever's Avatar
Member
 
Join Date: January 2002
Location: moon
Posts: 1,132

hey good to hear your card's OC is working. 276/276 is good OC.. Nice score u got there! congrats..
__________________
sig
HTPC
Conroe E6600 + stock cooler @ 3.2ghz
ATi X1950XTX 512 CrossFire
Triple WD Raptor 10k HDDs@ raid 0
50" Panasonic Plasma TH50PHD7UY
50" Panasonic Plasma TH50PH9UK
BetterCable SilverSerpent SVGA & DVI-D
Sony BWU-100A Blu-Ray PC Drive

p4 - superPi - 31 sec.
pM - superPi - 28 sec.
conroe - superPi - 14 sec.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #7 (permalink)  
Old 18th November, 2002, 04:15 AM
whatever's Avatar
Member
 
Join Date: January 2002
Location: moon
Posts: 1,132

SteveI, mine is a complete dud... well, actually they got me a really low-grade r8500LE. They got me a 8500LELELE!!!!! which i didn't realize till i found out about it over at madonion.. that's what happens when i get something off the net real cheappppp.. paid $66. No wonder it's LELELE however, in the ad it didn't say LELELE, just LE. this card's default clocks are 250/183!!!!argggg... i got the card about 5 days ago. and... they wouldn't reply to my RMA request.. arggg..

So, i bought a R9700pro. it's with me now.. but not doing anything cauze it wouldn't work with my current boards. sux huh.. so I ordered a KX7-333R and will be coming to me tomorrow morning... ready to rock n roll~~!
__________________
sig
HTPC
Conroe E6600 + stock cooler @ 3.2ghz
ATi X1950XTX 512 CrossFire
Triple WD Raptor 10k HDDs@ raid 0
50" Panasonic Plasma TH50PHD7UY
50" Panasonic Plasma TH50PH9UK
BetterCable SilverSerpent SVGA & DVI-D
Sony BWU-100A Blu-Ray PC Drive

p4 - superPi - 31 sec.
pM - superPi - 28 sec.
conroe - superPi - 14 sec.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #8 (permalink)  
Old 18th November, 2002, 04:32 AM
SteveI's Avatar
AOA Staff
Tetris Champion
 
Join Date: September 2001
Location: NJ
Posts: 6,971

Quote:
Originally posted by whatever
... well, actually they got me a really low-grade r8500LE. They got me a 8500LELELE!!!!! which i didn't realize till i found out about it over at madonion.. that's what happens when i get something off the net real cheappppp.. paid $66. No wonder it's LELELE however, in the ad it didn't say LELELE, just LE. this card's default clocks are 250/183!!!!argggg... i got the card about 5 days ago. and... they wouldn't reply to my RMA request.. arggg..
I hope you were able to get a refund... If you bought by credit card, you can contest the charge. It IS fraud... Tell them the technicalities... speed = performance. Advertized LE = 250, received LELE = 183.. that's a pretty significant "bait & switch".
__________________
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #9 (permalink)  
Old 18th November, 2002, 04:43 AM
whatever's Avatar
Member
 
Join Date: January 2002
Location: moon
Posts: 1,132

thankx for trying to help... yeah i'll try that... haha.. some online stores you can't trust!.. i should've been more carefull..
__________________
sig
HTPC
Conroe E6600 + stock cooler @ 3.2ghz
ATi X1950XTX 512 CrossFire
Triple WD Raptor 10k HDDs@ raid 0
50" Panasonic Plasma TH50PHD7UY
50" Panasonic Plasma TH50PH9UK
BetterCable SilverSerpent SVGA & DVI-D
Sony BWU-100A Blu-Ray PC Drive

p4 - superPi - 31 sec.
pM - superPi - 28 sec.
conroe - superPi - 14 sec.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #10 (permalink)  
Old 18th November, 2002, 03:21 PM
Random Nonsense's Avatar
Member
 
Join Date: September 2001
Location: USS Great Britain, aircraft carrier, moored off the northwest coast of Europe
Posts: 3,340
Send a message via ICQ to Random Nonsense Send a message via Yahoo to Random Nonsense

My 8500 wont OC either. crashes out of 3dmark all the time at 280/280 thats a 5mhz overclock!
__________________
Dual XP1600+ AGOIA "Y" @ 1875mhz WATERCOOLED 33C LOAD

Undergoing overhaul. Hard Locking to 13.5X multiplier for theoretical clockrate of 1944mhz 144mhz FSB

1X Duron 1.3 AHCLA "9" @ 1430mhz

1X Celeron 1000mhz

1X Pentium3 450 DECEASED

Folding Under AOA-UK for team 45!



"Mothers should love their babies, because then they grow up, everyone might hate them."
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dead Fan on 8500LE SteveI Graphics and Sound cards; Speakers and other Peripherals 7 19th May, 2003 05:45 AM
Redeon 8500le SadisticWarrior Graphics and Sound cards; Speakers and other Peripherals 10 8th January, 2003 02:32 AM
ATI - 8500LE v 9000PRO SteveI Graphics and Sound cards; Speakers and other Peripherals 8 12th November, 2002 04:08 AM
Gainward GF3 Ti200 Pwr Pk or Hercules 8500LE hoppergrass Graphics and Sound cards; Speakers and other Peripherals 12 5th June, 2002 04:30 AM
8500 64mb vs. 8500LE 128mb fireball_87 Graphics and Sound cards; Speakers and other Peripherals 4 23rd February, 2002 08:55 AM


All times are GMT +1. The time now is 08:07 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0