AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > Graphics and Sound cards; Speakers and other Peripherals


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 23rd November, 2002, 12:32 PM
Member
 
Join Date: May 2002
Location: NW England
Posts: 8

9700 pro possible confilcts

Lo all,

I need some advice plz

I just installed a sapphire 9700 pro, in lieu of a Siluro T400.

In open gl on Counterstrike i was acheiving 100fps with mx400, know i get only 60fps

3D2001SE score is 7100ish

plus on startup the fans kick in etc, but i get no sign of life via monitor. I have to pess reset button on pc, then voila startup.

HELPPPPPPPPP

TY:nervous:
__________________
System:
Epox 8K7a+/Athalon 1120Mhz/256MB Crucial DDR/Antec Truepower430/Sapphire 9700 pro/Soundblaster 5.1/ 5xUSB 2.0/Volcanoe 9 heatsink/2x80mm smarttake II/1x92mm Exhaust fan/OS W2k
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 23rd November, 2002, 02:51 PM
mookydooky's Avatar
AOA Staff
 
Join Date: December 2001
Location: Everywhere you want to be.
Posts: 7,903
Send a message via MSN to mookydooky

Did you load the latest Catalyst drivers?
__________________
Need a laugh? Take a peek at
AOA's Mookydooky's "Just for laughs!" Joke Topic


AOA Team fah

我喜欢大屁股, 我不能骗你..... 他们弟兄不能否认......
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 23rd November, 2002, 05:16 PM
loop's Avatar
Member
 
Join Date: December 2001
Location: Under bed with pan of water and 2 mines.
Posts: 866

the 60fps in CS is prolly cos Virtual Sync is enabled. So it locks the fps to the refresh rate of the monitor.
__________________
Are you on drugs? If not should you be on drugs?
Warranties are there to invalidate.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 24th November, 2002, 01:13 PM
Member
 
Join Date: May 2002
Location: NW England
Posts: 8

turned vsync off, and refresh max is 85Hz

As for drivers, no not yet.

Quick look on web site indicates version 7.77 and 7.79 as latest, but i am a bit worried re poer up issue.

Plus meant to add originally, when installing I had the following error message pop up

"Severe

zero display service error"

as there is no info on the online pdf file re this, i don't know what it means. I have e-mail sapphire and am waiting for there response.

I did manage to get 3D score higher by reinstalling

this is my system/best score yet

3D 2001 SE score

Any ideas re power up probs ??
__________________
System:
Epox 8K7a+/Athalon 1120Mhz/256MB Crucial DDR/Antec Truepower430/Sapphire 9700 pro/Soundblaster 5.1/ 5xUSB 2.0/Volcanoe 9 heatsink/2x80mm smarttake II/1x92mm Exhaust fan/OS W2k
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 29th November, 2002, 06:25 PM
Member
 
Join Date: May 2002
Location: NW England
Posts: 8

theres more

ok

I have installed an agp patch for w2k, u/dated drivers (after full reinstall)

3D2001SE - best score so far is now 10250 ish, in lowest res.

but,

on install and update of drivers i still get the zero display error plus the boot up error has become intermittent 50/50

also,

two e-mails to ATI technical last week have so far not received any response !

are there any 9700 pro forums out there??
__________________
System:
Epox 8K7a+/Athalon 1120Mhz/256MB Crucial DDR/Antec Truepower430/Sapphire 9700 pro/Soundblaster 5.1/ 5xUSB 2.0/Volcanoe 9 heatsink/2x80mm smarttake II/1x92mm Exhaust fan/OS W2k
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 29th November, 2002, 06:36 PM
robbie's Avatar
AOA Staff
 
Join Date: November 2001
Location: Out in the desert of Ca.
Posts: 12,548
Send a message via AIM to robbie Send a message via MSN to robbie Send a message via Yahoo to robbie Send a message via Skype™ to robbie

What kinda Power supply do you have?
Rob
__________________
Taking each day as it comes
Grow, learn and OVERCLOCK. Need help?? Ask me.
Your Mommy!! (Aug/02) Welcome to the fold.
Buy it, Sell it, or Trade it in the AoA classifieds!!
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #7 (permalink)  
Old 30th November, 2002, 05:28 PM
Member
 
Join Date: May 2002
Location: NW England
Posts: 8

antec truepower 430
__________________
System:
Epox 8K7a+/Athalon 1120Mhz/256MB Crucial DDR/Antec Truepower430/Sapphire 9700 pro/Soundblaster 5.1/ 5xUSB 2.0/Volcanoe 9 heatsink/2x80mm smarttake II/1x92mm Exhaust fan/OS W2k
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
9700 pro? grimwig Graphics and Sound cards; Speakers and other Peripherals 9 30th July, 2004 01:01 PM
9700? daktari Graphics and Sound cards; Speakers and other Peripherals 1 30th November, 2003 11:49 AM
OCSystems 9700 pro lvl 3 SE SoulTaker Graphics and Sound cards; Speakers and other Peripherals 15 3rd March, 2003 11:07 AM
Looking to buy a 9700 pro... nucl3arboNg Graphics and Sound cards; Speakers and other Peripherals 2 24th February, 2003 02:47 AM


All times are GMT +1. The time now is 03:05 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0