AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > Graphics and Sound cards; Speakers and other Peripherals


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 11th June, 2004, 04:13 PM
Member
 
Join Date: February 2003
Posts: 153

benchmark confusion

i just got a new connect3d graphics card as my last 9800se (by powercolor) blew up) i have a 2100xp @ 2.4ghz and 9800 pro at 400core and 240 mem and i am using the latest omega drivers, yet before i was getting 17k and now on a fresh install of xp as well i am only getting 15k!!! can any1 help me out with this .

p.s i have also tried truning all settings down to performence.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 11th June, 2004, 04:48 PM
SteveI's Avatar
AOA Staff
Tetris Champion
 
Join Date: September 2001
Location: NJ
Posts: 6,971

Are you using the same drivers.
__________________
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 11th June, 2004, 04:51 PM
Member
 
Join Date: February 2003
Posts: 153

yep same old omega drivers i have tried several other but all same result really worried now :S
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 11th June, 2004, 05:20 PM
Member
 
Join Date: February 2003
Posts: 153

aha found the proiblem one i have never heard of before tho....was because my pci to agp bridge wasnt installed on my motherboard so all information was being channeled thru pci...strange one to be certain

P.s i get 17800 in 3dmark now
__________________

Last edited by graftonater; 11th June, 2004 at 06:07 PM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 11th June, 2004, 08:13 PM
Daniel ~'s Avatar
Chief BBS Administrator
 
Join Date: September 2001
Location: Seattle Wa.
Posts: 45,606

Smok'en!
__________________
"Though all men live in ignorance before mystery,
they need not live in darkness...
Justice is foundation and Mercy ETERNAL
."
DKE

"All that we do is touched by Ocean
Yet we remain on the shore of what we know."
Richard Wilbur

[img]/forum/attachments/random-nonsense/16515-sigs-dan_drag.jpg[/img]
Subscribers! Ask Pitch about a Custom Sig Graphic

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
9NDA3+ Memory Confusion Timelord EPoX MotherBoards 10 8th February, 2005 09:04 PM
Audio devices confusion glObalist EPoX MotherBoards 5 14th July, 2004 02:18 PM
Motherboard Confusion djextreme AMD Motherboards & CPUs 1 27th February, 2004 02:57 AM
clear my confusion plz!!!!!!!!!!!!!!!!!!!!!!!!! mikele EPoX MotherBoards 12 26th September, 2003 04:27 PM


All times are GMT +1. The time now is 07:06 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0