AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > Graphics and Sound cards; Speakers and other Peripherals


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 27th June, 2004, 10:35 PM
Member
 
Join Date: June 2004
Posts: 3

ati 9800 pro tv-out not working

I just bought the ati 9800 pro 256mb card and I can't get the tv-out to activate. In the settings > advanced > displays tab, the tv-out won't even let me select it. I had an ati 8500 card before and the drivers that came with that card let me use the tv-out feature. I've tried different drivers but none have the tv-out option available. These are the drivers I've tried:

wxp-w2k-7-991-040224m-013831c.exe
wxp-w2k-catalyst-8-02-040515a-015958c.exe
control-panel-8-01-040421a-015419c.exe
wxp-w2k-8-01-040421a-015419c.exe
wxp-mce-8-01-040421a-015419c.exe

When I try and install new drivers I get the "zero service display error". I never had this with my 8500 card.
__________________

Last edited by raiden1701; 28th June, 2004 at 02:17 AM. Reason: adding more info
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 28th June, 2004, 08:10 PM
Member/Contributor/Resident Crystal Ball
 
Join Date: March 2004
Posts: 7,451

is the display plugged into the card?
if it is , try another wire.
then take the card back.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 29th June, 2004, 04:38 AM
Member
 
Join Date: June 2004
Posts: 3

The display is plugged into the card and I know the wire works because I took the 9800 card out and put my old 8500 card back in and the TV out on that card worked fine. In fact, after uninstalling all video drivers, I put the 8500 card in and started the computer with my tv on (in the video mode) and I saw the computer starting up on the TV with no video drivers even installed yet. This makes me think that either no drivers support the 9800 pro TV out feature or the TV out feature is broken. I've read on other forums that other people with my 9800 card have had similar TV out problems.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 29th June, 2004, 05:10 AM
Member/Contributor/Resident Crystal Ball
 
Join Date: March 2004
Posts: 7,451

then like i said....take it back
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 29th June, 2004, 03:52 PM
Cerium's Avatar
Member
 
Join Date: May 2004
Posts: 180

Yea the ati drivers wont lte u turn on somtin unless it auto detects. At least my card.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 29th June, 2004, 05:38 PM
Member
 
Join Date: June 2004
Posts: 3

I can't take it back. I bought it on ebay. Is there some way of testing the tv-out port? Maybe some switches on the card need to be changed?
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
bad ATI 9800 gedon Hardware Hacking 17 10th October, 2006 01:50 PM
9800 pro to 9800 XT MOD!!! cadaveca Graphics and Sound cards; Speakers and other Peripherals 15 9th July, 2004 03:55 AM
9800 Pro help booboofetish Graphics and Sound cards; Speakers and other Peripherals 1 1st July, 2004 10:03 PM
9800 pro dod Online Deals, and Steals 3 17th February, 2004 10:21 AM
Can anyone help me use a AIW ATI 9800? bradmax57 Graphics and Sound cards; Speakers and other Peripherals 30 1st November, 2003 06:41 PM


All times are GMT +1. The time now is 12:14 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0